#onap-meeting: tsc 2018-01-25

Meeting started by kennypaul at 13:53:55 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:54:31)
    1. Alla Goldner, AMDOCS (kennypaul, 13:59:25)
    2. Jason Hunt, IBM (JasonHunt, 13:59:30)
    3. mazin gilbert (gilbert, 14:01:18)
    4. proxy for Rajesh Gadiyar (Intel) (alexvul, 14:01:19)
    5. Amir Levy, Cloudify (amir_levy, 14:01:26)
    6. Chris Donley Huawei (cdonley, 14:01:47)
    7. Xinhui Li, VMware (xinhuili, 14:02:18)
    8. Ranny Haiby, Nokia (RannyHaiby, 14:02:21)
    9. Dhananjay Pavgi, Tech Mahindra (DhananjayPavgi, 14:03:39)
    10. proxy Giles Heron, Cisco (gilesheron, 14:03:46)
    11. David Sauvageau, Bell Canada (davidsauvageau, 14:04:40)
    12. Chengli proxy for Lingli, CMCC (kennypaul, 14:05:15)
    13. Stephen Terrill, Ericsson (SteveT, 14:05:55)
    14. Susana Sabater Vodafone (susana, 14:07:05)

  2. infrastructure coordinator proposal (kennypaul, 14:07:15)
    1. VOTE: Voted on "does the TSC approve the Infrastructure Coordinator proposal as presented on slide 6 of the TSC meeting slide deck?" Results are, +1: 14 (kennypaul, 14:25:46)
    2. AGREED: the TSC approves the Infrastructure Coordinator proposal as presented on slide 6 of the TSC meeting slide. deck (kennypaul, 14:28:55)

  3. Project Definition Proposal (kennypaul, 14:29:27)
    1. @SteveT reviewed the slides (kennypaul, 14:30:33)
    2. AGREED: that project proposal pages should be locked at the version approved (kennypaul, 14:33:17)
    3. project proposals that have been changed since approved need to be reviewed. (kennypaul, 14:34:15)
    4. AGREED: the Project Definition Proposal as presented is approved (kennypaul, 14:35:45)

  4. VF2F (kennypaul, 14:38:58)
    1. concerns regarding project meetings not being able occur (kennypaul, 14:40:08)

  5. ONS (kennypaul, 14:51:45)
    1. concerns expressed over cost for attendance and impact to participation (kennypaul, 14:52:44)
    2. mazin is having conversations with the LFN Board regarding the impact (kennypaul, 14:54:13)
    3. will not be able to impact March event. Will focus on ONS Europe. (kennypaul, 14:57:03)

  6. Runtime Catalog Proposal (kennypaul, 15:01:13)
    1. Maopeng reviewed the proposal deck. (kennypaul, 15:01:56)
    2. review by the Arch. Subcommittee (kennypaul, 15:14:32)
    3. concerns expressed about syncing 2 catalogs (kennypaul, 15:15:25)
    4. discussion around implementation of functionality SDC (kennypaul, 15:19:09)
    5. SDC PTL (not on call) is said to have agreed this should be a separate project (kennypaul, 15:20:50)
    6. need is recognized - concerns are on software side (kennypaul, 15:23:50)
    7. SO and VID are looking at this for Beijing - depends on the usecase (kennypaul, 15:27:27)
    8. software review at Arch meeting (Tuesday) , project approval vote next week's TSC meeting. (kennypaul, 15:30:06)
    9. ACTION: kennypaul send Arch Sub invite to TSC list (kennypaul, 15:30:32)


Meeting ended at 15:33:30 UTC (full logs).

Action items

  1. kennypaul send Arch Sub invite to TSC list


Action items, by person

  1. kennypaul
    1. kennypaul send Arch Sub invite to TSC list


People present (lines said)

  1. kennypaul (31)
  2. collabot (8)
  3. SteveT (3)
  4. davidsauvageau (2)
  5. jamil (2)
  6. gilesheron (2)
  7. amir_levy (2)
  8. JasonHunt (2)
  9. xinhuili (2)
  10. alexvul (2)
  11. cdonley (2)
  12. gilbert (2)
  13. RannyHaiby (2)
  14. Zhaoxing (2)
  15. susana (1)
  16. Xiaojun (1)
  17. ningso (1)
  18. DhananjayPavgi (1)
  19. phrobb (0)


Generated by MeetBot 0.1.4.