13:53:14 <kennypaul> #startmeeting tsc-2018-03-01
13:53:14 <collabot`> Meeting started Thu Mar  1 13:53:14 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:53:14 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:53:14 <collabot`> The meeting name has been set to 'tsc_2018_03_01'
13:57:02 <kennypaul> #chair phrobb, gildaslanilis, SteveT
13:57:02 <collabot`> Warning: Nick not in channel: gildaslanilis
13:57:02 <collabot`> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:57:13 <kennypaul> #topic roll call
14:01:07 <frankbrockners> #info Frank Brockners, Cisco
14:01:37 <munish> #info proxy Munish Agarwal, Ericsson (Proxy for Stephen Terrill)
14:01:52 <RannyHaiby> #info Ranny Haiby, Nokia
14:02:08 <xinhuili> #info Xinhui Li, VMware
14:02:17 <Zhaoxing_Meng> #info Zhaoxing Meng, ZTE
14:02:23 <cdonley> #info Chris Donley Huawei
14:03:03 <EricDebeau> #info proxy Eric Debeau, Jamil Chawki Orange
14:03:07 <gilbert> #info mazin gilbert
14:08:25 <ningso> #info Ning So Reliance Jio
14:09:18 <kennypaul> #topic release management status
14:10:21 <kennypaul> #info please get on Arch Subcommittee if any changes since amsertdam apis,
14:10:37 <kennypaul> #look for Chris' email
14:11:15 <kennypaul> #info gildas reviewed his slides
14:11:53 <kennypaul> #info sonar configured to exempt javascript from code coverage
14:13:54 <kennypaul> #info we are sticking to 50% code coverage my m4
14:14:16 <kennypaul> #info pypi server
14:15:53 <kennypaul> #info ready for testing by cob fri, mar 2
14:16:19 <kennypaul> #info vulnerability threat management
14:16:41 <EricDebeau> #info For the API, it should be important that the Documentation project is involved to validate the API documentation
14:18:53 <kennypaul> #info reviewed tool use and new template
14:21:05 <kennypaul> #info q about s3p goal coverage
14:21:35 <kennypaul> #info tracked via different tools - unot a unified set of metrics
14:21:56 <kennypaul> #info progress to be discussed at Arch mneeting
14:23:53 <kennypaul> #info - catherine and gildas to look at user stories - may not provide a clear picture however
14:25:42 <kennypaul> #info KPIs are in place by integration team -  results can be derived from that.
14:28:03 <kennypaul> #topic Modeling subcommittee update
14:28:28 <kennypaul> #info hui deng reviewed his slide deck.
14:29:41 <kennypaul> #info resource information model
14:30:43 <kennypaul> #info IFA 011 progress good
14:31:05 <EricDebeau> #info Orange already provided some KPI for S3P to Integration team.
14:33:51 <kennypaul> #info discussion of when the specs will be approved by TSC.
14:34:32 <kennypaul> #action - Hui add approval to next week's agend
14:34:47 <kennypaul> #info data modeling
14:38:12 <kennypaul> #info 3 options will be presented to TSC next week
14:39:28 <kennypaul> #undo
14:39:28 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1dd4610>
14:40:13 <kennypaul> #info options will be presented to the TSC next week.
14:42:15 <kennypaul> #info rough consensus is what is managed by the charter - basically 50% +1
14:48:32 <kennypaul> #info modeling workshop proposal
14:48:45 <kennypaul> #info onap specific
14:52:30 <kennypaul> #info financial support being requested for a full day meeting room + lunch
14:53:23 <kennypaul> #info concern over clarity for meeting
14:54:45 <kennypaul> #info sunday unlikely, friday possible - room cost est. $2500
14:56:17 <DhananjayPavgi> #info Dhananjay Pavgi, Tech Mahindra Ltd
15:01:08 <kennypaul> #info recommendation that there is a process defined to set modeling
15:02:08 <kennypaul> #info discussion over service related to MEF
15:09:25 <kennypaul> #info request for friday meeting
15:10:15 <kennypaul> #action - kenny/phil check on room availability 30 people
15:14:10 <kennypaul> #topic ONAP 2018 project goals
15:18:47 <kennypaul> #info request that all LFN projects are budeted
15:18:54 <kennypaul> #link https://wiki.onap.org/display/DW/2018+Plans
15:19:34 <EricDebeau> #info We have a very good experience in OPNFV on internship program
15:19:47 <kennypaul> #info due to tac March 9
15:20:55 <kennypaul> #info questions around interns
15:24:46 <kennypaul> #info all folks are encouraged to comment or add to the wiki page.
15:26:39 <kennypaul> #action kenny add links to other project lists to the wiki
15:27:33 <kennypaul> #topic vvp
15:27:52 <kennypaul> #info project being revitalized
15:28:31 <kennypaul> #info milestone templates being updated
13:45:53 <collabot`> kennypaul: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
13:46:01 <kennypaul> #endmeeting