13:47:12 <kennypaul> #startmeeting tsc-2018-03-08
13:47:12 <collabot`> Meeting started Thu Mar  8 13:47:12 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:47:12 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:47:12 <collabot`> The meeting name has been set to 'tsc_2018_03_08'
13:47:39 <kennypaul> #chair phrobb, gildaslanilis, SteveT
13:47:39 <collabot`> Warning: Nick not in channel: gildaslanilis
13:47:39 <collabot`> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:47:57 <kennypaul> #topic rollcall
14:01:27 <gilbert> #info mazin gilbert
14:01:30 <davidsauvageau> #info David Sauvageau, Bell
14:03:06 <SteveT> #info Stephen Terrill, Ericsson
14:03:06 <susana> #info Susana Sabater Vodafone
14:03:10 <xinhuili> #info Xinhui Li, VMware
14:03:13 <frankbrockners> #info Frank Brockners, Cisco
14:03:19 <Zhaoxing_Meng> #info Zhaoxing Meng, ZTE
14:03:34 <kennypaul> #info Chris Donley, Huawei
14:03:34 <JasonHunt> #info Jason Hunt, IBM
14:03:36 <RajeshGadiyar> #info Rajesh GAdiyar Intel
14:03:47 <jamil_> #info jamil for Orange
14:03:48 <RannyHaiby> #info Ranny Haiby, Nokia
14:03:56 <Sanchita> #info proxy Sanchita Pathak, TechMahindra
14:05:33 <Xiaojun> #info Xiaojun Xie, China Telecom
14:08:34 <kennypaul> #topic CLA Process
14:09:48 <kennypaul> #info Phil reviewed restrictions that will be in place
14:09:50 <frankbrockners> quick question on housekeeping: US switches to daylight savings time next week. Though the wiki says that the TSC meeting is at 14:00 UTC. Will the time of the TSC meeting change for folks in the US?
14:10:45 <kennypaul> #info suggestion to enable after code freeze
14:11:12 <kennypaul> #info suggestion to wait until after release
14:11:38 <Sanchita> +1
14:12:36 <kennypaul> #startvote Does the TSC approve enabling thye CLA enforcement after the Beijing release? +1, 0 -1
14:12:36 <collabot`> Begin voting on: Does the TSC approve enabling thye CLA enforcement after the Beijing release? Valid vote options are +1, 0, -1.
14:12:36 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:12:39 <susana> #vote +1
14:12:41 <cdonley> #vote +1
14:12:47 <frankbrockners> #vote +1
14:12:52 <SteveT> #vote +1
14:12:56 <RannyHaiby> #vote +1
14:12:57 <JasonHunt> #vote +1
14:13:01 <RajeshGadiyar> #vote +1
14:13:09 <Zhaoxing_Meng> #vote +1
14:13:10 <xinhuili> #vote +1
14:13:21 <Sanchita> +1
14:13:40 <jamil> #vote +1
14:13:42 <Sanchita> #vote +1
14:13:47 <kennypaul> #endvote
14:13:47 <collabot`> Voted on "Does the TSC approve enabling thye CLA enforcement after the Beijing release?" Results are
14:13:47 <collabot`> +1 (11): susana, jamil, frankbrockners, RajeshGadiyar, JasonHunt, xinhuili, SteveT, cdonley, RannyHaiby, Sanchita, Zhaoxing_Meng
14:14:31 <kennypaul> #agreed  the TSC approves enabling CLA enforcement after the Beijing release.
14:14:33 <gilbert> #vote +1
14:15:02 <kennypaul> #topic TSC Composition
14:24:07 <kennypaul> #info discussion of whether LFN Platinum members can appoint reps to the TSC.
14:26:51 <kennypaul> #action kenny work with TSC on new language for the charter regarding "active" TSC member participation.
14:30:46 <phrobb> #action phrobb and kennypaul to start and email vote on when to change the TSC composition
14:31:45 <kennypaul> #info decision on whether to retain the current composition of the TSC structure until after after the Casablanca release will be moved to an email vote.
14:32:21 <kennypaul> #topic HPA Capabilities
14:34:42 <kennypaul> #Alex Vul reviewed his slides
14:35:22 <kennypaul> #info Alex Vul reviewed his slides
15:02:28 <kennypaul> #agreed the TSC accepts the proposed solution.
15:02:57 <kennypaul> #topic M3 Review
15:03:23 <kennypaul> #info Gildas Lanilis reviewed his slides.
15:05:36 <kennypaul> #info action kenny/phil provide info on vulnerability with ODL
15:06:13 <kennypaul> #info No blockers for M3
15:14:03 <kennypaul> #info discussion of SO code merge that is still pending.
15:14:46 <kennypaul> #info AAI scope changed -
15:15:15 <kennypaul> #info will be addressed in Casablanca
15:15:44 <kennypaul> #info DCAEgen2 scope changed.
15:16:22 <kennypaul> #info stretch golas will be descoped
15:16:39 <kennypaul> #info OOF scope changed
15:17:04 <kennypaul> #info vnf scaleout removed from Bejing
15:17:21 <kennypaul> #info SDC scope change
15:17:58 <kennypaul> #info will meet stretch goals
15:18:34 <kennypaul> #info logging - no update
15:18:55 <kennypaul> #info M2 action items closed
15:21:17 <kennypaul> #agreed all projects other than logging and vvp are approved to pass M3 gate.
15:22:28 <kennypaul> #topic VVP inclusion in Beijing
15:24:15 <kennypaul> #info VVP is standalone - ONAP is not dependent upon it
15:24:41 <kennypaul> #info code is packaged as containers.
15:26:08 <kennypaul> #info unclear what S3P requirements would actually apply to VVP
15:27:37 <kennypaul> #info discussion
15:29:03 <kennypaul> #info need to get agreement on what checklist / S3P items apply.
15:31:03 <kennypaul> #info team top meet and discuss - Steven Wright to drive.
15:34:09 <kennypaul> #topic meeting times
15:34:37 <kennypaul> #agreed the TSC meeting will be aligned with UTC
15:35:07 <kennypaul> #action kenny to make time chages for the TSC
15:35:48 <kennypaul> #action kenny check into modifying TSC time for ONS
15:35:55 <kennypaul> #endmeeting