#onap-meeting: tsc-2018-0510

Meeting started by kennypaul at 13:39:25 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:40:14)
    1. Stephen Terrill, Ericsson (SteveT, 13:58:28)
    2. Eric Debeau, Orange (EricDebeau, 13:59:00)
    3. Proxy Chaker Al-Hakim Huawei (Chaker, 13:59:22)
    4. Alla Goldner, AMDOCS (kennypaul, 13:59:22)
    5. Lingli Deng, China Mobile (kennypaul, 14:01:54)
    6. proxy Srini Addepalli, Intel (Srini, 14:01:59)
    7. Xinhui Li, VMware (xinhuili, 14:02:16)
    8. Jason Hunt, IBM (JasonHunt, 14:02:38)
    9. mazin (AT&T) (gilbert, 14:02:41)
    10. Ranny Haiby, Nokia (RannyHaiby, 14:02:47)
    11. Xiaojun Xie, China Telecom (Xiaojun, 14:02:50)
    12. Murat Turpcu, Turk Telekom (kennypaul, 14:03:34)
    13. Giles Heron, Cisco (proxy for Frank Brockners) (gilesheron, 14:03:55)
    14. Susana Sabater, Vodafone (susana, 14:04:49)
    15. Ning So, Reliance Jio (ningso, 14:04:56)
    16. Dhananjay Pavgi, Tech Mahindra Ltd (DhananjayPavgi, 14:05:08)

  2. Housekeeping (SteveT, 14:05:08)
    1. Next week is RC2. (SteveT, 14:05:22)
    2. LFN TAC projects to give an update to the GB on the themes for their upcoming release. Discuss early in teh release cycle. (SteveT, 14:06:08)
    3. To provide an update to the GB at June 13. (SteveT, 14:06:25)
    4. Visa letters should have been distributed for the casablanca event. If you haven't got it, please send an email to kenny, with his name in the subject line (SteveT, 14:07:20)
    5. TSC composition survey, closes Tue May 15. Plan is for voting on composition at the TSC next week. (SteveT, 14:07:53)
    6. TSC composition voting on 24/5 (SteveT, 14:08:14)
    7. bitergia - config setting in bitgera is a config setting not a bug. should be enabled by monday (SteveT, 14:09:13)
    8. we could also use revealjs like presentation (EricDebeau, 14:10:20)
    9. upload documents. keep in mind that uploading .ppts makes it difficult to see. They can be downloaded. There was a suggestion to upload both (SteveT, 14:10:24)

  3. Integration Update (SteveT, 14:10:43)
    1. helenychen shared her slides (kennypaul, 14:11:26)
    2. For health check. for HEAT all passed. for OOM, 39 passing, 3 to go. (SteveT, 14:11:44)
    3. pairwise 50% , (kennypaul, 14:13:27)
    4. usecase testing: vFW passed for HEAT, vLB is wip (kennypaul, 14:14:07)
    5. vCPE, Volte both wip, new feature testing started, progress made on benchmark and maturity tests (kennypaul, 14:15:09)
    6. ACTION: kennypaul set up meeting w/ LF-IT today (kennypaul, 14:17:39)
    7. helenycvhen shared the integration dashboards from the wiki (kennypaul, 14:18:56)
    8. https://wiki.onap.org/display/DW/Integration+Weather+Board (kennypaul, 14:19:32)
    9. vFW blocked by SO for OOM (kennypaul, 14:20:33)
    10. change mangement and manual scaling feature testing in progress. no E2E testing from HPA (kennypaul, 14:22:00)
    11. PNF feature may not be in Beijing (kennypaul, 14:22:35)
    12. discussion on functional requirement testing (kennypaul, 14:26:17)
    13. HPA testing is ongoing (kennypaul, 14:31:08)
    14. Ajay Mahimkar reviewed change management progress (kennypaul, 14:37:35)
    15. https://wiki.onap.org/display/DW/Use+Case+proposal%3A+ONAP+Change+Management (kennypaul, 14:38:52)
    16. e2e testing should be completed by next week (kennypaul, 14:39:35)
    17. Marco Platania reviewed manual scaling progress (kennypaul, 14:40:25)
    18. Dhananjay Pavgi, Tech Mahindra Ltd (DhananjayPavgi, 14:41:57)
    19. https://wiki.onap.org/display/DW/Auto+and+Manual+Scaling (kennypaul, 14:45:30)
    20. Alex Vul reviewed HPA (kennypaul, 14:46:01)
    21. (kennypaul, 14:46:42)
    22. https://wiki.onap.org/display/DW/Hardware+Platform+Enablement+In+ONAP (kennypaul, 14:46:48)
    23. Liu Yue reviewed Benchmark (kennypaul, 14:47:39)
    24. included in Helen's slide deck (kennypaul, 14:48:03)

  4. Relase Management (kennypaul, 14:50:11)
    1. gildaslanilis reviewed his slides (kennypaul, 14:50:31)
    2. concerned that low-med bugs are being addressed rather than high and critical (kennypaul, 14:52:00)
    3. free up unused resources in windriver and Tlabs (kennypaul, 14:52:21)
    4. review pending coimmits (kennypaul, 14:52:31)
    5. update java and docker manifest (kennypaul, 14:52:48)
    6. do not include "v", "Staging" or other tags (kennypaul, 14:53:31)

  5. Beijing gating items (kennypaul, 14:53:54)
    1. gildaslanilis shared slides (kennypaul, 14:54:08)
    2. HELP: (DhananjayPavgi, 14:55:35)
    3. recommend stability, security, scalabilotyu, oom recilincy be the focus, performance usabiliy and managability come afterwards (kennypaul, 14:55:56)
    4. regression testing - vFW & vLB OK - focus on vCPE, VoLTE (kennypaul, 14:56:54)
    5. stability testing cannot start until next week. (kennypaul, 14:57:49)
    6. security - cii badging 98% to goal , 2 projects to finalize vulnaribility (kennypaul, 14:59:10)
    7. Jason Hunt asks where the priority recommendations came from (kennypaul, 14:59:51)
    8. do not manage the priorities set at the beginning od the relase (kennypaul, 15:00:49)
    9. gildaslanilis - "from discussions. (kennypaul, 15:00:54)
    10. scalability testing not started (kennypaul, 15:01:12)
    11. resiliency using OOM - testing not started (kennypaul, 15:01:53)
    12. https://wiki.onap.org/display/DW/Beijing+Release+Platform+Maturity (helenychen, 15:03:57)
    13. PTLs need to update the platform maturity page (kennypaul, 15:04:02)
    14. https://wiki.onap.org/display/DW/Integration+Weather+Board (helenychen, 15:04:32)
    15. Please put the summery at the weather board once you think your project met the goal you put at the first link. (helenychen, 15:05:18)
    16. goal for beijing is to run for 72 hours (kennypaul, 15:05:18)
    17. logging framework question from Jason (kennypaul, 15:06:42)
    18. ACTION: ALL PTLs - adding a logging column to their pairwise template (kennypaul, 15:12:22)
    19. Gating- HPA (wip nop eta), CM (e2e next week), MS (almost done), PNF (likely to descope from Alla) (kennypaul, 15:16:35)
    20. gilbert S3P was our commitment for Beijing, functional requirements are a big deal but secondary. (kennypaul, 15:17:54)
    21. CORRECTION functional requirements important but NOT gating (kennypaul, 15:18:33)
    22. to be tested by integration time permitting: (kennypaul, 15:20:39)
    23. VVP, VNFSDK, VNFRQTS, EXTAPI, CLI, Holmes, OOF (kennypaul, 15:21:29)
    24. discussion about patch release date - not set (kennypaul, 15:22:42)
    25. need clarity on S3P next week (kennypaul, 15:23:56)

  6. usecase approval (kennypaul, 15:27:45)
    1. approval to take place at usecase sub meeting on monday (kennypaul, 15:29:38)
    2. ACTION: - Alla Goldner send kennypaul agenda, (kennypaul, 15:30:56)
    3. discussion of adding new use cases after (kennypaul, 15:35:22)

  7. modeling (kennypaul, 15:38:30)
    1. 3 Hui Deng - weeks now and unable to provide update (kennypaul, 15:39:00)
    2. slides to be uploaded to the wiki, & sent to onap-tsc list. Also invlude appropriate updates relevant to R2 in helehycheng (kennypaul, 15:40:40)

  8. vulnarability update (kennypaul, 15:41:25)
    1. SDC and USECASEUI still open. (kennypaul, 15:42:28)


Meeting ended at 15:42:35 UTC (full logs).

Action items

  1. kennypaul set up meeting w/ LF-IT today
  2. ALL PTLs - adding a logging column to their pairwise template
  3. - Alla Goldner send kennypaul agenda,


Action items, by person

  1. kennypaul
    1. kennypaul set up meeting w/ LF-IT today
    2. - Alla Goldner send kennypaul agenda,


People present (lines said)

  1. kennypaul (75)
  2. SteveT (13)
  3. collabot` (7)
  4. DhananjayPavgi (4)
  5. helenychen (3)
  6. EricDebeau (2)
  7. susana (1)
  8. Xiaojun (1)
  9. ningso (1)
  10. gilesheron (1)
  11. JasonHunt (1)
  12. xinhuili (1)
  13. Srini (1)
  14. Chaker (1)
  15. gilbert (1)
  16. RannyHaiby (1)
  17. gildaslanilis (0)


Generated by MeetBot 0.1.4.