#onap-meeting: tsc-2018-05-17

Meeting started by kennypaul at 13:46:22 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:47:03)
    1. Susana Sabater, Vodafone (Susana, 13:53:05)
    2. Alla Goldner, AMDOCS (kennypaul, 13:57:56)
    3. Dhananjay Pavgi, Tech Mahindra (kennypaul, 13:58:28)
    4. Chris Donley Huawei (cdonley, 14:01:20)
    5. Frank Brockners, Cisco (frankbrockners, 14:01:23)
    6. Lingli Deng, China Mobile (kennypaul, 14:01:26)
    7. Xiaojun Xie, China Telecom (Xiaojun, 14:01:28)
    8. Stephen Terrill, Ericsson (SteveT, 14:01:37)
    9. Rajesh Gadiyar Intel (RajeshGAdiyar, 14:01:37)
    10. Ranny Haiby, Nokia (RannyHaiby, 14:02:01)
    11. Xinhui Li, Vmware (xinhuili, 14:02:13)
    12. Jason Hunt, IBM (JasonHunt, 14:02:51)
    13. Eric Debeau, Orange (EricDebeau, 14:03:11)
    14. Murat Tupcu, Turk Telekom (kennypaul, 14:03:47)
    15. mazin gilbert (gilbert, 14:04:15)
    16. Bitgera-auto mapping has been fixed (SteveT, 14:06:07)
    17. Question on whether ONAP wants to have internships. If so, need an intern coordinator and mentors; and assignments that run into the fall semester. (SteveT, 14:06:49)
    18. moderaters needed for onap-tsc and onap-discuss list. (SteveT, 14:07:06)

  2. RC2 status (kennypaul, 14:08:07)
    1. HEAT all pass, OOM imtermittent failues SP Portal and EXTAPI (kennypaul, 14:09:33)
    2. 15 projects still WIP for pairwise testing (kennypaul, 14:10:11)
    3. concerns over 1 project being blocked for pairwise because another project isn't ready - no good solution (kennypaul, 14:12:56)

  3. integration (kennypaul, 14:13:45)
    1. @helenychen reviewed slides (kennypaul, 14:14:20)
    2. OOM- ExtAPI still pending (kennypaul, 14:15:02)
    3. usecase testing- vLB is WIP, vFW passed (kennypaul, 14:15:37)
    4. vCPE , VoLTE wip, benchmark, HEAT passes 72 hr test (kennypaul, 14:16:33)
    5. question about vCPR with VF-C testig being needed (kennypaul, 14:18:13)
    6. discussion over VoLTE/vCPE testing- VNFs tested aren't the ones being used by SDC HEAT vs. TOSCA issue (kennypaul, 14:22:22)
    7. : we provided the change for EXTAPI, but the change is not yet merged. (EricDebeau, 14:25:06)
    8. vCPE with VF-C discussion- can be in Casablanca (kennypaul, 14:26:36)
    9. lingli questions whether that is what was intended from December meeting (kennypaul, 14:28:58)
    10. lingli believes this is not a new use case (kennypaul, 14:29:45)
    11. ACTION: Alex Vul to set up meeting to discuss vCPE with VF-C (kennypaul, 14:31:54)
    12. above focused for casablanca not beijing (kennypaul, 14:35:18)
    13. change management- issues SO to SNCD & VID to SO, early next week. doing their best. (kennypaul, 14:37:41)
    14. manual scaling - low risk (kennypaul, 14:38:08)
    15. HPA- OOF-SO testing in progress. pairwise should be done in a day or two. (kennypaul, 14:39:21)
    16. maturity testing- stability HEAT passed, OOM to be done (kennypaul, 14:40:42)
    17. back to manual scaling- partial success (kennypaul, 14:42:24)
    18. resiliency OOM to be done (kennypaul, 14:44:39)
    19. gildaslanilis continewed reviewing his slided (kennypaul, 14:45:31)
    20. 15 blockers still in jira (kennypaul, 14:46:12)
    21. reality check -we are not were we should be based upon april 26 agreements for RC! and RC2 deliverables (kennypaul, 14:47:53)
    22. gildaslanilis recommends to move RC2 by 1 week and signoff to May 31 (kennypaul, 14:49:44)
    23. will a 1 week adjustment be sufficient? (kennypaul, 14:50:11)
    24. discussion (kennypaul, 14:51:29)
    25. @helenychen not sure 1 week is sufficient. (kennypaul, 14:52:04)
    26. michaelo mentions stability still needing to be run on OOM (kennypaul, 14:52:45)
    27. OOM team has no high priority bugs and can respond rapidly in needed. (kennypaul, 14:53:50)
    28. resource issues with rogue containers (kennypaul, 14:55:07)
    29. specific HW environments discussed (kennypaul, 14:55:35)
    30. windriver priority for stability testing (kennypaul, 15:00:19)
    31. @EricDebeau lots of documentation cleanup still needed -2 weeks (kennypaul, 15:02:30)
    32. challenges aaf, aai, dcegen2, externalapi, logging, multicloud, policy, so, usecaseui, vfc, vid, oof, sdc, holmes, msb all have outstanding deliverables (kennypaul, 15:07:35)
    33. stability, security, scalability, resiliency - listed in order of priority (kennypaul, 15:09:36)
    34. discussion focused upon gildaslanilis slide #11 (kennypaul, 15:20:16)
    35. for LIngli (helenychen, 15:33:05)
    36. phrobb votes for Catherine of AT&T (who is proxy for Mazin) (phrobb, 15:33:10)
    37. my vote forMurat Tupcu (kennypaul, 15:33:10)
    38. Gildas voted for Alla (gildaslanilis, 15:33:18)
    39. VOTE: Voted on "Does the TSC approve moving RC2 sign off to May 31 and the Release date sign off of the Beijing release to June 7?" Results are, +1: 15 (kennypaul, 15:34:50)
    40. AGREED: the TSC approves moving RC2 sign off to May 31 and the Release date sign off of the Beijing release to June 7. (kennypaul, 15:35:14)
    41. mgkwill voted for Dhananjay of Tech Mahindra (phrobb, 15:35:28)
    42. vote for Dhananjay Pavgi (mgkwill, 15:35:33)

  4. TSC compsition (kennypaul, 15:36:59)
    1. TSC results distributed, follow up survey to be targeted at the community. (kennypaul, 15:37:43)
    2. ACTION: kennypaul to send follow-up survey (kennypaul, 15:38:01)


Meeting ended at 15:38:06 UTC (full logs).

Action items

  1. Alex Vul to set up meeting to discuss vCPE with VF-C
  2. kennypaul to send follow-up survey


Action items, by person

  1. kennypaul
    1. kennypaul to send follow-up survey


People present (lines said)

  1. kennypaul (54)
  2. collabot` (7)
  3. SteveT (6)
  4. mgkwill (3)
  5. RajeshGAdiyar (3)
  6. JasonHunt (3)
  7. phrobb (3)
  8. EricDebeau (3)
  9. Susana (2)
  10. RannyHaiby (2)
  11. frankbrockners (2)
  12. xinhuili (2)
  13. cdonley (2)
  14. helenychen (2)
  15. gildaslanilis (2)
  16. Xiaojun (2)
  17. gilbert (1)


Generated by MeetBot 0.1.4.