#onap-meeting: tsc-2018-05-24

Meeting started by kennypaul at 13:52:59 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:53:53)
    1. Stephen Terrill, Ericsson (SteveT, 13:57:08)
    2. Lingli Deng, China Mobile (kennypaul, 13:59:07)
    3. Rajesh Gadiyar Intel (RajeshGadiyar, 14:00:10)
    4. Xiaojun Xie, China Telecom (Xiaojun, 14:00:34)
    5. Xinhui Li, Vmware (xinhuili, 14:00:42)
    6. Susana Sabater, Vodafone (Susana, 14:00:44)
    7. Eri Debeau, Orange (EricDebeau, 14:01:15)
    8. Ranny Haiby, Nokia (RannyHaiby, 14:01:16)
    9. Jason Hunt, IBM (JasonHunt, 14:01:27)
    10. proxy Giles Heron, Cisco Systems (gilesheron, 14:03:30)
    11. mazin (gilbert, 14:03:39)
    12. Chris Donley Huawei (cdonley, 14:06:47)

  2. Housekeeping (SteveT, 14:07:49)
    1. ONAP maillists are planed to move from mailman to groups.io on june 20. (SteveT, 14:08:17)
    2. Jira federation. Would like to be able cross reference tickets. Call for any concerns? (SteveT, 14:09:44)
    3. Murat Tupcu. Turk Telekom (kennypaul, 14:10:38)
    4. The jira federation will be delayed to after the Beijing release (2 weeks) (SteveT, 14:12:06)
    5. Reminder about request for internships (SteveT, 14:13:56)

  3. release management (kennypaul, 14:14:41)
    1. @gildaslanilis reviewed his slides (kennypaul, 14:14:57)
    2. artifacts - email helpdest w/ the link to the daily version (kennypaul, 14:16:31)
    3. review CSIT and daily build failures (kennypaul, 14:17:10)
    4. drop in new defects founf (kennypaul, 14:17:46)
    5. release notes 1 file contains all history. - new info needs to be appended (kennypaul, 14:21:16)
    6. document new functionality and known bugs (kennypaul, 14:21:50)
    7. gildas will assist with vulnerability docs (kennypaul, 14:22:21)
    8. Catherine asks comunnity to verify install instructions. (kennypaul, 14:22:55)

  4. integration update (kennypaul, 14:23:20)
    1. helenychen reviewed her slides (kennypaul, 14:23:40)
    2. PLEASE free up your lab resources if you are finished or not using them (kennypaul, 14:24:33)
    3. ACTION: kennypaul move ptl meeting to tuesday the 29th (kennypaul, 14:27:59)
    4. helen asks for contact info for all projects for weekend coverage (kennypaul, 14:28:53)
    5. one each fails HEAT and OOM test (kennypaul, 14:30:38)
    6. resiliency testing an track for meeting level 1 & 2 requirements for OOM (kennypaul, 14:32:56)
    7. 72 hr burn in passed with HEAT (kennypaul, 14:33:29)
    8. vFW & vDNS passed, vCPE one last test to pass, VoLTE is close (kennypaul, 14:35:54)
    9. manual scaling VF-C - requirements gap identified by project team - to be fixed in Casablanca (kennypaul, 14:37:21)
    10. change management- blocked on SO publish event to DMaaP (kennypaul, 14:38:18)
    11. having daily calls (kennypaul, 14:38:26)
    12. manual scaling will not be considered part of Beijing (kennypaul, 14:40:05)
    13. issue was xfunc requirements regarding info getting passed to APPC not socialized between projeuct (kennypaul, 14:41:08)
    14. is not an issue with APPC (kennypaul, 14:41:43)
    15. AGREED: manual scaling with VFC will be in Beijing. manual scaling with APPC will be in Casablanca (kennypaul, 14:44:50)
    16. HPA testing on HEAT - once done it complete. if issues with OOM, not an HPA issue. (kennypaul, 14:50:45)
    17. Ramki suggests patch release. Alex agrees. (kennypaul, 14:51:21)
    18. maturity testing - stability blocked by new SDNC issue (kennypaul, 14:55:37)
    19. resiliance also (kennypaul, 14:55:51)
    20. stsability after re,ease (kennypaul, 14:56:05)

  5. Known Vulnerability Analysis (kennypaul, 14:56:48)
    1. all projects have passed review (kennypaul, 14:57:00)
    2. will be a template for release notes (kennypaul, 14:57:17)
    3. SteveT reviewed his slides (kennypaul, 14:57:44)
    4. PTL Self Commit (kennypaul, 14:59:47)
    5. see comments on TSC meeting minute wiki (kennypaul, 15:00:29)
    6. need ate least one person that can do a self commit per peoject. (kennypaul, 15:00:53)
    7. much discussion regarding technical, secutiry, and timing of channging this (kennypaul, 15:15:27)
    8. may impact CII badging (kennypaul, 15:16:25)
    9. my vote representing Catherine (kennypaul, 15:20:56)
    10. Gildas voted for Yoav Kluger (gildaslanilis, 15:23:21)
    11. phrobb votes for Murate Turpcu of Turk Telecom (phrobb, 15:25:00)
    12. VOTE: Voted on "Does the TSC approve temporarily allowing the capability for all registered committers to self commit for 3 weeks with the policy of only being exercised by the PTL under exceptional circumstances for Highest Priority bugs?" Results are, +1: 13 (kennypaul, 15:25:58)
    13. Helen Chen votes for Lingli Deng of China Mobile (phrobb, 15:26:00)
    14. Helen's vote is for Lingli (China Mobile) (helenychen, 15:26:09)
    15. AGREED: TSC approve temporarily allowing the capability for all registered committers to self commit for 3 weeks with the policy of only being exercised by the PTL under exceptional circumstances for Highest Priority bugs (kennypaul, 15:26:28)
    16. ACTION: kennypaul open ticket (kennypaul, 15:27:17)
    17. For Integration and OOM project, we face some issues due to a lack of committer sin Europe zone and we may loose time to correct some bugs. (EricDebeau, 15:27:53)

  6. documentation (kennypaul, 15:29:16)
    1. getting linkcheck fixed is highly important (kennypaul, 15:29:45)
    2. jiras being opened (kennypaul, 15:29:59)

  7. Casablancadeveloper event (kennypaul, 15:33:06)
    1. registration is low - please register for the event so that we can plan accordingly. (kennypaul, 15:33:42)


Meeting ended at 15:33:51 UTC (full logs).

Action items

  1. kennypaul move ptl meeting to tuesday the 29th
  2. kennypaul open ticket


Action items, by person

  1. kennypaul
    1. kennypaul move ptl meeting to tuesday the 29th
    2. kennypaul open ticket


People present (lines said)

  1. kennypaul (58)
  2. collabot` (10)
  3. SteveT (7)
  4. phrobb (3)
  5. EricDebeau (3)
  6. Susana (2)
  7. RannyHaiby (2)
  8. gilesheron (2)
  9. xinhuili (2)
  10. cdonley (2)
  11. helenychen (2)
  12. Srini (2)
  13. gildaslanilis (2)
  14. Xiaojun (2)
  15. RajeshGadiyar (1)
  16. JasonHunt (1)
  17. gilbert (1)


Generated by MeetBot 0.1.4.