13:57:15 <kennypaul> #startmeeting tsc-2018-06-07
13:57:15 <collabot_> Meeting started Thu Jun  7 13:57:15 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:15 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:15 <collabot_> The meeting name has been set to 'tsc_2018_06_07'
13:57:34 <kennypaul> #chair SteveT gildaslanilis
13:57:34 <collabot_> Warning: Nick not in channel: gildaslanilis
13:57:34 <collabot_> Current chairs: SteveT gildaslanilis kennypaul
13:57:42 <kennypaul> #topic rollcall
13:58:09 <kennypaul> #info Alla Goldner, AMDOCS
13:58:10 <cdonley> #info Chris Donley Huawei
14:00:19 <ningso> #info Ning So, Reliance Jio
14:00:29 <Srini> #info proxy Srini Addepalli, Intel
14:00:41 <Xiaojun> #info Xiaojun Xie, China Telecom
14:00:43 <RannyHaiby> #info Ranny Haiby, Nokia
14:00:53 <EricDebeau> #info Eric Debeau, Orange
14:00:54 <SteveT> #info Stephen Terrill, Ericsson
14:00:56 <frankbrockners> #info Frank Brockners
14:01:31 <JasonHunt> #info Jason Hunt, IBM
14:01:38 <frankbrockners> zoom tells me that the host has not joined the meeting, which is why it does not allow me to connect. anyone  else with the same issue?
14:02:03 <kennypaul> the meeting is up
14:02:10 <cdonley> works for me
14:02:10 <Sanchita> #info proxy Sanchita Pathak, TechMahindra
14:02:25 <kennypaul> https://zoom.us/j/661303200
14:02:57 <xinhuili> #info Xinhui Li, VMware
14:03:38 <frankbrockners> kennypaul: did we change zoom settings? looks like dialback doesn't work any more (computer audio does=
14:04:09 <kennypaul> #info proxy CATHERINE LEFEVRE, AT&T
14:07:30 <Lingli> #info Lingli, CMCC
14:07:40 <kennypaul> #info Murat Tupcu, Turk Telekom
14:07:53 <frankbrockners> thanks kennypaul: dialback works (now that you're the host)
14:08:03 <gilbert> #info mazin gilbert
14:08:20 <SteveT> #topic Housekeeping
14:08:42 <SteveT> #info Deadline for informing of intention to participate in the casablanca list (projects) is today
14:08:51 <SteveT> #info will create a list
14:10:19 <SteveT> #action Gildas create a list of projects that are participating in the casablanca release
14:12:35 <EricDebeau> #info we need to address the Holmes and ESR project where PTL are no more active
14:14:15 <Susana> #info Susana Sabater, Vodafone
14:17:57 <kennypaul> #info frankbrockners shares that prooject specific papers WILL be accepted this time at ONS-Europe
14:18:08 <kennypaul> #topic Integration.
14:19:06 <kennypaul> #info logging maturity testing complete
14:20:14 <kennypaul> #info vCPE testing- OOM incomplete.  Template missing - workaround exists.
14:21:48 <kennypaul> #undo
14:21:48 <collabot_> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2a66810>
14:22:08 <kennypaul> #info vCPE testing- APPC incomplete.  Template missing - workaround exists.
14:28:26 <kennypaul> #info maturity testing - aai-modelloader and dev-aai-resourses may fail closed loop. - helm config issue- release note recommended.
14:29:08 <kennypaul> #info concerns raises over updates being required to OOM in the Beijing branch.
14:30:14 <EricDebeau> #info need clarification: Helm version issue or Chart  configuration ?
14:31:18 <kennypaul> #info brian freeman says "chart"
14:33:39 <EricDebeau> #info thanks
14:36:21 <kennypaul> #info questions about HPA- Srini says vCPE e2e testing is still pending OOM-
14:37:42 <kennypaul> #info Randa reports vCPE close loop restart via APPC just passed
14:38:09 <kennypaul> #topic Beijing release sign off
14:39:44 <kennypaul> #info no hig/highest jiras, no integration blockers, oom/heat all passed
14:40:28 <kennypaul> #info all dockers are correctly tagged, pairwise and maturity all green
14:41:03 <kennypaul> #info documentation- some release notes will require cherrypicking into beijing branch
14:41:42 <kennypaul> #info still beroken links, missing images, etc that need to be fixed in docs
14:42:08 <EricDebeau> #info documentation: please review the global documentation and give feedbacks.
14:42:29 <kennypaul> #info move from Amsterdam to Beijing readthe docs page will correspond with press release
14:43:31 <kennypaul> #info holmes & msb thanks to lingli for assisting with docs, no checklists.
14:44:46 <kennypaul> #info gildaslanilis recommends approval of the release.
14:46:42 <kennypaul> #info kennypaul says that leagal subcommittee will meetin on monday
14:48:54 <kennypaul> #startvote  Does the TSC approve the release of the  ONAP Beijing release? +1, 0, -1
14:48:54 <collabot_> Begin voting on: Does the TSC approve the release of the  ONAP Beijing release? Valid vote options are +1, 0, -1.
14:48:54 <collabot_> Vote using '#vote OPTION'. Only your last vote counts.
14:48:57 <cdonley> #vote +1
14:49:00 <SteveT> #vote +1
14:49:03 <frankbrockners> #vote +1
14:49:07 <Srini> #vote +1
14:49:09 <JasonHunt> #vote +1
14:49:12 <ningso> #vote +1
14:49:12 <RannyHaiby> #vote +1
14:49:12 <Xiaojun> #vote +1
14:49:14 <xinhuili> #vote +1
14:49:16 <EricDebeau> #vote +1
14:49:23 <kennypaul> #vote +1
14:49:33 <gildaslanilis> #vote +1
14:49:53 <kennypaul> #info kennypaul votes on behalf of Alla Goldner
14:49:56 <gildaslanilis> #info Gildas Lanilis voted for Murat Turpcu
14:50:33 <Lingli> #vote +1
14:50:39 <Pam> #vote +1
14:51:08 <SteveT> #info Pam votes for Mazin
14:51:11 <Pam> #info Pam voted for Mazin
14:51:22 <kennypaul> #endvote
14:51:22 <collabot_> Voted on "Does the TSC approve the release of the  ONAP Beijing release?" Results are
14:51:22 <collabot_> +1 (14): frankbrockners, Xiaojun, ningso, Lingli, JasonHunt, xinhuili, SteveT, Srini, kennypaul, cdonley, gildaslanilis, RannyHaiby, Pam, EricDebeau
14:52:02 <kennypaul> #agreed the TSC approves the release of the  ONAP Beijing release
14:56:18 <kennypaul> #info PTLS that do not want a beijing branch created are to send email to gildaslanilis
14:57:35 <kennypaul> #info congrats to all!
14:58:00 <kennypaul> #topic Modeling Subcommittee update
14:58:24 <kennypaul> #info Hui Deng shared his slide deck
15:14:10 <kennypaul> #info discussion of data modeling and engagement / contribution of code.   Perspective raised that papyrus should also be considered coding
15:21:53 <kennypaul> #info discussion on OnBoarding - suggestion that "NFV Profile" is confusing - does not represent what we want to do
15:23:59 <EricDebeau> #info we need to clarify what the VNF developers should use as VNF package/descriptor. Critical for 5G.
15:26:37 <kennypaul> #info Q) is there code in the modeling project that can be leveraged by other projects?   A) repo is mainly for specs - no code to be there to be used
15:30:01 <kennypaul> #info brianheadstrom recommends renaming the modeling project to avoid confusion between tooling and specs.
15:34:22 <kennypaul> #info Casablanca documentation and TSAC Composition discussions carried forward to next week.
15:34:28 <kennypaul> #endmeeting