06:47:35 <kennypaul> #startmeeting tsc-2018-06-21
06:47:35 <collabot_> Meeting started Thu Jun 21 06:47:35 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:47:35 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
06:47:35 <collabot_> The meeting name has been set to 'tsc_2018_06_21'
06:47:50 <kennypaul> #chair phrobb, SteveT
06:47:50 <collabot_> Current chairs: SteveT kennypaul phrobb
06:48:02 <kennypaul> #topic rollcall
06:48:14 <frankbrockners> #info Frank Brockners
06:51:01 * frankbrockners is wondering why we made the meeting a "webinar" instead of a regular zoom call
06:51:49 <frankbrockners> Is the meeting on? I don't get any audio from the bridge....
06:52:16 <kennypaul> #info Timo Perala nokia proxy
06:52:49 <Huabing_Zhao> #info proxy Huabing Zhao, ZTE
06:53:40 <kennypaul> #info Jason Hunt, IBM
06:54:24 <SteveT> #info Stephen Terrill, Ericsson
06:56:48 <EricDebeau> #info Eric Debeau, Orange
06:58:43 <frankbrockners> Hey folks - does anyone have audio from the bridge?
06:58:52 <frankbrockners> I see slides moving but don't hear anything
07:11:47 <kennypaul> #info in room- Alla, Lingli, Davide Cherubini, Milind Jalwadi, Xinhui, Srini Addepalli, Chris, Mazin
07:14:29 <Xiaojun> #info Xiaojun Xie, China Telecom
07:14:49 <kennypaul> #topic S3P Casablanca requirements
07:16:04 <kennypaul> #info Chris reviewed the slides prepared by Jason based upon the input received this week
07:19:06 <kennypaul> #info from chat: If we did implement istio across all projects, I’d agree that transaction tracing would be easier to implement and put in level 2, but it doesn’t sound like that’s there yet?
07:19:06 <kennypaul> we can put level 3 as a stretch
07:19:16 <kennypaul> #info abov e from Jason
07:23:13 <kennypaul> #info monday PTL meeting will be discussing this - post to wiki page needed for review
07:24:35 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=16003367
07:33:54 <kennypaul> #topic functional requirtements
07:35:12 <kennypaul> #info Gildas reviewed wiki page
07:42:37 <kennypaul> #infoSuggest that as a community we drive VNF adoption more aggressively. Can we take that as priority for Casablanca. i.e. goal is to to have say "x' number of VNFs across Core, Acess, Tx both cloud ready and cloud native being onboarded through ONAP's SDC.
07:42:37 <kennypaul> From Dhananjay Pavgi to All panelists: (03:36 PM)
07:42:37 <kennypaul> i.e. to have something similar along the lines of ETSI Plugtest to drive that. It's pretty much needed.
07:42:52 <kennypaul> #info above from Dhananjay
07:43:36 <kennypaul> #info service providers are to meet with Gildas following this meeting.
07:44:14 <kennypaul> #info monday PTL meeting discuss high/med/low and expect feedback from PTLs on Thursday.
07:47:05 <kennypaul> #info Murat Tupcu, Turk Telekom
07:48:40 <kennypaul> #link https://wiki.onap.org/display/DW/Casablanca+Release+Requirements
07:53:23 <kennypaul> #topic new usecases in casablanca
07:54:03 <kennypaul> #info any new usecases must include resources. Will not be considered w/o.
07:54:36 <kennypaul> #info includes add'l Integration team
07:55:15 <kennypaul> #topic non-fun requrementas
07:59:38 <kennypaul> #info long discussion over inclusion of  HEAT
08:04:37 <kennypaul> #info discussion over javascript code cov erage
08:20:00 <kennypaul> #topic diversity goal
08:24:21 <kennypaul> #info strongly encouraging all projects to have Committers from at lease 3 different companies
08:25:29 <kennypaul> #topic Docker/OCI Images - Best Practices and Tools
08:26:13 <kennypaul> #link https://wiki.onap.org/pages/viewpage.action?pageId=34375682
08:34:54 <kennypaul> #agreed that the expansionb of scope for integration
08:36:01 <kennypaul> #topic TSC Composition
08:37:38 <kennypaul> #info phrobb reviewed the slides attached to the tsc minutes
09:01:54 <kennypaul> #info add an option with platinimum LFN members for 1 year.
09:15:31 <kennypaul> #action phrobb to send emails on vote out
09:15:45 <kennypaul> #topic pomba
09:16:15 <kennypaul> #info approved by Sec SC
09:16:15 <kennypaul> https://wiki.onap.org/display/DW/Logging+Scope+Change+for+POMBA+seed+code
09:16:15 <kennypaul> Michael o'Brien will start putting tasks to the LF and Gildas
09:16:22 <kennypaul> #endmeeting