#onap-meeting: tsc-2018-07-26

Meeting started by kennypaul at 13:52:00 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:57:47)
    1. Alla Goldner, AMDOCS (kennypaul, 13:58:48)
    2. Ranny Haiby, Nokia (RannyHaiby, 13:59:16)
    3. Xiaojun Xie, China Telecom (Xiaojun, 14:00:11)
    4. Chris Donley Huawei (cdonley, 14:00:17)
    5. Zhaoxing Meng, ZTE (Zhaoxing, 14:00:56)
    6. Frank Brockners, Cisco (frankbrockners, 14:01:27)
    7. Xinhui Li, VMware (xinhuili, 14:01:51)
    8. John Quilty, proxy for Stephen Terrill (jquilty_, 14:02:40)
    9. Susana Sabater, Vodafone (Susana, 14:02:48)
    10. Jason Hunt, IBM (JasonHunt, 14:03:02)
    11. Dhananjay Pavgi, Tech Mahindra Ltd (DhananjayPavgi, 14:03:42)
    12. jamil for Orange (jamil, 14:04:10)
    13. ACTION: kennypaul followup off line with TSC nominations due to holidays (kennypaul, 14:04:28)
    14. Lingli, CMCC (Lingli, 14:05:15)
    15. mazin gilbert (gilbert, 14:07:09)
    16. proxy Srini Addepalli, Intel (Srini, 14:09:14)
    17. discussion of university project vs. sub and repo status (kennypaul, 14:09:35)
    18. ACTION: kennypaul to take status of university -project- to an email vote (kennypaul, 14:10:23)

  2. Casablanca M2 (kennypaul, 14:12:33)
    1. Alex Vul present as proxy for Rajesh of Intel (phrobb, 14:12:55)
    2. gildaslanilis reviewed his presentation material (kennypaul, 14:12:58)
    3. Murat Tupcu, Turk Telekom (kennypaul, 14:14:01)
    4. proxy Marc-Alexandre Choquette, Bell Canada (ma_c, 14:15:03)

  3. Architecture Approval (kennypaul, 14:18:31)
    1. cdonley reviewed the revised arch. doc which had been posted since tuesday. (kennypaul, 14:19:38)
    2. discussion over core versus optional components. (kennypaul, 14:22:22)
    3. cdonley will look at a deployment guide to be taken up separately. (kennypaul, 14:24:50)
    4. Susana raised concerns about VNFM not being reflected A: "experimental" in Casablanca (kennypaul, 14:32:05)
    5. Pam voting for Alla (Pam_, 14:34:20)
    6. my vote on behalf of Alex Vul (kennypaul, 14:34:27)
    7. But request Architecture subcommittee to have clear guidelines on modular deployment options and recommendation that would work. Not just deployment possibilities. (DhananjayPavgi, 14:34:54)
    8. phrobb voting on behalf of Murat (phrobb, 14:35:12)
    9. VOTE: Voted on "Does the TSC approve the Casablanca Architecture Document version 3.0.2 dated July 24 as presented by Chris Donley?" Results are, 0: 1, +1: 15 (kennypaul, 14:35:59)
    10. AGREED: the TSC approves the Casablanca Architecture Document version 3.0.2 dated July 24 as presented by Chris Donley (kennypaul, 14:36:33)

  4. Modeling review and vote (kennypaul, 14:37:09)
    1. Deng Hui reviewed his presentation materials. (kennypaul, 14:39:19)
    2. https://wiki.onap.org/display/DW/ONAP+R3+Modeling+High+Level+Requirements (kennypaul, 14:44:46)
    3. discussion of SOL001 A: work in progress (kennypaul, 14:47:34)
    4. no blockers identified. (kennypaul, 14:48:15)
    5. no blockers identified (kennypaul, 14:49:33)
    6. AGREED: the TSC approves the Modeling for Casablanca as presented by Deng Hui (kennypaul, 14:49:52)

  5. M2 sign-off (kennypaul, 14:51:01)
    1. risk - javascript code coverage - tooling not in place. will not measure javascript code coverage (kennypaul, 14:51:50)
    2. risk portal - S3P logging support - resource constrained. May not be covered in Casablanca (kennypaul, 14:53:25)
    3. in progress https://jira.onap.org/browse/LOG-534 (kennypaul, 14:53:45)
    4. risk portal - integration with AAF - resource constrained. requesting help (kennypaul, 14:56:29)
    5. - risk portal - database scaling change - resource constrained. requesting help - OOM team assisting on a couple issues. (kennypaul, 14:58:09)
    6. risk policy - now closed (kennypaul, 14:58:57)
    7. ACTION: Pam_ to update wiki page with policy status on risk (kennypaul, 14:59:28)
    8. risk OOM - need help repo - now blocking - nees raised priority by LF-IT (kennypaul, 15:01:21)
    9. risk CLAMP - DCAE-DC service template - need help from SDC (kennypaul, 15:04:33)
    10. risk APPC - scale-out usecase - will rely on SO sending configuration data (kennypaul, 15:05:31)
    11. risk APPC - change mgmt use case - to be closed (kennypaul, 15:06:34)
    12. risk SO - seedcode from AT&T late - doing a merge (kennypaul, 15:07:44)
    13. risk SO - scaleout - detailed E2E flows are not clear (kennypaul, 15:08:32)
    14. integration blockers - EXTAPI-118, AAI-1387, SO-728 (kennypaul, 15:09:22)
    15. healthcheck - HEAT continuing failures (kennypaul, 15:11:00)
    16. healthcheck - OOM same as above (kennypaul, 15:11:22)
    17. gildaslanilis recommends passing M2. (kennypaul, 15:13:16)
    18. Dhananjay Pavgi, Tech Mahindra Ltd. (DhananjayPavgi, 15:14:41)
    19. ACTION: gildaslanilis to post version 1 of slides to TSC meeting page (kennypaul, 15:14:46)
    20. my vote on behalf of Alex Vul (kennypaul, 15:15:54)
    21. phrobb voted for Murat (phrobb, 15:16:00)
    22. Pam voting on behalf of Alla Goldner (Pam_, 15:16:10)
    23. Gildas voted for Mazin (gildaslanilis, 15:16:19)
    24. VOTE: Voted on "Does the TSC approve the Casablanca Release M2 Milestone as reviewed by GIldas Lanilis?" Results are, +1: 17 (kennypaul, 15:16:37)
    25. AGREED: the TSC approves the Casablanca Release M2 Milestone as reviewed by GIldas Lanilis (kennypaul, 15:17:32)

  6. Seccom Code coverage (kennypaul, 15:18:01)
    1. Amy Zwarico discussed the need for volunteers to pilot - (kennypaul, 15:19:05)
    2. Srini to take on go language (kennypaul, 15:19:32)
    3. some of these ater not integrated into the tool chain. (kennypaul, 15:20:10)
    4. cloture, erlang and c++ not covered (kennypaul, 15:21:06)
    5. Srini can also take c++ (kennypaul, 15:21:29)
    6. catherine points out that if we add these new languages in sonar it will drastically change code coverage numbers' (kennypaul, 15:23:40)
    7. javascript code coverage in Casablanca not required. (kennypaul, 15:24:19)

  7. TSC elections (kennypaul, 15:26:45)
    1. deadline for self nominations is next tuesday. (kennypaul, 15:28:22)
    2. Recommending that if we do not have at least 18 nominations to extend the nominations by 1 week. (kennypaul, 15:30:12)
    3. ACTION: kennypaul to send out an immediate vote on extending the nominations (kennypaul, 15:31:19)


Meeting ended at 15:33:03 UTC (full logs).

Action items

  1. kennypaul followup off line with TSC nominations due to holidays
  2. kennypaul to take status of university -project- to an email vote
  3. Pam_ to update wiki page with policy status on risk
  4. gildaslanilis to post version 1 of slides to TSC meeting page
  5. kennypaul to send out an immediate vote on extending the nominations


Action items, by person

  1. gildaslanilis
    1. gildaslanilis to post version 1 of slides to TSC meeting page
  2. kennypaul
    1. kennypaul followup off line with TSC nominations due to holidays
    2. kennypaul to take status of university -project- to an email vote
    3. kennypaul to send out an immediate vote on extending the nominations
  3. Pam_
    1. Pam_ to update wiki page with policy status on risk


People present (lines said)

  1. kennypaul (66)
  2. collabot (15)
  3. phrobb (5)
  4. DhananjayPavgi (5)
  5. Pam_ (4)
  6. xinhuili (4)
  7. jquilty_ (3)
  8. Zhaoxing (3)
  9. Susana (3)
  10. JasonHunt (3)
  11. frankbrockners (3)
  12. jamil (3)
  13. ma_c (3)
  14. RannyHaiby (3)
  15. cdonley (3)
  16. Xiaojun (3)
  17. gildaslanilis (2)
  18. gilbert (2)
  19. Lingli_ (2)
  20. Srini (1)
  21. Lingli (1)
  22. SteveT (0)


Generated by MeetBot 0.1.4.