#onap-meeting: tsc-2018-08-02

Meeting started by kennypaul at 13:49:13 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:49:37)
    1. Murat Tupcu, Turk Telekom (kennypaul, 13:49:52)
    2. Alla Goldner, AMDOCS (kennypaul, 13:58:10)
    3. Stephen Terrill, Ericsson (SteveT, 13:58:51)
    4. Ranny Haiby, Nokia (RannyHaiby, 13:59:36)
    5. Chris Donley Huawei (cdonley, 13:59:58)
    6. Zhaoxing Meng, ZTE (Zhaoxing, 14:00:05)
    7. Xiaojun Xie, China Telecom (Xiaojun, 14:00:21)
    8. Frank Brockners, Cisco (frankbrockners, 14:00:25)
    9. Ning So, Reliance Jio (ningso, 14:01:21)
    10. proxy Milind Jalwadi, TechMahindra (Milind, 14:01:24)
    11. Eric Debeau, Orange (EricDebeau, 14:01:50)
    12. Jason Hunt, IBM (JasonHunt, 14:02:26)
    13. proxy Alex Vul, Intel (kennypaul, 14:03:38)
    14. Yan Yang, CMCC, will be Lingli Deng proxy (kennypaul, 14:04:34)
    15. Xinhui Li, VMware (xinhuili, 14:04:50)
    16. proxy Marc-Alexandre Choquette, Bell Canada (ma_c, 14:10:32)

  2. TSC Elections (kennypaul, 14:14:30)
    1. discussion on seats not being filled - two nominations do not meet qualifications, one reserved seat w/o a nomination (kennypaul, 14:16:22)
    2. quick feed back survey 71% of the responses indicate they did not run because someone else from the company was nomincated. (kennypaul, 14:24:34)
    3. suggestion for minor tweeks (kennypaul, 14:27:22)
    4. suggestion over reducing the number of seats (kennypaul, 14:27:51)
    5. discussion over exceptions and reserved seats (kennypaul, 14:41:37)
    6. AGREED: election will proceed with all qualified candidates as planned and any unfilled seats will remain unfilled for the term of the cycle. (kennypaul, 14:50:05)

  3. agenda review (kennypaul, 14:53:02)
  4. ONAP Release maintenance (kennypaul, 14:54:48)
    1. SteveT reviewed the content attached to the meeting minutes page (kennypaul, 14:55:27)
    2. major proposal is Release N-2 , concerns raised regarding resources (dev, integration, lab) (kennypaul, 15:03:11)
    3. request taking discussion to the PTLK meeting on Monday. (kennypaul, 15:05:19)

  5. Jira workflow (kennypaul, 15:06:48)
    1. Randa shared the material attached to the minutes (kennypaul, 15:08:02)
    2. question about jira federation - may be appropriate for a LFN-TAC discussuion (kennypaul, 15:13:58)
    3. workflow 1 based upon OOB flows with minor mods (kennypaul, 15:15:01)
    4. ACTION: Randa to discuss seccom w/ SteveT (kennypaul, 15:16:10)

  6. Compliance verification of VNFs (kennypaul, 15:17:34)
    1. cdonley reviewed the contents attached to the meeting minutes (kennypaul, 15:18:25)
    2. q about Heat/Tosca strategy alignment . - topic for a future TSC meeting. (kennypaul, 15:26:26)
    3. tests will not be required unless it is in VNFRQTS (kennypaul, 15:27:50)
    4. verify.opnfv.org for now will be rebranded (kennypaul, 15:28:51)
    5. https://www.opnfv.org/verified (kennypaul, 15:29:49)
    6. requirements and tests will be tied to Casablanca (kennypaul, 15:31:06)
    7. we should dedicate a session to discuss VNF Compliance Verification (EricDebeau, 15:31:47)
    8. requesting TSC review of the LFN CVC Governance Document (kennypaul, 15:39:02)
    9. moving MAC and TSC policy on upgrade to next weeks agenda (kennypaul, 15:42:55)


Meeting ended at 15:43:02 UTC (full logs).

Action items

  1. Randa to discuss seccom w/ SteveT


Action items, by person

  1. SteveT
    1. Randa to discuss seccom w/ SteveT


People present (lines said)

  1. kennypaul (36)
  2. collabot (5)
  3. Mikaela- (4)
  4. nope__ (4)
  5. ManyRaptors26 (4)
  6. EricDebeau (2)
  7. ma_c (1)
  8. frankbrockners (1)
  9. Xiaojun (1)
  10. ningso (1)
  11. JasonHunt (1)
  12. xinhuili (1)
  13. SteveT (1)
  14. cdonley (1)
  15. info_ (1)
  16. RannyHaiby (1)
  17. Zhaoxing (1)
  18. Milind (1)
  19. phrobb (0)


Generated by MeetBot 0.1.4.