13:45:01 <kennypaul> #startmeeting tsc-2018-08-16
13:45:01 <collabot> Meeting started Thu Aug 16 13:45:01 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:45:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:45:01 <collabot> The meeting name has been set to 'tsc_2018_08_16'
13:45:39 <kennypaul> #chair phrobb
13:45:39 <collabot> Current chairs: kennypaul phrobb
13:46:05 <kennypaul> #chair Stevet, gildaslanilis
13:46:05 <collabot> Warning: Nick not in channel: gildaslanilis
13:46:05 <collabot> Current chairs: Stevet gildaslanilis kennypaul phrobb
13:46:19 <kennypaul> #topic rollcall
14:00:03 <kennypaul> #info Steve Terrill, Ericsson
14:01:42 <cdonley> #info Chris Donley Huawei
14:01:51 <frankbrockners> #info Frank Brockners, Cisco
14:02:09 <JasonHUnt> #info Jason Hunt, IBM
14:18:39 <kennypaul> #topic housekeeping
14:19:01 <kennypaul> #info documentation needs
14:19:42 <kennypaul> #info discussion of dedicated technical writer
14:21:52 <kennypaul> #info needs funding from LFN board - possibly a shared resource w/ other projects.
14:23:06 <kennypaul> #info work with ODL as they have a similar need
14:23:42 <kennypaul> #action phrobb add doc to the TAC agenda
14:29:22 <kennypaul> #topic Casablanca status
14:33:54 <kennypaul> #info verify CSIT jobs should not be cause for concern.
14:35:46 <kennypaul> #info daily job failures
14:36:42 <kennypaul> #info some jobs still marked as NA - empty repos?
14:42:43 <kennypaul> #info healthchecks - AAF, SO failing daily
14:44:21 <kennypaul> #info SB07 AAF, CLAMP failing
14:45:34 <kennypaul> #info AAF - fixes WIP- just doing it is prioritized order
14:46:31 <kennypaul> #info OOM timesouts - Cathering suggests increasing time
14:51:03 <kennypaul> #info Multivim - request for 5 additional on the project - 5 committers already exist
14:55:37 <kennypaul> #info Bin Yang- cleaned up inactive - new committers represent different disciplines for specific plugings
14:57:25 <kennypaul> #info Alla and Phil support the additional committers requested
15:07:21 <kennypaul> #agreed the 5 additional committers are approved
15:09:20 <kennypaul> #topic Compliance and Verification committee
15:11:23 <kennypaul> #info Eric - would like to se the set of requirements on the first certification process
15:17:32 <kennypaul> #topic documentation process end to end
15:33:45 <kennypaul> #action TSC need to work off line on Doc PTL
15:34:45 <kennypaul> #endmeeting