#onap-sdnc: sdnc 8/30/2017

Meeting started by mgkwill at 13:38:24 UTC (full logs).

Meeting summary

  1. Sprint Retro/Backlog scrub (mgkwill, 13:41:13)
    1. Directed Graph/JSON templates needed for both underlay and overlay (mgkwill, 13:45:20)
    2. Volunteers asked for Dmaap DHCP interaction (mgkwill, 13:47:02)
    3. ACTION: djtimoney (Dan) to create new JIRA issue and ask for voluteers on mailing list (mgkwill, 13:47:27)
    4. Reviewed done sprint items SDNC-58, SDNC-57, SDNC-66 (mgkwill, 13:48:30)
    5. Most other tasks in current sprint (closing today) are close to completion (mgkwill, 13:49:02)
    6. djtimoney (Dan) would like to have SDNC-6 HA SDNC but is stretch goal but can't be finished until basic functionality available (mgkwill, 13:50:05)
    7. SDNC-10 Migrate to features-parent should be done in B release because current SDNC features are based on old ODL archetype, and would need to be refactored to new archetypes to complete - A lot of effort (mgkwill, 13:52:46)
    8. Q: What ODL release will SDNC be using in A release? A: (djtimoney Dan) SDNC Release A will use ODL Carbon SR1 (mgkwill, 13:54:18)
    9. djtimoney (Dan) RE: SDNC-15: spring components versions are very sensitive, changing versions change cause major issues (mgkwill, 13:55:53)
    10. ACTION: revised: djtimoney (Dan) to create new JIRA issue and ask for voluteers on mailing list for Dmaap DHCP interaction work (mgkwill, 13:57:25)

  2. Paris F2f (mgkwill, 14:03:28)
    1. Should SDNC have separate session in Paris F2F? (mgkwill, 14:03:31)
    2. Dan (djtimoney) is interested in session on deep dive of each system and call flows. (mgkwill, 14:04:37)


Meeting ended at 15:06:23 UTC (full logs).

Action items

  1. djtimoney (Dan) to create new JIRA issue and ask for voluteers on mailing list
  2. revised: djtimoney (Dan) to create new JIRA issue and ask for voluteers on mailing list for Dmaap DHCP interaction work


Action items, by person

  1. djtimoney
    1. djtimoney (Dan) to create new JIRA issue and ask for voluteers on mailing list
    2. revised: djtimoney (Dan) to create new JIRA issue and ask for voluteers on mailing list for Dmaap DHCP interaction work


People present (lines said)

  1. mgkwill (22)
  2. collabot (5)
  3. gilesheron (1)
  4. djtimoney (0)
  5. TNadeau (0)


Generated by MeetBot 0.1.4.