#opencontainers: 2016-04-06 runtime discussion

Meeting started by vbatts at 17:01:42 UTC (full logs).

Meeting summary

  1. close issues / PRs (vbatts, 17:03:30)
    1. https://github.com/opencontainers/runtime-spec/pull/293 (mrunalp, 17:03:39)
    2. https://github.com/opencontainers/runtime-spec/pull/293 (vbatts, 17:03:50)
    3. https://github.com/opencontainers/image-spec/pull/6 (vbatts, 17:04:18)
    4. https://github.com/opencontainers/runtime-spec/issues/302 (mrunalp, 17:04:57)
    5. https://github.com/opencontainers/runtime-spec/issues/11 (mrunalp, 17:05:35)
    6. https://github.com/opencontainers/runtime-spec/issues/344 (mrunalp, 17:06:45)

  2. v0.5.0 (vbatts, 17:07:36)
    1. https://github.com/opencontainers/runtime-spec/milestones/v0.5.0 (vbatts, 17:07:41)
    2. https://github.com/opencontainers/runtime-spec/issues/299 (wking, 17:08:08)
    3. https://github.com/opencontainers/runtime-spec/issues/299 (mrunalp, 17:08:43)
    4. ACTION: vbatts to update the example JSON (#344) (wking, 17:16:25)

  3. create/start split (wking, 17:19:30)
    1. https://github.com/duglin/runtime-spec/tree/SplitCreate (wking, 17:20:14)


Meeting ended at 17:21:08 UTC (full logs).

Action items

  1. vbatts to update the example JSON (#344)


Action items, by person

  1. vbatts
    1. vbatts to update the example JSON (#344)


People present (lines said)

  1. wking (44)
  2. vbatts (10)
  3. mrunalp (5)
  4. collabot` (4)
  5. philips (2)
  6. JakeWarner|Work (1)
  7. julz_ (1)


Generated by MeetBot 0.1.4.