#opencontainers: OCI_weekly_3_1_2017

Meeting started by mrunalp at 22:01:25 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/image-spec/milestone/13 (stevvooe, 22:04:39)
    2. https://github.com/opencontainers/image-spec/pull/586 (wking, 22:05:25)
    3. https://github.com/opencontainers/image-spec/issues/581 (wking, 22:06:18)
    4. https://github.com/opencontainers/runtime-spec/milestones/1.0.0 (mrunalp, 22:10:02)

  1. runtime spec 1.0 (mrunalp, 22:10:08)
    1. ACTION: one more pass for the anchors (mrunalp, 22:13:22)
    2. https://github.com/opencontainers/runtime-spec/pull/532 wking needs rebase (mrunalp, 22:13:35)
    3. https://github.com/opencontainers/runtime-spec/pull/395 (mrunalp, 22:14:10)

  2. runc I/O (mrunalp, 22:26:04)
    1. https://github.com/opencontainers/image-spec/issues/581 (wking, 22:49:16)


Meeting ended at 23:04:58 UTC (full logs).

Action items

  1. one more pass for the anchors


People present (lines said)

  1. wking (116)
  2. mrunalp (51)
  3. stevvooe (9)
  4. collabot` (3)
  5. erikh (3)
  6. crosbymichael (2)
  7. stephenrwalli (1)
  8. dqminh (1)


Generated by MeetBot 0.1.4.