#opencontainers: 2017-04-12 discussion

Meeting started by vbatts at 14:59:54 UTC (full logs).

Meeting summary

  1. status of runtime (vbatts, 15:05:59)
    1. ACTION: vbatts put up the vote for runtime-spec v1.0.0 (vbatts, 15:10:44)

  2. image-spec status (vbatts, 15:13:20)
    1. https://github.com/opencontainers/image-spec/milestone/13 (vbatts, 15:13:24)
    2. https://github.com/opencontainers/image-spec/pull/636 (vbatts, 15:26:52)
    3. https://github.com/opencontainers/image-spec/pull/636 (vbatts, 15:26:59)
    4. https://github.com/opencontainers/image-spec/issues/599 (vbatts, 15:27:16)
    5. https://github.com/opencontainers/image-spec/pull/635 (vbatts, 15:27:53)
    6. http://label-schema.org/rc1/ (mikebrow, 15:48:19)


Meeting ended at 16:02:42 UTC (full logs).

Action items

  1. vbatts put up the vote for runtime-spec v1.0.0


Action items, by person

  1. vbatts
    1. vbatts put up the vote for runtime-spec v1.0.0


People present (lines said)

  1. vbatts (21)
  2. jonboulle (4)
  3. collabot (4)
  4. tianon (3)
  5. cracra (2)
  6. mikebrow (1)
  7. mrunalp (1)
  8. glestaris (1)


Generated by MeetBot 0.1.4.