16:02:16 <abhijitkumbhare> #startmeeting OpenFlow Plugin Meeting May 23, 2016
16:02:16 <odl_meetbot> Meeting started Mon May 23 16:02:16 2016 UTC.  The chair is abhijitkumbhare. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:16 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:16 <odl_meetbot> The meeting name has been set to 'openflow_plugin_meeting_may_23__2016'
16:07:44 <abhijitkumbhare> #topic Agenda
16:08:17 <abhijitkumbhare> #info Meeting time change
16:08:47 <abhijitkumbhare> #info Outstanding issues for the Li migration
16:10:01 <abhijitkumbhare> #info TWS call regarding the merging of the OpenFlow Plugin
16:10:53 <abhijitkumbhare> #topic Meeting Time
16:11:41 <abhijitkumbhare> #info Discussing new meeting time - possible choice Thursdays 8 am Pacific
16:12:25 <abhijitkumbhare> #topic Outstanding issues for the Li migration
16:15:02 <hideyuki> I really appreciate OFP project's help on that problem!
16:15:49 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=4671
16:16:32 <abhijitkumbhare> #info hideyuki has already implemented the send barrier RPC in VTN
16:19:22 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=5692
16:20:10 <abhijitkumbhare> #info This has already been fixed
16:21:28 <hideyuki> Thank you Tomas and Jozef for these fixes!!!!!!!!!
16:24:38 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=5602
16:25:25 <abhijitkumbhare> #info eshuvka_ has an unmerged patch for this - https://git.opendaylight.org/gerrit/#/c/38639
16:25:41 <abhijitkumbhare> #action abhijitkumbhare to merge the patch
16:25:53 <hideyuki> Shuva, thank you for your patch!
16:26:01 <abhijitkumbhare> #action hideyuki to test the patch after merge and let us know
16:26:45 <abhijitkumbhare> #link https://bugs.opendaylight.org/show_bug.cgi?id=5867
16:28:29 <abhijitkumbhare> vishnoianil: we are discussing https://bugs.opendaylight.org/show_bug.cgi?id=5867 - filed by you
16:32:41 <abhijitkumbhare> #info eshuvka_ tested this out with Net Virt - and finds some issues here
16:32:58 <abhijitkumbhare> #info This will be discussed on a mailing list thread
16:35:58 <abhijitkumbhare> #info The only blocker other than potential TSDR issues currently seems to be 5867 by Net Virt
16:37:50 <abhijitkumbhare> #action abhijitkumbhare to follow up with Sharon Aicler on the email https://lists.opendaylight.org/pipermail/tsdr-dev/2016-April/000736.html
16:42:32 <abhijitkumbhare> #topic Any other topic
16:42:39 <abhijitkumbhare> #undo
16:42:39 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2aadad0>
16:43:16 <abhijitkumbhare> #topic TWS call regarding the merging of the projects
16:43:55 <abhijitkumbhare> #link https://meetings.opendaylight.org/opendaylight-meeting/2016/tws/opendaylight-meeting-tws.2016-05-16-17.01.html TWS minutes
16:44:20 <anipbu> #action abhijitkumbhare will send Li Plugin Migration Status Update Email itemize: ) the current four pending items, 2) the one last project pending approval, 3) the plan to merge the migration path as soon as possible (no delay to M4, will merge immediately once four items are addressed)
17:02:20 <abhijitkumbhare> #endmeeting