#opnfv-bgs: BGS

Meeting started by pbandzi at 16:03:43 UTC (full logs).

Meeting summary

  1. Base VM-manager installer (ChrisPriceAB, 16:05:38)
    1. pbandzi indicates there were some issue with the repositories (ChrisPriceAB, 16:06:07)
    2. pbandzi asks about attempts to work with the installer options (ChrisPriceAB, 16:06:41)
    3. Joseph has been working with the Foreman based installer, notes available on the WiKi (ChrisPriceAB, 16:07:42)
    4. https://wiki.opnfv.org/get_started/get_started_installer_approach (ChrisPriceAB, 16:08:02)
    5. Peter indicates there are many installer options for use in OPNFV. Asks who has been actively working with them. (ChrisPriceAB, 16:08:33)
    6. Peter outlines some issues building the CentOS image with Fuel to Andrew from the Fuel project (ChrisPriceAB, 16:10:57)
    7. the issue seems to be related to the mirrors that are causing build issues (ChrisPriceAB, 16:11:59)
    8. A questions was raised about Fuel supporting centos 7. Andrew responds that currently centos 6.5 is supported but the fuel project is looking to accelerate the centos 7.0 support (ChrisPriceAB, 16:13:42)
    9. frankbrockners asks if it is possible to get early access to a centos 7.0 release, or what the blockers might be. (ChrisPriceAB, 16:14:11)
    10. Andrew answers there may be some systemd issues but the iso packing includes additional work. (ChrisPriceAB, 16:14:38)
    11. https://global.gotomeeting.com/join/158935301 (ChrisPriceAB, 16:15:21)
    12. jonas asks if it is OK to merge in the pending patches in order to add newer patches. (ChrisPriceAB, 16:17:07)
    13. frankbrockners indicates as long as the code has been reviewed it is ok to merge (ChrisPriceAB, 16:19:30)

  2. Foreman/Quickstack/Khaleesi to install ODL (ChrisPriceAB, 16:19:54)
    1. Peter asks if anyone can provide an update (ChrisPriceAB, 16:20:10)
    2. work is continuing, it can provision and openstack/opendaylight solution but there are still issues getting opendaylight to work. (ChrisPriceAB, 16:20:47)
    3. activity is ongoing now related to the opendaylight issues faced. (ChrisPriceAB, 16:21:08)
    4. much of the activity is in getting puppet code working to get it to install properly. (ChrisPriceAB, 16:21:32)
    5. ACTION: ChrisPriceAB to set up a collaborative call between the OPNFV and ODL teams to accelerate the integration. (ChrisPriceAB, 16:25:39)
    6. ACTION: ChrisPriceAB to punt his action to dneary (ChrisPriceAB, 16:26:08)
    7. ACTION: pbandzi to send logs from making fuel iso to xarses (Andrew) (pbandzi, 16:27:05)
    8. Dan explains there are race conditions between the components, using auto provisioning this is a challenge to resolve (ChrisPriceAB, 16:27:14)
    9. In addition Neutron commands are receiving positive responses although there is no action to the network. (ChrisPriceAB, 16:27:45)

  3. milestone review (ChrisPriceAB, 16:30:41)
    1. currently figting with ODL integration... trying to make it work now manualy (pbandzi, 16:33:40)
    2. topology agreement issue should be resolved (pbandzi, 16:35:09)
    3. currently have 4 paralel efforts for installer (pbandzi, 16:37:36)
    4. reason can be people with different experiences are working on their installer - no need to retrain peoples. hoping some of them will be success (pbandzi, 16:39:35)
    5. focus should be on integrating ODL with neutron (pbandzi, 16:40:09)
    6. doesn't matter on installer, the highest priority should be ODL + neutron (pbandzi, 16:41:42)

  4. sandbox environments (dneary, 16:43:07)
    1. we should find out how cannonical group is going with this effort (pbandzi, 16:44:27)


Meeting ended at 16:45:38 UTC (full logs).

Action items

  1. ChrisPriceAB to set up a collaborative call between the OPNFV and ODL teams to accelerate the integration.
  2. ChrisPriceAB to punt his action to dneary
  3. pbandzi to send logs from making fuel iso to xarses (Andrew)


Action items, by person

  1. ChrisPriceAB
    1. ChrisPriceAB to set up a collaborative call between the OPNFV and ODL teams to accelerate the integration.
    2. ChrisPriceAB to punt his action to dneary
  2. dneary
    1. ChrisPriceAB to punt his action to dneary
  3. pbandzi
    1. pbandzi to send logs from making fuel iso to xarses (Andrew)
  4. xarses
    1. pbandzi to send logs from making fuel iso to xarses (Andrew)


People present (lines said)

  1. ChrisPriceAB (33)
  2. pbandzi (14)
  3. dneary (12)
  4. collabot (6)
  5. rprakash_ (2)
  6. xarses (1)


Generated by MeetBot 0.1.4.