14:58:19 <[1]JonasB> #startmeeting BGS FuelOPNV No3
14:58:19 <collabot> Meeting started Thu Mar 19 14:58:19 2015 UTC.  The chair is [1]JonasB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:19 <collabot> The meeting name has been set to 'bgs_fuelopnv_no3'
14:58:35 <fdegir> I might be couple of minutes late due to test meeting
14:58:45 <[1]JonasB> #topic admin
14:59:08 <[1]JonasB> #info Jonas will take the notes today
15:06:04 <[1]JonasB> #topic current status
15:07:39 <[1]JonasB> #info Ongoing tuning up the code, rebasing to master
15:08:48 <[1]JonasB> #info We  need to define rellevant usecases to test
15:10:54 <[1]JonasB> #info We can now bring up basic L2 throuugh Neutron+ODLc+OVSDB-OVS-VXLAN
15:16:00 <[1]JonasB> #action Daniel to call for a meeting defining the usecases
15:17:04 <[1]JonasB> #topic build script
15:18:16 <[1]JonasB> #info build script merged
15:18:58 <[1]JonasB> #info The build scripts works with Jenkins
15:19:25 <[1]JonasB> #topic Deploy script
15:20:02 <[1]JonasB> #info Starting point created
15:21:08 <[1]JonasB> #info Network topology worked on
15:21:29 * ChrisPriceAB just a comment on the action for the usecases, we need to have that done preferably for the regular BGS call Monday for discussion with all on that call.
15:21:51 * ChrisPriceAB otherwise by mail, but that can be missed.
15:22:06 <[1]JonasB> #action Szilard to hook up with Daniel to work on the network topology.
15:35:16 <[1]JonasB> #topic Backlog items
15:35:49 <[1]JonasB> #Info Everey baclog item will go into Jira
15:40:20 <[1]JonasB> #action Zsymon to check what it will take to rebase OVS upstream
15:43:27 <[1]JonasB> #info CALL FOR HELP, adding support for Centos
15:45:52 <[1]JonasB> #topic Verification
15:47:11 <[1]JonasB> #info CALL FOR HELP, we need more hands on QA
15:51:14 <[1]JonasB> #topic Training
15:52:02 <[1]JonasB> #info Daniel have lined up a number training sessions starting from Mar 20
15:52:32 <[1]JonasB> #info The sessions will be recoded
15:52:49 <[1]JonasB> #info The sessions will be recorded
15:56:13 <[1]JonasB> #endmeeting