14:02:37 <matthewli_> #startmeeting weekly project meeting
14:02:37 <collabot> Meeting started Wed Oct 14 14:02:37 2015 UTC.  The chair is matthewli_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:37 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:37 <collabot> The meeting name has been set to 'weekly_project_meeting'
14:02:39 <matthewli_> Hello
14:02:49 <hongbotian> wait for a monent
14:02:59 <hongbotian> I am loging into gotomeeting
14:03:02 <matthewli_> Sorry for cannot access to go meeting
14:03:11 <matthewli_> Ok
14:03:14 <patrick_> #info Patrick
14:03:28 <matthewli_> # Jun Li
14:03:45 <hongbotian> #info hongbo
14:03:48 <matthewli_> #info Jun Li
14:03:55 <patrick_> there is also a problem loging to the GM for me
14:04:32 <patrick_> since I update the OS, I can't access the goto meeting.
14:05:15 <matthewli_> I forget to get back my pc now I only can use the iPad
14:05:29 <hongbotian> matthew can you lg in?
14:05:39 <matthewli_> So only irc is available
14:05:59 <matthewli_> Sorry for that
14:06:09 <patrick_> so maybe this meeting will be irc only?
14:06:20 <hongbotian> ok
14:06:28 <patrick_> nice
14:06:41 <matthewli_> I think it's ok
14:07:09 <patrick_> so today's topic is ?
14:07:32 <hongbotian> #info test case
14:07:56 <hongbotian> #info we need to prepare the demo for the OPNFV summit
14:08:19 <patrick_> good
14:08:41 <matthewli_> hongbo So how it goes on now?
14:09:05 <hongbotian> we are debuging the components
14:09:09 <matthewli_> Will u give a speech there?
14:09:43 <hongbotian> today matthew and I uploaded some codes into gerrit
14:09:56 <matthewli_> Yep
14:10:00 <patrick_> I saw it
14:10:03 <hongbotian> and we designed the directories
14:10:16 <matthewli_> It's a good start
14:10:27 <patrick_> yes.
14:10:34 <hongbotian> before uploading the compoonents codes, we need to check and debug
14:10:53 <hongbotian> there is a problem for the opnfv demo
14:11:13 <matthewli_> #info hongbo is preparing the opnfv summit speech
14:11:29 <hongbotian> since the demo will take 30 minutes, we can not show the whole demo for 20 minutes
14:11:41 <matthewli_> #info hongbo and matthew is debugging for the components
14:11:52 <hongbotian> so, most parts of demo will be show by slides,
14:11:57 <hongbotian> good
14:12:00 <patrick_> ok
14:12:09 <patrick_> it's a great work
14:12:53 <patrick_> hongbo, your demo will be shown on design summit? on the demo theater?
14:13:04 <hongbotian> demo theater
14:13:12 <matthewli_> Hongbo it's good for u to summaries the details and put them into 20 minutes
14:13:34 <hongbotian> yes , I will try my best
14:13:46 <patrick_> good.
14:14:21 <matthewli_> Then next topic?
14:14:29 <hongbotian> cooperation?
14:14:36 <patrick_> we can give a short demo vedio to show the whole steps of bottlenecks testing.
14:15:02 <hongbotian> yes, I will record a demo
14:15:04 <matthewli_> patrick good idea
14:15:13 <hongbotian> #cooperation
14:15:22 <hongbotian> I have idea
14:15:45 <hongbotian> if we finishe the first demo, we can run the demo with arm project
14:16:06 <patrick_> Armband?
14:16:07 <matthewli_> #topic cooperation
14:16:12 <hongbotian> yes
14:16:37 <patrick_> do we have the arm env for testing?
14:16:57 <matthewli_> Yep one thing is that the arm lab is still in establishing
14:16:58 <hongbotian> we can ask arm project to provide the testbed for us
14:17:01 <matthewli_> We should wait
14:17:06 <hongbotian> han ...
14:17:13 <hongbotian> ok
14:17:50 <hongbotian> do you have other topic?
14:18:06 <matthewli_> #agreed wait for the arm lab established and run in arm env
14:18:11 <hongbotian> good
14:18:31 <patrick_> do we have a plan for Milestone D?
14:18:43 <matthewli_> I have no other idea so patrick?
14:18:56 <hongbotian> Milestone D will focus the API
14:19:12 <hongbotian> I thinks, API is not our fucos
14:19:36 <hongbotian> I will check about de Milestone D
14:19:48 <patrick_> since 12.1 the features will be frozen.
14:19:55 <hongbotian> ok
14:20:08 <matthewli_> Patrick when is the deadline of milestone D
14:20:15 <hongbotian> for test project, there is no features
14:20:19 <patrick_> maybe we will give some detail plan and jiras
14:20:21 <patrick_> 12.1
14:20:27 <hongbotian> o;
14:20:33 <matthewli_> Ok
14:20:56 <matthewli_> #action hongbo check milestone D
14:20:56 <patrick_> and 12.31 is the deadline of Milestone E , which is the code frozen.
14:21:01 <hongbotian> ok
14:22:12 <hongbotian> for gotomeeting, sometimes, we need  a proxy to download the software lib
14:22:35 <matthewli_> #info 12.1 milestone D 12.31 milestone E code frozen
14:22:47 <hongbotian> that is all for our meeting? doyou  have other topic?
14:23:12 <patrick_> we need  a proxy to download the software lib?  what do you mean?
14:23:19 <matthewli_> Maybe u can check the meeting agenda
14:23:57 <hongbotian> ok
14:24:22 <hongbotian> sometime we can not login the gotomeeting
14:24:30 <hongbotian> we can try a proxy
14:24:41 <patrick_> ok ,i got it.
14:25:00 <matthewli_> Yep it's a problem in huawei
14:25:07 <hongbotian> yes
14:25:10 <hongbotian> sometimes
14:25:14 <matthewli_> Not in other companies
14:25:44 <hongbotian> ok, all guys, that is all for today meeting
14:25:51 <patrick_> by the way. https://etherpad.opnfv.org/p/testing_requests_for_b_release     shows some other projects how to connect with the test projects
14:26:08 <hongbotian> ok I will check
14:26:17 <patrick_> great
14:26:25 <matthewli_> #endmeeting