#opnfv-bottlenecks: Bottlenecks Weekly Meeting

Meeting started by gabriel_yuyang at 01:05:51 UTC (full logs).

Meeting summary

    1. Gabriel (gabriel_yuyang, 01:05:58)
    2. Ace (gabriel_yuyang, 01:06:24)
    3. Ross (gabriel_yuyang, 01:06:28)

  1. Yardstick Scaling Test Cases Discussion (gabriel_yuyang, 01:06:53)
    1. Ross user 'yardstick_testcase' to specify yaml config instead of fixed to the ACL (gabriel_yuyang, 01:11:52)
    2. Add more balancers for the pipeline (gabriel_yuyang, 01:12:24)
    3. Ace share the ACL config file, Ross respond that dynamic load balancer class is added (gabriel_yuyang, 01:15:01)
    4. Ace suggest to update the minmum config for ACL, mem_min is suggested 20 (gabriel_yuyang, 01:16:37)
    5. Ross also think 20 is appropriate (gabriel_yuyang, 01:17:10)
    6. parameters for VNFs should be adjusted (gabriel_yuyang, 01:19:57)
    7. ACTION: Ross figure out general template for VNF testing in Bottlenecks repo (gabriel_yuyang, 01:26:40)
    8. Ross will provide the containterized version of the testing, Bottlenecks and Yardstick could in parrallel doing work within their workflow (gabriel_yuyang, 01:33:33)
    9. install collectd in VNF VM and hypervisor on the host (gabriel_yuyang, 01:34:40)
    10. duplicated effort to install collected is not nessacery, Installer should support natively (gabriel_yuyang, 01:40:00)
    11. for action on VLAN provider network in Compass, Ross check it and email another install (gabriel_yuyang, 01:42:45)
    12. https://wiki.opnfv.org/display/yardstick/NSB+provider+network+testing+topology (rbbratta, 01:43:47)
    13. https://git.opnfv.org/compass4nfv/tree/docs/release/installation/configure-network.rst#n27 (rbbratta, 01:44:38)
    14. ACTION: Ace to ask the provider network config support and flat network config (gabriel_yuyang, 01:47:38)
    15. https://docs.openstack.org/arch-design/design-compute/design-compute-overcommit.html (gabriel_yuyang, 01:49:33)
    16. https://blueprints.launchpad.net/nova/+spec/instance-live-resize (rbbratta, 01:52:01)
    17. Scale up is currently not supporting live config (gabriel_yuyang, 01:59:32)

  2. Stress Testing (gabriel_yuyang, 02:02:00)
    1. Intel-18 is granted for the long duration test (gabriel_yuyang, 02:02:20)


Meeting ended at 02:02:27 UTC (full logs).

Action items

  1. Ross figure out general template for VNF testing in Bottlenecks repo
  2. Ace to ask the provider network config support and flat network config


People present (lines said)

  1. gabriel_yuyang (25)
  2. rbbratta (3)
  3. collabot (3)


Generated by MeetBot 0.1.4.