01:05:51 <gabriel_yuyang> #startmeeting Bottlenecks Weekly Meeting
01:05:51 <collabot> Meeting started Thu Aug  3 01:05:51 2017 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:05:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:05:51 <collabot> The meeting name has been set to 'bottlenecks_weekly_meeting'
01:05:58 <gabriel_yuyang> #info Gabriel
01:06:21 <gabriel_yuyang> #infor Ace
01:06:24 <gabriel_yuyang> #info Ace
01:06:28 <gabriel_yuyang> #info Ross
01:06:53 <gabriel_yuyang> #topic Yardstick Scaling Test Cases Discussion
01:10:17 <gabriel_yuyang> #infor Rex
01:11:52 <gabriel_yuyang> #info Ross user 'yardstick_testcase' to specify yaml config instead of fixed to the ACL
01:12:24 <gabriel_yuyang> #info Add more balancers for the pipeline
01:15:01 <gabriel_yuyang> #info Ace share the ACL config file, Ross respond that dynamic load balancer class is added
01:16:37 <gabriel_yuyang> #info Ace suggest to update the minmum config for ACL, mem_min is suggested 20
01:17:10 <gabriel_yuyang> #info Ross also think 20 is appropriate
01:19:57 <gabriel_yuyang> #info parameters for VNFs should be adjusted
01:22:06 <gabriel_yuyang> #Ace ask about binray serch for trex. Ross respond the BS is according to binray search for throughput. Not sure if the more effient for maximum CPU, Mem
01:26:40 <gabriel_yuyang> #action Ross figure out general template for VNF testing in Bottlenecks repo
01:33:33 <gabriel_yuyang> #info Ross will provide the containterized version of the testing, Bottlenecks and Yardstick could in parrallel doing work within their workflow
01:34:40 <gabriel_yuyang> #info install collectd in VNF VM and hypervisor on the host
01:40:00 <gabriel_yuyang> #info duplicated effort to install collected is not nessacery, Installer should support natively
01:42:45 <gabriel_yuyang> #info for action on VLAN provider network in Compass, Ross check it and email another install
01:43:47 <rbbratta> #info https://wiki.opnfv.org/display/yardstick/NSB+provider+network+testing+topology
01:44:38 <rbbratta> #info https://git.opnfv.org/compass4nfv/tree/docs/release/installation/configure-network.rst#n27
01:47:38 <gabriel_yuyang> #action Ace to ask the provider network config support and flat network config
01:49:33 <gabriel_yuyang> #link https://docs.openstack.org/arch-design/design-compute/design-compute-overcommit.html
01:52:01 <rbbratta> #info https://blueprints.launchpad.net/nova/+spec/instance-live-resize
01:59:32 <gabriel_yuyang> #info Scale up is currently not supporting live config
02:02:00 <gabriel_yuyang> #topic Stress Testing
02:02:20 <gabriel_yuyang> #info Intel-18 is granted for the long duration test
02:02:27 <gabriel_yuyang> #endmeeting