#opnfv-bottlenecks: Bottlenecks Weekly Meeting Sept. 6th

Meeting started by gabriel_yuyang at 03:06:01 UTC (full logs).

Meeting summary

  1. roll call (gabriel_yuyang, 03:06:13)
    1. Gabriel (gabriel_yuyang, 03:06:17)
    2. Amit (gabriel_yuyang, 03:06:31)
    3. Rutuja (gabriel_yuyang, 03:06:35)
    4. Ross (rbbratta, 03:07:03)

  2. intern introduction (gabriel_yuyang, 03:07:36)
    1. Amit is for stress testing intern-project and the last year of colleage (gabriel_yuyang, 03:10:44)
    2. Rutuja is pursuing her master degree and in the first year of post-graduate (gabriel_yuyang, 03:11:54)
    3. Rutuja is for the monitor intern-project (gabriel_yuyang, 03:12:13)

  3. yardstick vnf testing cooperation (gabriel_yuyang, 03:13:48)
    1. Ace have built the environment in the last and do baremental VNF testing next week (gabriel_yuyang, 03:16:11)
    2. Ross : vACL and vFW working (gabriel_yuyang, 03:17:05)
    3. vACL vFW should be working now in VNF testing. (ace___, 03:17:23)
    4. https://git.opnfv.org/yardstick/tree/yardstick/network_services/nfvi/collectd.sh#n114 (rbbratta, 03:17:28)
    5. 8GB page size for scale up configuration is submitted (gabriel_yuyang, 03:21:27)
    6. yardstick need 1 Gb hugepages configuration in compute node. (ace___, 03:21:49)
    7. try to reduce the consumed resource for scale up demo (gabriel_yuyang, 03:22:31)
    8. https://wiki.opnfv.org/display/yardstick/Scale-out+testing (rbbratta, 03:24:23)
    9. Traffic-gen should nt been on the same compute nodes with the VNFs (gabriel_yuyang, 03:27:16)
    10. dedicated ports for traffic-gen are not necessary too (gabriel_yuyang, 03:27:50)
    11. gabriel_yuyang will leave in last September. (ace___, 03:30:52)

  4. Bottlenecks release discussion (gabriel_yuyang, 03:31:24)
    1. ACTION: gabriel_yuyang will create some jira tickets. (ace___, 03:37:05)
    2. Sept. 25 is date for E 1.0 (gabriel_yuyang, 03:37:20)


Meeting ended at 03:38:48 UTC (full logs).

Action items

  1. gabriel_yuyang will create some jira tickets.


Action items, by person

  1. gabriel_yuyang
    1. gabriel_yuyang will create some jira tickets.


People present (lines said)

  1. gabriel_yuyang (22)
  2. ace___ (4)
  3. collabot (4)
  4. rbbratta (3)
  5. Rutuja (1)
  6. amitgkp (1)


Generated by MeetBot 0.1.4.