#opnfv-bottlenecks: Bottlenecks Weekly Meeting Sept. 13 2017

Meeting started by gabriel_yuyang at 03:03:06 UTC (full logs).

Meeting summary

  1. Role Call (gabriel_yuyang, 03:03:23)
    1. Gabriel Yu (gabriel_yuyang, 03:03:30)
    2. Kubi (kubi001, 03:03:40)
    3. Ross (rbbratta, 03:03:41)
    4. (Rutuja, 03:03:54)
    5. Amit (amitgkp, 03:03:57)
    6. Rutuja (Rutuja, 03:04:11)
    7. ace (ace___, 03:05:18)

  2. Intern Report (gabriel_yuyang, 03:06:08)
    1. Rutuja report Monitoring Project (gabriel_yuyang, 03:06:41)
    2. Rutuja has studied the Prometheus metrics and installation with exporters (gabriel_yuyang, 03:07:08)
    3. Installation works with Grafana (gabriel_yuyang, 03:07:52)
    4. planned 1) automated load data source for Grafana 2) mapping grafana 3) fix some bugs (gabriel_yuyang, 03:09:06)
    5. ACTION: Rutuja to investigate Collectd and Node metrics (gabriel_yuyang, 03:10:53)
    6. monday intern linkup on this GTM channel (gabriel_yuyang, 03:18:17)

  3. Yardstick Cooperation on VNF scale out/up test (gabriel_yuyang, 03:18:54)
    1. Ace has done some baremental VNF scaling test (gabriel_yuyang, 03:21:55)
    2. some debugging work should be done since some throughputs results are strange (gabriel_yuyang, 03:24:10)
    3. suggestions from Ace 1) load pipeline 2) work threads pipeline to do the scaling up from Ace (gabriel_yuyang, 03:25:52)
    4. correction load balance pipeline (gabriel_yuyang, 03:26:20)
    5. ACTION: Ace to discuss with deepak for vACL scale up (gabriel_yuyang, 03:27:02)
    6. Ace will share the results in the next meeting (gabriel_yuyang, 03:27:21)
    7. if there is a need of increase work thread pipeline there is a need of openstack multi queue. (ace___, 03:32:25)
    8. vCG-NAT discussion (gabriel_yuyang, 03:32:30)
    9. Ross: might need 8-9 vlan for tenant network (gabriel_yuyang, 03:32:50)
    10. each instance need 10 cores. (ace___, 03:33:22)
    11. Ross: 6 cores for vnf, 4 cores for udp replay (gabriel_yuyang, 03:33:32)
    12. multi-qeue could be set in glance image (gabriel_yuyang, 03:35:25)
    13. might be ovs or something be the bottlenecks for scaling test when using Heat (gabriel_yuyang, 03:46:58)

  4. Bottlenecks Release Discussion (gabriel_yuyang, 03:51:57)
    1. ACTION: gabriel provide Manoj with useful links ragarding projects and VNF testing (gabriel_yuyang, 03:56:17)


Meeting ended at 03:57:20 UTC (full logs).

Action items

  1. Rutuja to investigate Collectd and Node metrics
  2. Ace to discuss with deepak for vACL scale up
  3. gabriel provide Manoj with useful links ragarding projects and VNF testing


Action items, by person

  1. Rutuja
    1. Rutuja to investigate Collectd and Node metrics
  2. UNASSIGNED
    1. Ace to discuss with deepak for vACL scale up
    2. gabriel provide Manoj with useful links ragarding projects and VNF testing


People present (lines said)

  1. gabriel_yuyang (26)
  2. Rutuja (3)
  3. amitgkp (3)
  4. ace___ (3)
  5. collabot (3)
  6. kubi001 (2)
  7. ManojNirania (1)
  8. rbbratta (1)


Generated by MeetBot 0.1.4.