#opnfv-bottlenecks: Bottlenecks Weekly Meeting 20171018

Meeting started by gabriel_yuyang at 03:03:34 UTC (full logs).

Meeting summary

  1. Roll Call (gabriel_yuyang, 03:03:57)
    1. Ace (ace___, 03:04:03)
    2. Ross (rbbratta, 03:04:03)
    3. gabriel_yuyang (gabriel_yuyang, 03:04:07)
    4. Rutuja (gabriel_yuyang, 03:04:33)
    5. Shubham (gabriel_yuyang, 03:04:40)

  2. Intern regular reports (gabriel_yuyang, 03:05:06)
    1. Rutuja share her progress (gabriel_yuyang, 03:05:49)
    2. enabled cpu, interface, load, etc., plugins (gabriel_yuyang, 03:06:38)
    3. https://git.opnfv.org/yardstick/tree/ansible/install_collectd.yml (rbbratta, 03:26:36)
    4. ACTION: Rutuja documents her plan in JIRA (gabriel_yuyang, 03:27:35)

  3. Shubham share his progress of his project (gabriel_yuyang, 03:28:02)
    1. ACTION: Ace will install openstack for Shubham (ace___, 03:29:18)

  4. Yardstick VNF testing cooperation (gabriel_yuyang, 03:31:39)
    1. Ace share his test results (gabriel_yuyang, 03:36:41)
    2. in_packets not received, ace will check if the ovs config file is correctly provisioned (gabriel_yuyang, 03:41:20)
    3. https://wiki.opnfv.org/display/SAM/Notes+on+installing+and+running+SampleVNF (rbbratta, 03:41:50)
    4. ACTION: Ace will debug the environment config. (ace___, 03:43:15)
    5. Ace plans to do demo in next week (gabriel_yuyang, 03:44:31)

  5. Bottlenecks E release (gabriel_yuyang, 03:45:55)
    1. document deadline today, Bottlenecks has already merged the E doc 2 days ago (gabriel_yuyang, 03:46:19)
    2. https://git.opnfv.org/yardstick/tree/yardstick/network_services/nfvi/collectd.conf (rbbratta, 03:55:30)
    3. https://git.opnfv.org/barometer/tree/ci/utility (rbbratta, 03:56:01)
    4. https://git.opnfv.org/barometer/tree/src/collectd/collectd_sample_configs (rbbratta, 03:56:17)
    5. https://git.opnfv.org/barometer/tree/docs/release (rbbratta, 03:56:55)
    6. https://wiki.opnfv.org/display/fastpath/Collectd+Metrics+and+Events (Rutuja, 03:59:45)


Meeting ended at 04:02:43 UTC (full logs).

Action items

  1. Rutuja documents her plan in JIRA
  2. Ace will install openstack for Shubham
  3. Ace will debug the environment config.


Action items, by person

  1. Rutuja
    1. Rutuja documents her plan in JIRA
  2. UNASSIGNED
    1. Ace will install openstack for Shubham
    2. Ace will debug the environment config.


People present (lines said)

  1. gabriel_yuyang (18)
  2. rbbratta (16)
  3. ace___ (3)
  4. collabot (3)
  5. Rutuja (2)


Generated by MeetBot 0.1.4.