#opnfv-bottlenecks: Bottlenecks Weekly Call 20171101

Meeting started by gabriel_yuyang at 03:06:26 UTC (full logs).

Meeting summary

  1. role call (gabriel_yuyang, 03:06:34)
    1. Ace (ace___, 03:06:39)
    2. gabriel_yuyang (gabriel_yuyang, 03:06:42)
    3. Manoj (ace___, 03:06:51)
    4. Rutuja (ace___, 03:06:57)
    5. Shubham (ace___, 03:07:07)

  2. regular intern report (gabriel_yuyang, 03:07:30)
    1. Rutuja has installed collectd on compute/control nodes (gabriel_yuyang, 03:09:22)
    2. ACTION: Rutuja provide installation proposal of collectd by this weekend (gabriel_yuyang, 03:15:58)
    3. Gabriel says intern and mentor should record progress in JIRA tickes (gabriel_yuyang, 03:16:44)
    4. hosts does not support docker (gabriel_yuyang, 03:19:41)
    5. ACTION: gabriel talk to compass team for docker support in hosts (gabriel_yuyang, 03:19:59)
    6. ACTION: gabriel record plans , requirements, and progress of Rutuja in JIRA (gabriel_yuyang, 03:23:45)
    7. Shubham reports progress and issues for his project (gabriel_yuyang, 03:24:28)
    8. ACTION: the problem about huge page will be checked in today by Shubham (ace___, 03:27:35)
    9. Shubham and Ace had a meeting yesterday, huge page issue has been fixed by sending a new image (gabriel_yuyang, 03:27:42)
    10. Shubham will test the image today (gabriel_yuyang, 03:28:07)
    11. Shubham will start next JIRA in today. (ace___, 03:28:24)

  3. Bottlenecks Release Plan (gabriel_yuyang, 03:43:03)
    1. gabriel presesnts the release plan of bottlenecks (gabriel_yuyang, 03:43:15)
    2. Manoj ask about the Bottlenecks analysis and security tests (gabriel_yuyang, 03:45:55)
    3. gabriel: bottlenecks analysis is currently cooperated with Tongji University and will get detail plan in this week (gabriel_yuyang, 03:46:46)
    4. security tests are cooperated with moon project ans suppose to be shown in next summit (gabriel_yuyang, 03:47:18)
    5. our long duration pod update could be found in the following link (gabriel_yuyang, 03:47:57)
    6. https://jira.opnfv.org/browse/INFRA-154 (gabriel_yuyang, 03:48:19)


Meeting ended at 03:48:23 UTC (full logs).

Action items

  1. Rutuja provide installation proposal of collectd by this weekend
  2. gabriel talk to compass team for docker support in hosts
  3. gabriel record plans , requirements, and progress of Rutuja in JIRA
  4. the problem about huge page will be checked in today by Shubham


People present (lines said)

  1. gabriel_yuyang (22)
  2. ace___ (6)
  3. collabot (3)
  4. ManojNirania (1)


Generated by MeetBot 0.1.4.