#opnfv-bottlenecks: Bottlenecks Weekly Call 20180110

Meeting started by gabriel_yuyang at 03:02:32 UTC (full logs).

Meeting summary

  1. Role Call (gabriel_yuyang, 03:03:05)
    1. Shubham (shubham, 03:04:21)
    2. ace (Ace__, 03:04:22)
    3. rutuja (Rutuja, 03:04:30)

  2. regular intern reports (gabriel_yuyang, 03:06:59)
    1. Rutuja finish the example code for customizing Grafana panels (gabriel_yuyang, 03:08:05)
    2. Rutuja introduce the JSON structure of a Grafana panel nested in the dashboard row (gabriel_yuyang, 03:09:15)
    3. as to the composed dashboard, rutuja encountered 1 problem of the package dependence (gabriel_yuyang, 03:12:53)
    4. Rutuja see the patch and deal with the comments (gabriel_yuyang, 03:16:23)
    5. Rutuja will find the Json of the compsosed dashboard after which will develop an general idea of how to customize the dashboard (gabriel_yuyang, 03:18:11)
    6. Shubham has defined different value types regarding the intermediate and final testing results (gabriel_yuyang, 03:22:32)
    7. Shubham change the name to posac_factor_multistack_storage_parallel (gabriel_yuyang, 03:23:20)
    8. Shubham has combine the test case in Yardstick into 1 for Bottlencks calling (gabriel_yuyang, 03:24:02)
    9. ACTION: Shubham prepare a presentation regarding the storage testing workfow and explanation of the testing results (gabriel_yuyang, 03:29:59)

  3. long duration & stresst testing (gabriel_yuyang, 03:30:31)
    1. gabriel update on the ONS and long duration testing status (gabriel_yuyang, 03:37:54)

  4. Release discussion for Bottlenecks (gabriel_yuyang, 03:38:54)
    1. gabriel working on debugging this week regarding E & F release (gabriel_yuyang, 03:45:47)
    2. Dovetail has some discussion about Bottlenecks test case (gabriel_yuyang, 03:46:16)


Meeting ended at 03:48:04 UTC (full logs).

Action items

  1. Shubham prepare a presentation regarding the storage testing workfow and explanation of the testing results


Action items, by person

  1. shubham
    1. Shubham prepare a presentation regarding the storage testing workfow and explanation of the testing results


People present (lines said)

  1. gabriel_yuyang (20)
  2. collabot (3)
  3. shubham (1)
  4. Rutuja (1)
  5. Ace__ (1)


Generated by MeetBot 0.1.4.