03:02:32 <gabriel_yuyang> #startmeeting Bottlenecks Weekly Call 20180110
03:02:32 <collabot> Meeting started Wed Jan 10 03:02:32 2018 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:02:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
03:02:32 <collabot> The meeting name has been set to 'bottlenecks_weekly_call_20180110'
03:03:05 <gabriel_yuyang> #topic Role Call
03:04:21 <shubham> #info Shubham
03:04:22 <Ace__> #info ace
03:04:30 <Rutuja> #info rutuja
03:06:59 <gabriel_yuyang> #topic regular intern reports
03:08:05 <gabriel_yuyang> #info Rutuja finish the example code for customizing Grafana panels
03:09:15 <gabriel_yuyang> #info Rutuja introduce the JSON structure of a Grafana panel nested in the dashboard row
03:12:53 <gabriel_yuyang> #info as to the composed dashboard, rutuja encountered 1 problem of the package dependence
03:16:04 * gabriel_yuyang #link https://gerrit.opnfv.org/gerrit/#/c/47567/
03:16:23 <gabriel_yuyang> #info Rutuja see the patch and deal with the comments
03:18:11 <gabriel_yuyang> #info Rutuja will find the Json of the compsosed dashboard after which will develop an general idea of how to customize the dashboard
03:22:20 <gabriel_yuyang> #Shubham has defined different value types regarding the intermediate and final testing results
03:22:32 <gabriel_yuyang> #info Shubham has defined different value types regarding the intermediate and final testing results
03:23:20 <gabriel_yuyang> #info Shubham change the name to posac_factor_multistack_storage_parallel
03:24:02 <gabriel_yuyang> #info Shubham has combine the test case in Yardstick into 1 for Bottlencks calling
03:29:59 <gabriel_yuyang> #action Shubham prepare a presentation regarding the storage testing workfow and explanation of the testing results
03:30:31 <gabriel_yuyang> #topic long duration & stresst testing
03:37:54 <gabriel_yuyang> #info gabriel update  on the ONS and long duration testing status
03:38:54 <gabriel_yuyang> #topic Release discussion for Bottlenecks
03:45:47 <gabriel_yuyang> #info gabriel working on debugging this week regarding E & F release
03:46:16 <gabriel_yuyang> #info Dovetail has some discussion about Bottlenecks test case
03:48:04 <gabriel_yuyang> #endmeeting