18:04:28 <dfarrell07> #startmeeting cperf
18:04:28 <collabot> Meeting started Thu Mar 24 18:04:28 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:04:28 <collabot> The meeting name has been set to 'cperf'
18:04:52 <dfarrell07> #info Nikos is not here today, sent feedback via email
18:07:09 <dfarrell07> #info Discussion about ODL perf whitepaper
18:07:57 <dfarrell07> #info Feedback around couching perf whitepaper results in terms of high-level use cases. We did that some this time, but could do better.
18:10:11 <dfarrell07> #info Feedback around providing clustering numbers next time. We're planning on clustering func testing first, then perf in CI, then real perf numbers to provide in paper.
18:10:50 <dfarrell07> #info Longevity testing should be 72 hours, says ATT guy
18:12:11 <dfarrell07> #info Nikos and Al have been working on feedback for their test tools, Nikos' group will release a version with those changes soon
18:12:23 <dfarrell07> #info All of us were at ONS last week
18:12:51 <dfarrell07> #info jamoluhrsen has been working on CBench hello world job in OPNFV CI
18:13:04 <dfarrell07> #info It looks like Intel Pod 2 is currently not ready for job
18:13:18 <dfarrell07> #info First job is passing verify, which is mostly a jenkins-jobs verify
18:13:41 <dfarrell07> #info First test is a hello world with cbench and apex and ODL
18:16:05 <dfarrell07> #info ODL will do another whitepaper for Boron with feedback taken into account
18:17:58 <dfarrell07> #info mgkwill will be leading an ODL-side perf group
18:18:08 <dfarrell07> #info ODL perf group will work closely with us on OPNFV side
18:18:25 <dfarrell07> #info mgkwill will send out an email to get things started, will likely have bi-weekly meetings
18:18:59 <dfarrell07> #info Perf group will do things like collab on shared things like dashboards
18:19:58 <dfarrell07> #info This effort will become more pressing for projects as they attempt to get Stable Features, which require perf/scale tests
18:28:42 <dfarrell07> #info LuisGomez has been reviewing various ONF whitepapers about how to do SDN perf testing. Questions about if/how some things can be measured. Will make sure he works with Al to understand standards side of world, give feedback from test side of world.
18:31:08 <dfarrell07> #info mgkwill talked to Ralph Daniels of Spirint about a perf tool. He had played with it and it was broken, but demo at ONS seemed to work. Hoping Ralph will install it on OPNFV Intel lab so we can play with it.
18:32:15 <dfarrell07> #info Ixia and Whaway (sp lol) had a perf paper going around at ONS with ODL numbers. Our numbers looked good says mgkwill, better than ONOS, but there were not details of how to reproduce the tests says LuisGomez.
18:33:56 <dfarrell07> #info Al has added CPerf to OPNFV C release
18:34:15 <dfarrell07> #action dfarrell07 to review C release inclusion, make sure we're good
18:34:18 <dfarrell07> #endmeeting