19:14:46 <dfarrell07> #startmeeting cperf
19:14:46 <collabot`> Meeting started Thu Dec  1 19:14:46 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:14:46 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:14:46 <collabot`> The meeting name has been set to 'cperf'
19:15:10 <dfarrell07> #info jamoluhrsen has Apex deploying on Intel pod 2, w00t :)
19:16:12 <dfarrell07> #info Some IP problems in pod now, was stealing IPs from pod 7 but had to stop, now running out of IPs, jamoluhrsen is working with Jack to get more
19:19:38 <dfarrell07> #action dfarrell07 to follow up with Veryx about what they are stuck on
19:20:23 <dfarrell07> #info Al had IETF in Seoul
19:20:56 <dfarrell07> #info Al talks about updates on SDN controller drafts, Al has given a lot of comments, some comments from others, waiting on authors to address comments and give new draft
19:21:20 <dfarrell07> #info Al has been inputting things we learned in CPerf to these drafts as comments
19:22:50 <dfarrell07> #info Al had some riots to deal with in Seoul, so didn't see much of city, maybe next time ;)
19:23:38 <dfarrell07> #info Mat has been poking around at various deployment stuff for OpenStack
19:23:57 <dfarrell07> #info Marcus has 500 nodes running with ODL NetVirt using Docker! w00t
19:24:19 <dfarrell07> #info Planning on scaling up to 15 physical servers, so would get to about 2200  nodes they currently guess
19:24:32 <dfarrell07> #info Mat has been looking at LXC containers, ask if we use it
19:26:40 <dfarrell07> #info Mat points out that LXC would be really good for ODL Int/Pack, package systemd and run multi services
19:26:57 <dfarrell07> #info LXC may not be good for OpenStack NetVirt tests, too heavy, don't need systemd
19:27:38 <dfarrell07> #info OpenStack LXC docs suck, FYI, talking about v1.0, now 2.0 with lexd and such, Mat reports
19:28:53 <dfarrell07> #link https://wiki.opendaylight.org/view/Interns ODL Internships
19:30:52 <dfarrell07> #info LuisGomez has been busy with OpenFlow Plugin, so relevant to our perf but more functional atm
19:31:52 <dfarrell07> #info Luis gives updates about Infra collab LF efforts
19:32:03 <dfarrell07> #info LF infra effort will create docs next, then set up some more calls
19:32:59 <dfarrell07> #info Al points out that Luis' stuff with switches disconnecting and reconnecting is important/very useful
19:34:11 <dfarrell07> #info Still seeing new plugin not quite as stable as old one for some situations, Luis is pushing
19:37:05 <dfarrell07> #link http://docs.openstack.org/developer/devstack/guides/lxc.html LXC with Devstack (describes LXC v 1.0) via Mat
19:37:32 <dfarrell07> #info dfarrell07 will be at OPNFV plugfest next week, so expect questions and feel free to ask me to bug OPNFV ppl about stuff
19:37:36 <dfarrell07> #endmeeting