#opnfv-doctor: doctor

Meeting started by r-mibu at 14:00:15 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 14:00:21)
    1. Ryota Mibu (r-mibu, 14:00:27)
    2. Tomi Juvonen (tojuvone, 14:00:32)
    3. Gerald Kunzmann (GeraldK, 14:01:34)

  2. agenda bashing (r-mibu, 14:01:47)
  3. agenda bashing (r-mibu, 14:01:50)
    1. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 14:01:54)
    2. Carlos Goncalves (cgoncalves, 14:02:23)
    3. Ildiko Vancsa (ildikov, 14:02:40)

  4. OPNFV B release readiness (r-mibu, 14:04:54)
    1. almost all R2 tickets are closed, only DOCTOR-22 is open (GeraldK, 14:05:24)
    2. https://jira.opnfv.org/browse/DOCTOR-22 (GeraldK, 14:05:32)
    3. Gerald proposes to check whether test can be triggered multiple times a day (GeraldK, 14:08:21)
    4. ACTION: Ryota to create new job for funtest doctor scenario (r-mibu, 14:08:46)
    5. for all other open tasks in Jira, the tag "R2" was removed (GeraldK, 14:09:30)
    6. call for volunteers - Open JIRA issues (project = doctor and Status != closed) https://jira.opnfv.org/browse/DOCTOR-46?jql=project%20%3D%20doctor%20and%20Status%20!%3D%20closed (GeraldK, 14:10:29)

  5. Vitrage presentation (r-mibu, 14:10:34)
    1. Tommy L (tommyL, 14:12:42)
    2. Ifat is presrenting Vitrage project including its status (r-mibu, 14:17:11)
    3. Vitrage has 11 developers (r-mibu, 14:17:26)
    4. DanDruta (dandruta, 14:23:09)
    5. plugins for Nova, Nagios, physical topology, and Aodh available (GeraldK, 14:34:23)
    6. plugins for Cinder, heat, Neutron, Monasca planned (GeraldK, 14:34:34)
    7. plan is to have all functionality shown on first slide within Mitaka (GeraldK, 14:40:00)


Meeting ended at 15:04:00 UTC (full logs).

Action items

  1. Ryota to create new job for funtest doctor scenario


People present (lines said)

  1. r-mibu (13)
  2. GeraldK (12)
  3. cgoncalves (3)
  4. collabot (3)
  5. ildikov (2)
  6. ohad (2)
  7. tojuvone (1)
  8. tommyL (1)
  9. dandruta (1)


Generated by MeetBot 0.1.4.