#opnfv-doctor: doctor

Meeting started by r-mibu_ at 13:00:31 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 13:00:38)
    2. Ryota Mibu (r-mibu_, 13:00:56)
    3. Tomi Juvonen (tojuvone, 13:01:26)
    4. Maryam Tahhan (mtahhan, 13:01:41)
    5. Gerald Kunzmann (GeraldK, 13:02:48)

  1. agenda bashing (r-mibu_, 13:03:22)
    1. Bryan Sullivan (bryan_att, 13:03:26)
    2. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu_, 13:03:27)

  2. Colorado release planning (r-mibu_, 13:06:14)
    1. Compass4NFV plans to support Doctor (<https://wiki.opnfv.org/display/compass4nfv/Compass4nfv+C+release+plan>) (GeraldK, 13:06:47)
    2. cgoncalves: do we need to have support for Vitrage and Congress? Yes. (GeraldK, 13:07:25)
    3. https://etherpad.opnfv.org/p/doctor_c_release_planning (r-mibu_, 13:07:32)
    4. ACTION: we need to create related issues (GeraldK, 13:07:39)
    5. bryan_att has integrated congress in joid (r-mibu_, 13:08:15)
    6. Tommy Lindgren (tommyL, 13:09:46)
    7. r-mibu has created 3 epics for Colorado release (GeraldK, 13:18:17)

  3. Maintenance use cases (r-mibu_, 13:20:22)
    1. tojuvone report from Nova API meeting: (GeraldK, 13:20:52)
    2. they like the maintenance window use case, but want to see the big picture first. (GeraldK, 13:21:15)
    3. https://review.openstack.org/#/c/296995/ (r-mibu_, 13:22:16)
    4. bryan_att reports about plans to re-establish/re-create the Telco WG inside OpenStack (GeraldK, 13:24:10)
    5. tojuvone mentions the maintenance problem is not limited to Operators (GeraldK, 13:26:05)
    6. GeraldK proposes to have a design session in OpenStack to discuss about maintenance big picture. (GeraldK, 13:28:24)
    7. ildikov mentiones there may be alternative options to discuss this in the Summit (GeraldK, 13:29:14)
    8. Bryan suggests to secure a slot on the Operators' meetup (ildikov, 13:31:57)
    9. https://etherpad.openstack.org/p/AUS-ops-meetup (bryan_att, 13:37:38)
    10. cross-project session planning etherpad: #link https://etherpad.openstack.org/p/newton-cross-project-sessions (ildikov, 13:42:14)

  4. OpenStack Summit Demos (r-mibu_, 13:43:21)
  5. Tests with Models project (r-mibu_, 13:46:07)
    1. https://github.com/Orange-OpenSource/opnfv-cloudify-clearwater (bryan_att, 13:59:12)
    2. https://github.com/Orange-OpenSource/opnfv-cloudify-clearwater/blob/master/types/clearwater.yaml (bryan_att, 13:59:32)


Meeting ended at 14:02:12 UTC (full logs).

Action items

  1. we need to create related issues


People present (lines said)

  1. r-mibu_ (13)
  2. GeraldK (11)
  3. bryan_att (8)
  4. collabot` (3)
  5. cgoncalves (2)
  6. ildikov (2)
  7. tojuvone (1)
  8. mtahhan (1)
  9. tommyL (1)


Generated by MeetBot 0.1.4.