#opnfv-doctor: doctor

Meeting started by r-mibu at 13:00:12 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 13:00:33)
    2. Tomi Juvonen (tojuvone, 13:00:42)

  1. roll call (r-mibu, 13:00:45)
    1. Ryota Mibu (r-mibu, 13:00:50)
    2. Bertrand Souville (bertys_, 13:03:30)
    3. Tommy Lindgren (tommyL, 13:03:51)
    4. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:04:02)
    5. Gerald Kunzmann (GeraldK, 13:05:33)
    6. Bryan Sullivan (bryan_att, 13:05:45)

  2. Colorado release planning (r-mibu, 13:05:50)
    1. https://wiki.opnfv.org/display/doctor/Colorado+Planning (r-mibu, 13:06:02)
    2. https://jira.opnfv.org/browse/DOCTOR-57 Ifat will send instruction on how to install (GeraldK, 13:10:10)
    3. Larry Lamers (ljlamers, 13:10:50)
    4. Maryam Tahhan (mtahhan, 13:11:05)
    5. https://github.com/muroi/congress/blob/doctor-poc/congress/datasources/doctor_driver.py (r-mibu, 13:11:51)
    6. Bryan requested integration of Congress in Fuel: https://jira.opnfv.org/projects/FUEL/issues/FUEL-119?filter=allopenissues (cgoncalves, 13:12:31)
    7. FUEL-19 is the related Jira ticket (GeraldK, 13:14:10)
    8. https://jira.opnfv.org/browse/DOCTOR-55 are there any plans for new test cases? (GeraldK, 13:18:26)
    9. Carlos reports we need Jira ticket for Aodh on FUEL (GeraldK, 13:25:54)
    10. https://review.openstack.org/#/q/topic:bp/fuel-aodh-integration (r-mibu, 13:26:29)
    11. ACTION: ryota to create 3 sub-tasks for joid, compass, fuel in DOCTOR-54 (r-mibu, 13:29:57)
    12. ACTION: ryota to send oue email to Frank (r-mibu, 13:30:12)
    13. Jose Lausuch created Jira ticket for Doctor test integration in Functest https://jira.opnfv.org/browse/FUNCTEST-192 (bertys_, 13:30:32)
    14. https://jira.opnfv.org/browse/DOCTOR-17 please review patch in Gerrit (GeraldK, 13:38:38)
    15. https://gerrit.opnfv.org/gerrit/#/c/12179/ (r-mibu, 13:39:24)

  3. OPNFV PoCs (r-mibu, 13:41:18)
    1. https://etherpad.opnfv.org/p/doctor_opnfv_summit_2016_cfp (r-mibu, 13:41:28)
    2. deadline for PoC submission is April 18 (GeraldK, 13:48:08)

  4. Maintenance (r-mibu, 13:48:17)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091638.html discussion openstack-dev (GeraldK, 13:48:59)
    2. https://review.openstack.org/#/c/296995/ (GeraldK, 13:49:26)
    3. https://global.gotomeeting.com/join/409154429 (r-mibu, 13:57:31)
    4. https://gerrit.opnfv.org/gerrit/#/c/12179/ review request (GeraldK, 14:00:46)
    5. http://www.telcotransformation.com/author.asp?section_id=423&doc_id=722509 Carlos's article (GeraldK, 14:00:58)
    6. proposal to present draft slideset for OpenStack in next weeks Doctor meeting (GeraldK, 14:01:13)


Meeting ended at 14:01:42 UTC (full logs).

Action items

  1. ryota to create 3 sub-tasks for joid, compass, fuel in DOCTOR-54
  2. ryota to send oue email to Frank


People present (lines said)

  1. GeraldK (21)
  2. r-mibu (21)
  3. tojuvone (11)
  4. bryan_att (9)
  5. cgoncalves (4)
  6. collabot (4)
  7. bertys_ (2)
  8. mtahhan (1)
  9. ljlamers (1)
  10. tommyL (1)


Generated by MeetBot 0.1.4.