#opnfv-doctor: Doctor

Meeting started by GeraldK at 13:06:24 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 13:06:35)
    2. Gerald Kunzmann (GeraldK, 13:06:38)
    3. Tomi Juvonen (tojuvone_, 13:06:42)

  1. Report from OpenStack Summit (GeraldK, 13:07:19)
    1. Doctor related sessions well received; had several questions from the audience after the meetings (GeraldK, 13:10:19)
    2. Heather and Frank had been refering to Doctor in their sessions (GeraldK, 13:10:36)
    3. Doctor whitepaper available as print version at OPNFV booth (GeraldK, 13:10:57)
    4. Ops maintenance session chaired by Tomi (GeraldK, 13:11:34)
    5. ACTION: Tomi will prepare slideset with agreements and way forward on maintenance (GeraldK, 13:13:19)
    6. Intel after the demo had been asking about fencing (GeraldK, 13:14:14)
    7. Tomi had joined meeting with OpenStack PTLs (GeraldK, 13:14:46)
    8. 3 presentation: Doctor+Vitrage, Doctor+Congress, Doctor+SFQM (GeraldK, 13:15:52)
    9. Monasca PTL had approached Doctor team after the session and was asking about Doctor+Monasca. Carlos had stated that this is indeed considered as an alternative and had proposed they join the Doctor meeting (GeraldK, 13:16:41)
    10. all presentations from OpenStack Summit are available in YouTube (GeraldK, 13:18:36)

  2. C release activities and upcoming milestone (GeraldK, 13:20:29)
    1. collectd-ceilometer-plugin plans to start working on event alarming in the upcoming weeks. this will e.g. enable immediate alarming in case of (OVS-)DPDK interfaces going down (cgoncalves, 13:20:30)
    2. https://wiki.opnfv.org/display/doctor/Colorado+Planning (r-mibu, 13:21:03)
    3. there was a joint session of Ceilometer with Vitrage where we looked into how to support Vitrage with alarm generation and better integration the work will be ongoing during the Newton cycle (ildikov, 13:21:48)
    4. Vitrage team is planned to contribute this to Aodh (GeraldK, 13:25:52)
    5. Ohad reports puppet module is not ready yet, but in progress (GeraldK, 13:28:09)
    6. Vitrage will be part of the Nokia product, so puppet installation must be available soon (GeraldK, 13:28:34)
    7. https://wiki.opnfv.org/display/SWREL/OPNFV+C+release+planning+activities (r-mibu, 13:28:49)
    8. upcoming milestone: May 31st: feature code freeze (GeraldK, 13:29:33)
    9. DOCTOR-57 Ohad (GeraldK, 13:36:43)
    10. DOCTOR-56 Carlos (GeraldK, 13:36:48)
    11. DOCTOR-53 Ryota (GeraldK, 13:36:53)
    12. DOCTOR-37 Ohad (GeraldK, 13:36:57)
    13. DOCTOR-58 Ildiko (GeraldK, 13:37:03)
    14. Ryota will create new CI test after Aodh FUEL integration is available (GeraldK, 13:38:20)
    15. DOCTOR-59 Carlos. seems JOID project already has a task to integrate Aodh. (GeraldK, 13:40:29)
    16. DOCTOR-60 Ryota. related to COMPASS-357 (GeraldK, 13:41:38)
    17. Tomi reminds OpenStack freeze is end of this month, code freeze end of next month (GeraldK, 13:42:50)
    18. Correction: I could not find plans to add Aodh support in JOID. I should have mixed it up with Congress support. Carlos will nevertheless check with the JOID team (cgoncalves, 13:44:41)
    19. Ohad asks for dedicated call for demo preparation in Design Summit in Berlin. start with email thread first. (GeraldK, 13:46:14)
    20. Gerald reminds everybody about upcoming milestone May 31st. (GeraldK, 13:47:55)
    21. Ryota reminds everybody to be active in the Gerrit review (GeraldK, 13:48:09)
    22. https://gerrit.opnfv.org/gerrit/#/q/project:doctor+status:open (cgoncalves, 13:48:14)


Meeting ended at 13:49:02 UTC (full logs).

Action items

  1. Tomi will prepare slideset with agreements and way forward on maintenance


People present (lines said)

  1. GeraldK (32)
  2. cgoncalves (5)
  3. collabot` (4)
  4. r-mibu (2)
  5. ildikov (1)
  6. tojuvone_ (1)


Generated by MeetBot 0.1.4.