#opnfv-doctor: doctor

Meeting started by r-mibu at 13:01:15 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 13:01:25)
    1. Ryota Mibu (r-mibu, 13:01:32)
    2. Tomi Juvonen (tojuvone, 13:01:37)
    3. Yujun Zhang (yujun, 13:01:52)
    4. Gerald Kunzman (GeraldK, 13:02:30)
    5. Gerald Kunzmann (GeraldK, 13:02:36)
    6. https://etherpad.opnfv.org/p/doctor_meetings (r-mibu, 13:02:50)

  2. C release activities and upcoming milestone (GeraldK, 13:04:52)
    1. rajen (rajen_liyuanzhen, 13:04:57)
    2. Maryam Tahhan (SFQM) (mtahhan, 13:05:13)
    3. https://wiki.opnfv.org/display/doctor/Colorado+Planning (GeraldK, 13:05:39)

  3. C release activities (r-mibu, 13:06:41)
    1. Carlos had created and linked/mark as dependency couple of JIRA issues related to Aodh and Congress support in multiple installers (GeraldK, 13:08:41)
    2. ACTION: Reach out to installer PTLs next week if no ack or progress (GeraldK, 13:09:01)
    3. Ildiko: still plans to check with Mirantis this week on what is available (GeraldK, 13:10:10)
    4. Bryan Sullivan (bryan_att, 13:11:47)
    5. DOCTOR-57 Ohad agreed to take this task in last week's meeting (GeraldK, 13:11:50)
    6. Ryota asked whether integration with Aodh is also needed. (GeraldK, 13:12:59)
    7. Ryota: in Doctor architecture, there is one path from Inspector to Notifier, but we can also go through Nova, so it may not be needed (GeraldK, 13:14:01)
    8. Ifat: it won't be full integration of Vitrage capabilities if we don't have Aodh support (GeraldK, 13:14:43)
    9. ACTION: Ohad to sign in with Jira such that we assign the task to him (GeraldK, 13:16:31)
    10. DOCTOR-47 under review (GeraldK, 13:20:17)
    11. ACTION: all to review https://gerrit.opnfv.org/gerrit/#/c/13825/ (GeraldK, 13:21:22)
    12. let's try to be faster in the review process to avoid unnecessary delays (GeraldK, 13:23:06)
    13. update status to "in progress" once you start addressing a task (GeraldK, 13:23:20)

  4. OPNFV Summit SP PoC (r-mibu, 13:23:56)
  5. OPNFV Summit SP PoC (GeraldK, 13:23:56)
    1. Carlos: no updates from OPNFV events team (GeraldK, 13:24:15)
    2. Ryota: it seems our request for an extended booth can be granted. (GeraldK, 13:24:57)

  6. Maintenance in Nova (r-mibu, 13:27:24)
    1. https://wiki.opnfv.org/download/attachments/5046291/opnfv_doctor_maintenance_detail_in_nova_20160510.pptx?version=1&modificationDate=1462882886344&api=v2 (GeraldK, 13:28:03)
    2. the spec 310510 is to expose the disabled_reason to servers API (GeraldK, 13:37:55)
    3. Bryan: there is a disabled_state with a reason, would this help? (GeraldK, 13:38:41)
    4. Tomi: yes, this disabled_reason is there, but need to expose (GeraldK, 13:39:15)
    5. Tomi: this is a kind of enabler to allow for the maintenance process (GeraldK, 13:42:52)

  7. Get servers filtered by host status BP will probably by abandoned (GeraldK, 13:47:07)
    1. Tomi: No efficient way of doing filtering in Nova, so it can be left outside (GeraldK, 13:47:44)
    2. https://blueprints.launchpad.net/nova/+spec/servers-by-host-status (r-mibu, 13:50:21)
    3. https://blueprints.launchpad.net/nova/+spec/servers-by-host-status (tojuvone, 13:50:37)


Meeting ended at 14:06:00 UTC (full logs).

Action items

  1. Reach out to installer PTLs next week if no ack or progress
  2. Ohad to sign in with Jira such that we assign the task to him
  3. all to review https://gerrit.opnfv.org/gerrit/#/c/13825/


People present (lines said)

  1. GeraldK (29)
  2. r-mibu (10)
  3. collabot` (4)
  4. tojuvone (2)
  5. yujun (1)
  6. ildikov (1)
  7. bryan_att (1)
  8. mtahhan (1)
  9. rajen_liyuanzhen (1)


Generated by MeetBot 0.1.4.