#opnfv-dovetail: weekly Dovetail meeting

Meeting started by georgk at 14:00:39 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:00:45)
    1. Georg Kunz (georgk, 14:00:52)

  2. OPNFV plugfest (georgk, 14:05:10)
    1. Trevor Cooper (trevor_intel, 14:08:35)
    2. we need to finally settle how we want to participate in the ETSI plugtest (georgk, 14:08:50)
    3. Dovetail testing does not fit well in the ETSI interop testing (georgk, 14:20:38)
    4. we target the OPNFV plugfest and investigate participation in an additional ETSI testing track (georgk, 14:21:13)
    5. results of API compliance tests are getting included in a report (georgk, 14:22:23)
    6. ACTION: georgk will create an etherpad to collect structured content for how Dovetail participates in the plugFEST (georgk, 14:23:56)
    7. where to run Dovetail? (georgk, 14:25:38)
    8. Eddy mentions that there is a way to connect a system to HIVE through a client VPN (georgk, 14:28:20)
    9. HIVE access https://wiki.plugtests.net/NFV-PLUGTESTS/index.php/HIVE (eraineri, 14:28:22)

  3. release plan proposal (georgk, 14:28:55)
    1. initial feedback is good (georgk, 14:39:22)
    2. ACTION: all review release plan and send comments if needed (georgk, 14:39:37)

  4. additional Fraser-based tests (georgk, 14:39:47)
    1. neutron_trunk: good candidate for inclusion in OVP 2.0 (georgk, 14:42:58)
    2. patrole: xudan mentions that patrole is still unstable and only covers glance and compute (georgk, 14:43:40)
    3. there are problems with the storage tests (georgk, 14:44:08)
    4. juju_epc: according to feedback from the developers, this should be self-contained and hence a candidate (georgk, 14:45:43)
    5. Eddie suggest to include the K8s tests as optional if possible (georgk, 14:50:26)
    6. follow up on getting additional k8s tests into OPNFV (georgk, 14:52:32)
    7. xudan suggest to save the neutron-l3-agent HA test case by including it in tghe optional test suite (georgk, 14:54:10)


Meeting ended at 15:04:22 UTC (full logs).

Action items

  1. georgk will create an etherpad to collect structured content for how Dovetail participates in the plugFEST
  2. all review release plan and send comments if needed


Action items, by person

  1. georgk
    1. georgk will create an etherpad to collect structured content for how Dovetail participates in the plugFEST


People present (lines said)

  1. georgk (23)
  2. eraineri (4)
  3. collabot` (3)
  4. trevor_intel (1)


Generated by MeetBot 0.1.4.