13:01:10 <georgk> #startmeeting Dovetail weekly meeting
13:01:10 <collabot_> Meeting started Wed May 30 13:01:10 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:10 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:10 <collabot_> The meeting name has been set to 'dovetail_weekly_meeting'
13:01:17 <georgk> #topic roll call
13:01:21 <georgk> #info Georg Kunz
13:01:33 <xudan> #info xudan
13:04:46 <georgk> #topic web portal update
13:06:47 <georgk> #info Eddie Arrage has implemented a verdor directory for the web portal
13:07:24 <georgk> #info georgk needs to know if database updates are needed before redeploying the containers
13:11:48 <georgk> #info Lincoln reaches out to Dovetail for input on how to add detailed information to the web portal
13:12:16 <georgk> #info Lincoln states that especially a clear link between a test result and a directory entry is needed
13:19:29 <georgk> #info Lincoln requests that the mongodb contains the test ID along with a directory entry (the ID can be hidden and is only needed as part of an audit trail)
13:22:47 <georgk> #action georgk will create a JIRA ticket for adding a test ID field to mongodb
13:30:08 <georgk> #topic proposal for a first performance related test for OVP
13:30:55 <georgk> #info the proposal is to i) measure network performance, ii) storage performance, iii) both at the same time. then determine if there is interference
13:37:07 <georgk> #info Al mentions that there are plenty of knobs to configure and to investigate. We should continue the discussion in the community.
13:39:57 <georgk> #info Lincoln adds that the community could define thresholds and the performance test just validate if the threshold was passed or not
13:40:23 <georgk> #info multiple threshold are needed for different scenarios, e.g., edge, DC, WAN, etc./
13:43:48 <georgk> #topic critical bug in vping
13:44:19 <georgk> #info the vping tests are reporting PASS despite failing. we can solve this by means of documentation or by adding code to dovetail
13:45:46 <georgk> #info it seems to be fine to solve this by updating the documentation
13:46:00 <georgk> #action: georgk will update the documentation ofr the Danube release
13:46:19 <georgk> #topic plugfest prep
13:49:08 <georgk> #info georgk the proposed tests are somewhat shaky right now
13:50:10 <georgk> #info on the lenovo pod, the floating IP network is not reachable from the jumphost
13:53:53 <georgk> #info the OpenStack interop tests are not run consistently (204 on Compass, 34 on Apex)
13:58:54 <georgk> #endmeeting