#opnfv-dovetail: weekly Dovetail meeting

Meeting started by georgk at 14:01:25 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:01:33)
    1. Georg Kunz (georgk, 14:02:06)
    2. eraineri (eraineri, 14:05:08)

  2. test case status (georgk, 14:10:52)
    1. we are seeing inconsistencies when running the OS interop tests: the number of test cases varies between runs (georgk, 14:11:37)
    2. xudan has identified the same problem on RHOS 11 (georgk, 14:12:17)
    3. xudan converted the osinterop tests to a custom tempest test and all 204 tests are passing (georgk, 14:15:14)
    4. ACTION: georgk to ping the Functest team again (Cedric is on vacation) (georgk, 14:15:44)
    5. the controller restart test case has ipmitool as a dependency on the system under test (georgk, 14:19:36)
    6. georgk proposed to move the test from mandatory to optional because of this -we cannot assume that this tools is available (see Fuel) (georgk, 14:20:03)
    7. AGREED: (georgk, 14:20:34)
    8. the team agreed (georgk, 14:20:48)
    9. eraineri is raising the question if we have an HA test that reboots an entire host instead of just killing random processes (georgk, 14:28:10)
    10. eraineri also suggests to use SSH to send a reboot command to the controller instead of using IPMI (georgk, 14:28:48)

  3. development and documentation status (georgk, 14:34:50)
    1. we need to update the web portal to make it understand and display the new test results. georgk assigned this tast to Sawyer last week, but he didnĀ“t pick it up yet (georgk, 14:36:59)
    2. this is a blocking item for the release (georgk, 14:37:09)
    3. xudan is moving the web portal. progress is good. (georgk, 14:38:15)
    4. xudan is reporting that we need to create two new docker hub repos (georgk, 14:40:05)
    5. georgk will send an email to OPNFV helpdesk to request the repos (georgk, 14:41:07)
    6. there is a task to create a new version of the testcases.json from the Dovetail test case specs, Dimitris has taken it but is on vacation (georgk, 14:44:29)
    7. on (some) SUT which use DPDK, we need to enable extra specs in the flavors. pkaralis is working on this. (georgk, 14:54:03)
    8. ACTION: pkaralis investigate how Yardstick handles DPDK / extra spec support (georgk, 14:54:18)
    9. please review the pending documentation patches (georgk, 14:58:07)
    10. and please pick more open doc items (georgk, 14:58:23)


Meeting ended at 14:59:50 UTC (full logs).

Action items

  1. georgk to ping the Functest team again (Cedric is on vacation)
  2. pkaralis investigate how Yardstick handles DPDK / extra spec support


Action items, by person

  1. georgk
    1. georgk to ping the Functest team again (Cedric is on vacation)


People present (lines said)

  1. georgk (26)
  2. collabot (3)
  3. eraineri (1)


Generated by MeetBot 0.1.4.