#opnfv-dovetail: Dovetail weekly meeting

Meeting started by georgk at 14:01:02 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:01:10)
    1. Georg Kunz (georgk, 14:01:16)
    2. xudan mentions that we need to align with the Functest test on how to specify and run individual test cases (georgk, 14:10:23)
    3. ACTION: georgk will send out an email to Cedric to talk about tempest_custom test cases and to get xudan´s patch https://gerrit.opnfv.org/gerrit/#/c/57951 unblocked (georgk, 14:12:39)
    4. xudan reports that the web portal can be built from the new repo, but the resulting portal does not show test results correctly (georgk, 14:27:34)

  2. plugtest report (georgk, 14:33:34)
    1. the plugfest report draft is available and comments are welcome until tomorrow. (georgk, 14:33:55)
    2. https://docs.google.com/document/d/17xSPe7BTOq2LMa-qHLiBfnOSo6JXhvqxjriMZUKhcrI/edit?usp=sharing (georgk, 14:34:04)

  3. CI status (georgk, 14:34:12)
    1. xudan restructured the jobs (georgk, 14:34:22)
    2. restructuring is ongoing and pending patches for APex and Fuel need to be merged (georgk, 14:35:41)
    3. Apex has disabled the daily fraser jobs (georgk, 14:36:38)
    4. maybe it is possible to just run Dovetail and not Functest and Yardstick (georgk, 14:37:24)
    5. ACTION: georgk will send an email to Tim Rozet about this (georgk, 14:37:49)
    6. we haven´t checked the test case results recently, so we need to do this (georgk, 14:39:31)
    7. the HA controller reboot test fails on compass. There is a JIRA ticket for Yardstick on this (georgk, 14:40:01)

  4. development status and bug reports (georgk, 14:41:08)
    1. a fix for enabling DPDK on bottlenecks is pending (georgk, 14:41:30)
    2. explicit resource creating for bottlenecks is not needed anymore as bottlenecks creates this on it own (georgk, 14:44:55)
    3. we need to make sure that offline mode is supprted, though (georgk, 14:45:09)
    4. https://jira.opnfv.org/browse/DOVETAIL-696 (georgk, 14:45:19)
    5. on Apex, the OS interop tests are still not executing with teh correct number of tests (georgk, 14:46:51)
    6. ACTION: georgk will talk to Cedric about this (georgk, 14:47:05)

  5. documentation status (georgk, 14:48:04)
    1. georgk has created new tickets for the reviewer guide and the release notes (georgk, 14:49:05)

  6. AOB (georgk, 14:52:46)
    1. xudan mentions that some of the neutron trunk port tests failed on RHOS because of new features required by the tests but not supported by the platform (georgk, 14:54:27)
    2. we need to understand the reasons for the failures and decide on a case by case basis how this impacts our tests (georgk, 14:57:41)


Meeting ended at 14:58:34 UTC (full logs).

Action items

  1. georgk will send out an email to Cedric to talk about tempest_custom test cases and to get xudan´s patch https://gerrit.opnfv.org/gerrit/#/c/57951 unblocked
  2. georgk will send an email to Tim Rozet about this
  3. georgk will talk to Cedric about this


Action items, by person

  1. georgk
    1. georgk will send out an email to Cedric to talk about tempest_custom test cases and to get xudan´s patch https://gerrit.opnfv.org/gerrit/#/c/57951 unblocked
    2. georgk will send an email to Tim Rozet about this
    3. georgk will talk to Cedric about this


People present (lines said)

  1. georgk (32)
  2. collabot (4)


Generated by MeetBot 0.1.4.