#opnfv-dovetail: weekly Dovetail meeting

Meeting started by georgk at 14:04:10 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:04:16)
    1. Georg Kunz (georgk, 14:04:20)
    2. Mika Rautakumpu (Mika_R, 14:04:26)
    3. Dimitris Tsiolakis (dimitris_, 14:04:27)
    4. xudan (xudan, 14:05:11)

  2. next two meetings (georgk, 14:06:09)
    1. the next two calls will be IRC only meetings in this channel (georgk, 14:06:26)

  3. pre-testing (georgk, 14:06:40)
    1. georgk has created a wiki page for registering for pre-testing: #link https://wiki.opnfv.org/display/dovetail/Release+Pre-Testing (georgk, 14:09:28)
    2. ACTION: : georgk add information about supported versions of OpenStack on the wiki page (georgk, 14:12:58)

  4. JIRA ticket review (georgk, 14:13:49)
    1. Functest currently does not support Identity v2 but just v3. DO we want to support v2? (georgk, 14:16:45)
    2. we want keep identity v2 support for now and need to investigate with the Functest team how to make this work (georgk, 14:22:33)
    3. xudan agrees to change the CI jobs so that DOvetail creates the result package file which we can use to validate the changes of the web portal (georgk, 14:32:04)
    4. request to the team: please pick JIRA tickets related to getting the release documentation finalized (georgk, 14:42:37)
    5. some of the HA tests are failing due to not meeting the SLAs. We actually cannot release those HA tests as mandatory if they donĀ“t pass on OPNFV platforms (georgk, 14:51:00)
    6. we need to urgently investigate the causes and potentially update the SLA values (georgk, 14:51:27)
    7. this is a blocking issue (georgk, 14:52:26)


Meeting ended at 15:14:40 UTC (full logs).

Action items

  1. : georgk add information about supported versions of OpenStack on the wiki page


Action items, by person

  1. georgk
    1. : georgk add information about supported versions of OpenStack on the wiki page


People present (lines said)

  1. georgk (17)
  2. collabot (3)
  3. xudan (1)
  4. dimitris_ (1)
  5. OPNFV-Gerrit-Bot (1)
  6. Mika_R (1)


Generated by MeetBot 0.1.4.