#opnfv-dovetail: Dovetail weekly meeting

Meeting started by georgk at 14:08:21 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:08:29)
    1. Georg Kunz (georgk, 14:08:33)
    2. Dimitris Tsiolakis (dimitris_, 14:08:41)
    3. Dimitrios Markou (mardim, 14:08:45)
    4. Trevor Cooper (trevor_intel, 14:08:48)
    5. Stamatis Katsaounis (skatsaounis, 14:08:55)

  2. AP follow up (georgk, 14:10:23)
    1. all APs frmo last week are closed (georgk, 14:10:31)

  3. status or pre-release testing (georgk, 14:10:44)
    1. no update (georgk, 14:12:48)

  4. status of test cases (georgk, 14:17:43)
    1. Yardstick and Functest bugs have been fixed and the latest Apex runs look good (georgk, 14:18:00)
    2. we need to trigger Compass and Fuel runs to confirm (georgk, 14:18:17)
    3. ACTION: xudan: make sure we get a Compass run in the next couple of days (georgk, 14:19:04)
    4. https://gerrit.opnfv.org/gerrit/#/c/61537/1 (mardim, 14:19:57)
    5. mardim investigated the inconsistent number of executed test cases in the OS interop test case (georgk, 14:26:22)
    6. the problem occurs on APex and Fuel (less often). (georgk, 14:30:12)
    7. please review the patch of mardim and leave your comments (georgk, 14:30:46)
    8. https://github.com/openstack/refstack-client/blob/master/refstack_client/list_parser.py#L168 (mardim, 14:35:28)
    9. there are currently 200 test being executed, but the refstack web page lists only 195 unique tests (georgk, 14:36:41)
    10. ACTION: mardim keep an eye on how many tests are actually run in CI (200 or 195) (georgk, 14:37:50)

  5. documentation status (georgk, 14:39:09)
    1. a final update of the user guide is needed -> tags of dovetail containers, test case numbers, etc. (georgk, 14:45:08)
    2. ACTION: georgk go through the user guide once more and check all versions etc. (georgk, 14:45:34)

  6. release candidate (georgk, 14:46:09)
    1. ACTION: xudan will investigate how to tag docker containers pushed to docker hub and use the tag ovp-2.0.0-rc1 for the first release candidate (georgk, 14:53:29)

  7. AOB (georgk, 15:03:29)
    1. skatsaounis found that the community_results URL of the web portal shows all results. He will work on a simple fix to close this issue. A simple solution is fine becuase this page is not being used right now (georgk, 15:04:28)


Meeting ended at 15:04:32 UTC (full logs).

Action items

  1. xudan: make sure we get a Compass run in the next couple of days
  2. mardim keep an eye on how many tests are actually run in CI (200 or 195)
  3. georgk go through the user guide once more and check all versions etc.
  4. xudan will investigate how to tag docker containers pushed to docker hub and use the tag ovp-2.0.0-rc1 for the first release candidate


Action items, by person

  1. georgk
    1. georgk go through the user guide once more and check all versions etc.
  2. mardim
    1. mardim keep an eye on how many tests are actually run in CI (200 or 195)
  3. UNASSIGNED
    1. xudan: make sure we get a Compass run in the next couple of days
    2. xudan will investigate how to tag docker containers pushed to docker hub and use the tag ovp-2.0.0-rc1 for the first release candidate


People present (lines said)

  1. georgk (25)
  2. mardim (4)
  3. collabot (3)
  4. skatsaounis (2)
  5. trevor_intel (1)
  6. dimitris_ (1)


Generated by MeetBot 0.1.4.