#opnfv-dovetail: Dovetail weekly meeting

Meeting started by georgk at 14:01:32 UTC (full logs).

Meeting summary

  1. roll call (georgk, 14:01:40)
    1. we went throught the open APs and closed one, see wiki https://wiki.opnfv.org/display/meetings/Dovetail (georgk, 14:07:00)

  2. keystone v2 wrap up (georgk, 14:07:08)
    1. TSC hat approved the updated scope without Keystone v2 support (georgk, 14:07:54)

  3. release preparations (georgk, 14:08:06)
    1. ACTION: georgk create JIRA tickets for the final changed needed before the release: tagging Dovetail, teh web portal, change the tags in the Dovetail config (georgk, 14:14:34)

  4. committer promotions (georgk, 14:15:54)
    1. the patch for promoting Panos and Stamatis is up: https://gerrit.opnfv.org/gerrit/#/c/62441/ (georgk, 14:16:18)
    2. ACTION: georgk find out how many committers from a single company should be allowed on Dovetail (georgk, 14:21:58)
    3. ACTION: georgk will send an email to the other committers to chime in on the vote (georgk, 14:22:22)

  5. cancellation of next week's meeting due to ONS (georgk, 14:23:27)
    1. https://wiki.lfnetworking.org/display/LN/Open+Networking+Summit+Europe+2018+-+Unconference+Topic+Proposals (georgk, 14:23:36)
    2. there will be an unconference session at ONS (georgk, 14:23:46)
    3. we talked about improving the HA test cases in terms of their SLAs (georgk, 14:32:04)
    4. xudan pointed out that the exact number of processes and the process recovery time do not really matter as long as the API response is working within (lets say) 5 secs (georgk, 14:32:41)
    5. we need to talk to the Yardstick and HA project teams about refactoring the HA test cases (georgk, 14:33:05)
    6. skatsaounis is updating us about the state of the Intel NFVI test cases. Those make a very nice candidate as addition for OVP (georgk, 14:35:15)
    7. skatsaounis made the NFVI tests work on Fuel, on a first run 8 of 8 tests succeeded (georgk, 14:35:55)

  6. cancellation of next week's meeting due to ONS (georgk, 14:40:30)
    1. georgk will be at ONS Europe next week. Shall we cancel the call? (georgk, 14:41:05)
    2. AGREED: to cancel next week´s meeting (georgk, 14:41:55)

  7. PTL transition and Georg out-of-office for 2 weeks in October (georgk, 14:42:04)
    1. as the release is coming to a close, it does make sense to transition the PTL position to another person (georgk, 14:45:49)
    2. please make up your mind if you or somebody else should take this position (georgk, 14:46:05)
    3. georgk will of course remain on the project as before (georgk, 14:46:19)
    4. georgk will be out of office for 2 weeks during October + at Open Source Summit Europe the week after. This would cause 3 canceled meetings in a row (georgk, 14:47:05)
    5. it would be good if somebody steps up to guide the release planning for the next release (georgk, 14:47:29)

  8. AOB (georgk, 14:47:58)
    1. nothing else to discuss (georgk, 14:48:26)


Meeting ended at 14:49:17 UTC (full logs).

Action items

  1. georgk create JIRA tickets for the final changed needed before the release: tagging Dovetail, teh web portal, change the tags in the Dovetail config
  2. georgk find out how many committers from a single company should be allowed on Dovetail
  3. georgk will send an email to the other committers to chime in on the vote


Action items, by person

  1. georgk
    1. georgk create JIRA tickets for the final changed needed before the release: tagging Dovetail, teh web portal, change the tags in the Dovetail config
    2. georgk find out how many committers from a single company should be allowed on Dovetail
    3. georgk will send an email to the other committers to chime in on the vote


People present (lines said)

  1. georgk (31)
  2. collabot (3)


Generated by MeetBot 0.1.4.