14:01:32 <georgk> #startmeeting Dovetail weekly meeting
14:01:32 <collabot> Meeting started Wed Sep 19 14:01:32 2018 UTC.  The chair is georgk. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:32 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
14:01:40 <georgk> #topic roll call
14:07:00 <georgk> #info we went throught the open APs and closed one, see wiki https://wiki.opnfv.org/display/meetings/Dovetail
14:07:08 <georgk> #topic keystone v2 wrap up
14:07:54 <georgk> #info TSC hat approved the updated scope without Keystone v2 support
14:08:06 <georgk> #topic release preparations
14:14:34 <georgk> #action georgk create JIRA tickets for the final changed needed before the release: tagging Dovetail, teh web portal, change the tags in the Dovetail config
14:15:54 <georgk> #topic committer promotions
14:16:18 <georgk> #info the patch for promoting Panos and Stamatis is up: https://gerrit.opnfv.org/gerrit/#/c/62441/
14:21:58 <georgk> #action georgk find out how many committers from a single company should be allowed on Dovetail
14:22:22 <georgk> #action georgk will send an email to the other committers to chime in on the vote
14:23:27 <georgk> #topic cancellation of next week's meeting due to ONS
14:23:36 <georgk> #link https://wiki.lfnetworking.org/display/LN/Open+Networking+Summit+Europe+2018+-+Unconference+Topic+Proposals
14:23:46 <georgk> #info there will be an unconference session at ONS
14:32:04 <georgk> #info we talked about improving the HA test cases in terms of their SLAs
14:32:41 <georgk> #info xudan pointed out that the exact number of processes and the process recovery time do not really matter as long as the API response is working within (lets say) 5 secs
14:33:05 <georgk> #info we need to talk to the Yardstick and HA project teams about refactoring the HA test cases
14:35:15 <georgk> #info skatsaounis is updating us about the state of the Intel NFVI test cases. Those make a very nice candidate as addition for OVP
14:35:55 <georgk> #info skatsaounis made the NFVI tests work on Fuel, on a first run 8 of 8 tests succeeded
14:40:30 <georgk> #topic cancellation of next week's meeting due to ONS
14:41:05 <georgk> #info georgk will be at ONS Europe next week. Shall we cancel the call?
14:41:55 <georgk> #agreed to cancel next week´s meeting
14:42:04 <georgk> #topic PTL transition and Georg out-of-office for 2 weeks in October
14:45:49 <georgk> #info as the release is coming to a close, it does make sense to transition the PTL position to another person
14:46:05 <georgk> #info please make up your mind if you or somebody else should take this position
14:46:19 <georgk> #info georgk will of course remain on the project as before
14:47:05 <georgk> #info georgk will be out of office for 2 weeks during October + at Open Source Summit Europe the week after. This would cause 3 canceled meetings in a row
14:47:29 <georgk> #info it would be good if somebody steps up to guide the release planning for the next release
14:47:58 <georgk> #topic AOB
14:48:26 <georgk> #info nothing else to discuss
14:49:17 <georgk> #endmeeting