#opnfv-dovetail: Dovetail weekly meeting 14 Nov. 2018

Meeting started by skatsaounis at 14:03:06 UTC (full logs).

Meeting summary

    1. Stamatis Katsaounis (skatsaounis, 14:03:14)
    2. Panagiotis Karalis (pkaralis, 14:03:28)

  1. Web portal development (skatsaounis, 14:04:14)
    1. Georg Kunz (georgk, 14:04:16)
    2. ONAP created a wiki entry with description about the upcoming webportal here: https://wiki.lfnetworking.org/display/LN/Portal (skatsaounis, 14:11:25)
    3. ACTION: xudan is going to contact Victor to provide more information because the wiki is not very clear (skatsaounis, 14:13:24)
    4. ACTION: xudan and Victor are going to contact Lincoln asking for help for portal development (skatsaounis, 14:14:05)

  2. Patch review (skatsaounis, 14:29:36)
    1. ACTION: skatsaounis is going to create a jira ticket for investigating which requirements are not used anymore and which need updating according to openstack upper constraints (skatsaounis, 14:32:34)
    2. pkaralis will update the documentation patch to remove offline script section (skatsaounis, 14:45:19)
    3. xudan is working on integrating kubernetes testcases to dovetail (skatsaounis, 14:45:58)

  3. JIRA clean and review open JIRA tickets (skatsaounis, 14:59:10)
    1. JIRA DOVETAIL-699 will remain open, although the last test it succeeded (skatsaounis, 15:00:26)


Meeting ended at 15:00:34 UTC (full logs).

Action items

  1. xudan is going to contact Victor to provide more information because the wiki is not very clear
  2. xudan and Victor are going to contact Lincoln asking for help for portal development
  3. skatsaounis is going to create a jira ticket for investigating which requirements are not used anymore and which need updating according to openstack upper constraints


Action items, by person

  1. skatsaounis
    1. skatsaounis is going to create a jira ticket for investigating which requirements are not used anymore and which need updating according to openstack upper constraints
  2. UNASSIGNED
    1. xudan is going to contact Victor to provide more information because the wiki is not very clear
    2. xudan and Victor are going to contact Lincoln asking for help for portal development


People present (lines said)

  1. skatsaounis (14)
  2. OPNFV-Gerrit-Bot (5)
  3. georgk (4)
  4. collabot` (3)
  5. pkaralis (1)


Generated by MeetBot 0.1.4.