#opnfv-dovetail: dovetail weekly meeting

Meeting started by skatsaounis at 13:03:09 UTC (full logs).

Meeting summary

    1. Stamatis Katsaounis (skatsaounis, 13:03:19)

  1. next week meeting due to Chinese spring festival (skatsaounis, 13:03:53)
    1. xudan cannot host the next week meeting (skatsaounis, 13:04:43)
    2. we will decide until the end of the week if we cancel it or someone else host it (skatsaounis, 13:05:11)

  2. bug fix patch to Dovetail Fraser (skatsaounis, 13:08:41)
    1. we should find a new tag for the dovetail after this patch is merged (skatsaounis, 13:10:38)
    2. it could be nice to get yardstick docker version from yardstick conf file (skatsaounis, 13:11:18)
    3. Georg Kunz (georgk, 13:13:29)
    4. a new appropriate tag could be ovp-2.1.1 for both yardistck and dovetail containers (skatsaounis, 13:14:28)
    5. an approval from TSC may be the correct way to do it (skatsaounis, 13:15:58)
    6. ACTION: xudan is going to add a topic for the upcoming tsc meeting (skatsaounis, 13:16:21)
    7. xudan (xudan__, 13:16:42)

  3. Review patch of integrating VVP into Dovetail (skatsaounis, 13:16:43)
    1. review comments were addressed. The only thing which remains is to discuss with VVP about the results (skatsaounis, 13:42:16)

  4. Review patch of integrating Intel NFV cases into Dovetail (skatsaounis, 13:42:44)
    1. implementation is ready. Dovetail can run intel cases through functest smoke (skatsaounis, 13:43:19)
    2. in order to do it there are pending patches to openstack, functest and the patch at dovetail (skatsaounis, 13:43:45)

  5. AOB (skatsaounis, 13:45:45)
    1. in case we release in May we can try to go with Hunter. But we can use gambia for the moment (skatsaounis, 13:46:25)
    2. Panagiotis Karalis (pkaralis, 13:59:39)

  6. scope of 2019.xx (skatsaounis, 14:02:27)
    1. this link contains a doc with functest testcases and their integration status with dovetail https://docs.google.com/document/d/1LPdJTPmbjIZ0JFwN5r5gzDK1QXUPd_GA_a_VdykIETM/edit?usp=sharing (skatsaounis, 14:02:54)
    2. we will discuss it more at the next meeting (skatsaounis, 14:03:07)


Meeting ended at 14:03:11 UTC (full logs).

Action items

  1. xudan is going to add a topic for the upcoming tsc meeting


People present (lines said)

  1. skatsaounis (22)
  2. collabot` (3)
  3. georgk (1)
  4. pkaralis (1)
  5. xudan__ (1)


Generated by MeetBot 0.1.4.