13:01:33 <xudan> #startmeeting dovetail weekly meeting
13:01:33 <collabot> Meeting started Wed Mar 27 13:01:33 2019 UTC.  The chair is xudan. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:33 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
13:01:45 <xudan> #chair skatsaounis
13:01:45 <collabot> Current chairs: skatsaounis xudan
13:02:27 <skatsaounis> #info Stamatis Katsaounis
13:02:38 <pkaralis> #info Panagiotis Karalis
13:05:15 <skatsaounis> #topic Issues when running VVP with Dovetail
13:07:23 <georgk> waaah, sorry
13:07:47 <skatsaounis> #info Trevor tried to run the VVP from Dovetail and found a bug
13:07:55 <georgk> sorry for being late
13:08:00 <georgk> #info Georg Kunz
13:08:12 <skatsaounis> #link this patch solves the problem: https://gerrit.opnfv.org/gerrit/#/c/67399/
13:15:44 <skatsaounis> #info in order to run the VVP test cases user must create the results directory from a non root user to the host
13:16:05 <skatsaounis> #info if not, then he is going to get permission denied errors
13:16:37 <skatsaounis> #link this is documented here: https://github.com/opnfv/dovetail/blob/master/docs/testing/user/userguide/vnf_test_guide.rst
13:17:35 <skatsaounis> #topic AOB
13:19:10 <skatsaounis> #info We would like to display more information about sub test cases of VVP and VTP but we want information on that
13:19:46 <skatsaounis> #info two patches to releng have been merged. These patches introduce onap web portal image creation with extra build arguments
13:20:00 <skatsaounis> #action xudan is going to found out if the image was successfully built
13:20:15 <skatsaounis> #topic Discussion on how to use OPNFV testapi to analyze all results
13:20:58 <skatsaounis> #info we should try to start uploading Dovetail results when it runs to CI
13:22:12 <xudan> http://testresults.opnfv.org/test/#/results
13:28:26 <skatsaounis> #info instead of creating a wiki page for hosting the results status we should move the results to this database
13:31:27 <skatsaounis> #endmeeting