#opnfv-fuel: weekly Fuel sync

Meeting started by [1]JonasB at 12:53:52 UTC (full logs).

Meeting summary

  1. roll call ([1]JonasB, 12:54:01)
    1. Jonas Bjurel ([1]JonasB, 12:54:09)
    2. Daniel Smith (DanSmith-Ericsso, 12:54:20)
    3. Michal Skalski (mskalski, 13:00:10)

  2. Agenda ([1]JonasB, 13:02:12)
    1. https://etherpad.opnfv.org/p/fuel@opnfv-meet ([1]JonasB, 13:02:31)
    2. Tim Irnich (timirnich, 13:02:38)
    3. Peter Barabas (PeterBarabas, 13:02:52)
    4. Stefan Berg (s_berg, 13:03:11)
    5. Billy O'Mahony (billyoma, 13:03:18)

  3. Collaborative project status ([1]JonasB, 13:04:44)
    1. Ferenc Cserepkei (ethfci, 13:06:31)
    2. Ruijing Guo (ruijing, 13:07:15)
    3. We will start having stability review meetings from WP2 and going forward ([1]JonasB, 13:07:16)
    4. AGREED: : CENTOS is not supported for the B-release ([1]JonasB, 13:08:37)
    5. SFC will rebase to Kilo ([1]JonasB, 13:09:24)
    6. Ashlee Young (onosfw) (ashyoung, 13:11:01)
    7. We want to have the plug-ins tagged, an issue with gerrit authority. Short term work-around is to use commit-id ([1]JonasB, 13:13:25)
    8. No one can speak on behalf of KVM on this call -> Next meeting ([1]JonasB, 13:14:40)
    9. OVSNFV is struggeling with plugin integration and ubuntu versions ([1]JonasB, 13:24:30)
    10. OVSNFV should move on to Fuel 7 ([1]JonasB, 13:28:47)
    11. We have time-line problems due to dependencies to Liberty, and ODL. ([1]JonasB, 13:30:54)
    12. L3VPN requests the fuel team to help with integration once Fuel 8 exists. ([1]JonasB, 13:33:32)
    13. ACTION: Fuel team to figure how we best can help L3VPN. ([1]JonasB, 13:38:54)
    14. Michal is offering his help. ([1]JonasB, 13:39:43)
    15. : ONOSFW have a unreviewed plug-in, please review it ([1]JonasB, 13:43:13)
    16. : Jonas will start the work on the ONOSFW plugin builder. ([1]JonasB, 13:43:45)
    17. https://github.com/openstack/networking-bgpvpn (timirnich, 13:43:48)
    18. No big issues forseen for ONOSFW ([1]JonasB, 13:44:22)
    19. Jonas and Stuard will start working on rebasing openContrail to 2.22, Fuel7 and Kilo ([1]JonasB, 13:47:55)
    20. No one that can speak for armband in the call -> pushed to next meeting. ([1]JonasB, 13:48:57)

  4. deploy config proposal ([1]JonasB, 13:51:04)
    1. : (https://gerrit.opnfv.org/gerrit/#/c/3583/) ([1]JonasB, 13:51:58)
    2. New Lab is comming online next Monday. ([1]JonasB, 14:01:28)


Meeting ended at 14:02:19 UTC (full logs).

Action items

  1. Fuel team to figure how we best can help L3VPN.


People present (lines said)

  1. [1]JonasB (35)
  2. DanSmith-Ericsso (7)
  3. collabot (5)
  4. ethfci (4)
  5. timirnich (4)
  6. ashyoung (3)
  7. mskalski (2)
  8. ruijing (1)
  9. s_berg (1)
  10. PeterBarabas (1)
  11. billyoma (1)


Generated by MeetBot 0.1.4.