#opnfv-fuel: weekly fuel sync

Meeting started by [1]JonasB at 12:59:18 UTC (full logs).

Meeting summary

  1. roll-call ([1]JonasB, 12:59:30)
    1. Jonas Bjurel ([1]JonasB, 12:59:38)
    2. Billy O'Mahony (billyoma, 13:00:03)
    3. Mark Beierl (StorPerf) (mbeierl, 13:00:45)
    4. Ashok Emani (ashoke_, 13:00:57)
    5. Tim Irnich (timirnich, 13:02:01)
    6. Stefan Berg (s_berg, 13:02:23)
    7. https://global.gotomeeting.com/join/173997389 ([1]JonasB, 13:03:01)
    8. https://etherpad.opnfv.org/p/fuel@opnfv-meet ([1]JonasB, 13:03:35)

  2. welcomming new contributors ([1]JonasB, 13:05:42)
    1. Lets welcome Peter Barabas (Ericsson) and Ashok Emani ([1]JonasB, 13:07:40)
    2. https://global.gotomeeting.com/join/173997389 ([1]JonasB, 13:08:35)

  3. Meeting way going forward ([1]JonasB, 13:11:02)
    1. AGREED: Every second week IRC only, every other voice + IRC ([1]JonasB, 13:11:46)

  4. Fuel 8.0 / Liberty rebase planning ([1]JonasB, 13:12:56)
    1. first rebase planned for Dec 17 ([1]JonasB, 13:14:24)
    2. Michal has some info but is not in this meeting ([1]JonasB, 13:14:44)
    3. Meanwhile Stefan will make a first try ([1]JonasB, 13:14:59)

  5. Deplyment mods needed for OpenContrail ([1]JonasB, 13:20:49)
    1. Daniel (DanSmithEricsson, 13:26:42)
    2. Since Peter is sick and Peter cannot participate we will need to move on ([1]JonasB, 13:28:50)

  6. Reminder of Fuel@OPNFV WP2 scope and timeline ([1]JonasB, 13:29:38)
    1. https://wiki.opnfv.org/fuel_opnfv_b-wp ([1]JonasB, 13:31:15)

  7. OVSNFV status ([1]JonasB, 13:32:44)
    1. Daniel has set up an environment in Mtrl ([1]JonasB, 13:33:14)
    2. A hello world plugin is beeing tried. ([1]JonasB, 13:33:34)
    3. collaboration with SFC and Ruijing set-up ([1]JonasB, 13:34:13)

  8. L3VPN status ([1]JonasB, 13:35:25)
    1. Michal started with BGPVPN plugin ([1]JonasB, 13:36:33)
    2. A Kilo backport of BGP VPN now exists - GREAT!! ([1]JonasB, 13:37:24)

  9. OpenContrail ([1]JonasB, 13:38:23)
    1. version 2.22 or 2.21 - discussions are ongoing ([1]JonasB, 13:39:01)
    2. Storeperf status ([1]JonasB, 13:39:57)
    3. We need to figure out if the scaleIO plugin is suitable for Fuel 7.0 ([1]JonasB, 13:44:00)
    4. artifact.opnfv.org ([1]JonasB, 13:48:02)


Meeting ended at 14:03:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. [1]JonasB (40)
  2. z0d (5)
  3. ruijing (4)
  4. collabot (4)
  5. timirnich (2)
  6. mbeierl (2)
  7. DanSmithEricsson (1)
  8. ashoke_ (1)
  9. s_berg (1)
  10. billyoma (1)


Generated by MeetBot 0.1.4.