08:00:46 <jose_lausuch> #startmeeting Functest weekly meeting January 10th 2017
08:00:46 <collabot> Meeting started Tue Jan 10 08:00:46 2017 UTC.  The chair is jose_lausuch. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:00:46 <collabot> The meeting name has been set to 'functest_weekly_meeting_january_10th_2017'
08:00:52 <jose_lausuch> just arrive to the office :)
08:01:00 <jose_lausuch> \#topic role call
08:01:03 <jose_lausuch> #topic role call
08:01:10 <morgan_orange> #info Morgan Richomme
08:01:14 <juhak> #info Juha Kosonen
08:01:15 <morgan_orange> oops
08:01:17 <morgan_orange> just arrive also
08:01:21 <HelenYao> #info Helen Yao
08:01:22 <morgan_orange> I did not create the mmeting... :)
08:01:25 <ashishk> #info Ashish Kumar
08:01:32 <KumarRishabh> #info Kumar Rishabh
08:01:56 <jvidal> #info Juan Vidal
08:01:57 <mywulin1> #info Linda Wang
08:02:00 <morgan_orange> #info agenda https://wiki.opnfv.org/display/functest/Functest+Meeting
08:02:06 <jose_lausuch> thanks Morgan for taking care of the last meeting
08:02:14 <morgan_orange> my pleasure..
08:02:24 <morgan_orange> hope you had great holidays!
08:02:28 <morgan_orange> full os sun and music
08:02:32 <jose_lausuch> yes!
08:02:34 <jose_lausuch> :)
08:02:47 <morgan_orange> #topic action point follow-up
08:02:57 <jose_lausuch> #info previous minutes:http://ircbot.wl.linuxfoundation.org/meetings/opnfv-functest/2017/opnfv-functest.2017-01-03-08.00.html
08:03:06 <jose_lausuch> #info juhak could you check Tempest issues (as you have a apex env..)
08:03:15 <jose_lausuch> juhak: ?
08:03:20 <juhak> #info six failed cases, all due to floating IP creation failure
08:03:27 <juhak> #info jira ticket created: https://jira.opnfv.org/browse/APEX-380
08:03:50 <jose_lausuch> ok, great
08:03:57 <jose_lausuch> does it happen always?
08:04:25 <juhak> seems to be also on today run
08:04:50 <jose_lausuch> which scenario?
08:05:38 <juhak> nosdn-nofeature,
08:05:54 <jose_lausuch> ok
08:06:50 <morgan_orange> #info AP3: morgan_orange sync with joid to get the status => done all CI joid runs done on Intel (currently not available), work to setup an env in Huawei in progress
08:07:01 <morgan_orange> #info AP5: morgan_orange contact other test projects to get their feedback on unit test startegy => thread initiated, Mark (Storeperf took the point to sync topic for testing group)
08:07:13 <morgan_orange> #info AP7: morgan_orange sync on VNF catalog done meeting on Friday,
08:07:16 <jose_lausuch> HelenYao check compass issues (issue with keystone version during snapshot/clean phase) ?
08:07:19 <morgan_orange> #info AP8: morgan_orange SerenaFeng precise testresults.opnfv/org versus atifacts for testapi doc => discussion in progress
08:07:29 <morgan_orange> #info AP10: morgan_orange ask for bitergia update to Ray => done action Ray in progress
08:08:20 <jose_lausuch> thanks
08:08:21 <jose_lausuch> HelenYao: ?
08:08:21 <morgan_orange> juhak: I saw also now issues on Keystone Rally (not surprised / kesytone v3 recent  changes) + issues on request
08:08:36 <jose_lausuch> ashishk: what about ap6?
08:09:06 <ashishk> I have created a short slide for unit tests..
08:09:07 <ashishk> https://docs.google.com/presentation/d/1vFVLP1SRPaKL3b90wTlc6NuE6zyf5Q4FhbxcN12W4IA/edit#slide=id.p
08:09:07 <juhak> morgan_orange: do you have link?
08:10:07 <morgan_orange> juhak: I think it is valid for all the runs, see last one on fuel https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-master/lastFailedBuild/console
08:10:27 <HelenYao> jose_lausuch: the recent compass build was stuck with 'check_os.sh' and I was not able to check the keystone
08:10:32 <morgan_orange> #info AP6 ashishk created a short slide for unit tests
08:10:39 <morgan_orange> #link https://docs.google.com/presentation/d/1vFVLP1SRPaKL3b90wTlc6NuE6zyf5Q4FhbxcN12W4IA/edit#slide=id.p
08:10:44 <HelenYao> morgan_orange: I am working on keystone support for rally
08:10:46 <jose_lausuch> HelenYao: ok, thanks, I will keep that AP open
08:10:49 <juhak> morgan_orange: thanks, I'll take a look
08:11:01 <jose_lausuch> #action HelenYao check compass issues (issue with keystone version during snapshot/clean phase)
08:11:13 <morgan_orange> #info HelenYao working on keystone/ Rally issue
08:11:30 <HelenYao> #info rally is having big refactor and there is no backward compability
08:11:34 <jose_lausuch> HelenYao: what about the CLI AP?
08:11:56 <HelenYao> #info I talked to Rally team and they will release a new version once some patches are merged
08:12:10 <HelenYao> jose_lausuch: what is CLI AP?
08:12:12 <morgan_orange> #info AP7: KumarRishabh already enjoyed the reading of some ETSI documentation
08:12:16 <jose_lausuch> HelenYao ashish consider integration of CLi unit test in coverage for jenkins
08:13:00 <morgan_orange> I think it is merged
08:13:10 <jose_lausuch> ok
08:13:22 <jose_lausuch> sorry if I'm a bit lost, need to catch up
08:13:42 <morgan_orange> and for the unit tests (AP ashishk) we will sync before end of January
08:13:51 <morgan_orange> I think we can move to the daily agenda...
08:14:10 <jose_lausuch> #info Status (Dev/JIRA/Jenkins)
08:14:32 <HelenYao> what does AP stand for?
08:14:34 <jose_lausuch> ok, I think I need to update the sprint
08:14:37 <jose_lausuch> AP=action point
08:14:42 <HelenYao> see
08:15:07 <morgan_orange> #info Jenkins: currently runs only on fuel and compass and no runs on apex/joid run
08:15:49 <morgan_orange> #info jenkins: compass healtcheck fails "ERROR: There are no external networks in the deployment."
08:16:25 <morgan_orange> #info jenkins: fuel run further, issues with SNAPS (external networks not found - detected in healthcheck)
08:16:39 <morgan_orange> #info issue to troubelshoot for steve (SNAPS) no access to fuel lab
08:17:00 <jose_lausuch> what fuel lab?
08:17:30 <morgan_orange> jose_lausuch: steve said that he cannot reproduce the problem locally and has no access to any fuel lab
08:17:35 <morgan_orange> to troubleshoot
08:18:00 <jose_lausuch> ok
08:18:11 <morgan_orange> https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-master/lastFailedBuild/
08:18:13 <jose_lausuch> he might need to create a JIRA in INFRA
08:18:17 <jose_lausuch> or I might help a bit
08:18:21 <morgan_orange> yes
08:18:32 <jose_lausuch> fuel can run also in virtual box
08:18:37 <jose_lausuch> but not so easy to configure
08:18:48 <jose_lausuch> any other issues to be reported?
08:19:02 <morgan_orange> meanwhile we may share our capabilities (juhak/apex, jose_lausuch/fuel, morgan_orange/joid (soon hopefully), HelenYao/compass ...)
08:19:04 <jose_lausuch> I'm impressed that there are no apex/joid runs at this point of time...
08:19:23 <morgan_orange> jose_lausuch: yep I infoed that
08:19:40 <HelenYao> I think Apex is running daily
08:19:43 <jose_lausuch> do we know why?
08:19:45 <HelenYao> there is no joid
08:19:57 <morgan_orange> #action morgan_orange initiate a mail with Functest contributor to indicate current status on community lab access
08:20:03 <jose_lausuch> morgan_orange:  I can see this https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-master-daily-master/
08:20:16 <morgan_orange> #action steve ask for access to ad oc community labs
08:20:19 <HelenYao> https://build.opnfv.org/ci/view/apex/job/apex-daily-master/
08:20:35 <jose_lausuch> it is running daily
08:20:45 <morgan_orange> cool last run was on the 1st of January
08:20:48 <morgan_orange> so apex is back
08:20:51 <morgan_orange> today
08:20:56 <jose_lausuch> ah ya, right
08:21:12 <HelenYao> one thing to notice, apex does not appear in our job view
08:21:17 <jose_lausuch> #info apex daily is back
08:21:22 <HelenYao> it would be easily missed
08:21:47 <jose_lausuch> I think we should remove stable/colorado jobs here https://build.opnfv.org/ci/view/functest/
08:21:49 <morgan_orange> we should see it tomorrow in http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html
08:21:56 <jose_lausuch> they are stopped
08:22:02 <morgan_orange> jose_lausuch: agreed
08:22:17 <jose_lausuch> #action jose_lausuch remove colorado view in jenkins functest page
08:22:58 <morgan_orange> #action jose_lausuch update JIRA sprint
08:23:11 <jose_lausuch> #info sprint 4 started https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=59&projectKey=FUNCTEST
08:23:16 <jose_lausuch> but just 8 days remaining
08:23:21 <jose_lausuch> sorry for the mess :(
08:23:27 <morgan_orange> no proble
08:23:32 <morgan_orange> next topic?
08:23:34 <jose_lausuch> I will try to re-arrange all the jira tasks
08:23:42 <jose_lausuch> yes
08:23:45 <jose_lausuch> #topic Discussion on unit test strategy
08:24:12 <jose_lausuch> what is the background of this topic?
08:24:15 <morgan_orange> #info thanks to ashishk coverage is increasing...
08:24:48 <morgan_orange> #link https://build.opnfv.org/ci/view/functest/job/functest-verify-master/2878/cobertura/
08:24:59 <jose_lausuch> oh cool
08:25:10 <morgan_orange> there was a discussion in a gerrit on how we should consider unit tests / target on coverage
08:25:22 <ashishk> # info also this thread
08:25:25 <morgan_orange> best practices with other test projects
08:25:25 <ashishk> #link https://lists.opnfv.org/pipermail/test-wg/2017-January/000056.html
08:25:47 <morgan_orange> we asked ashishk to prepare a presentation, with details on OpenStack strategy
08:25:51 <morgan_orange> I think it is too early
08:26:07 <morgan_orange> just maybe agree on the target date for a presentation
08:26:19 <jose_lausuch> what about today in 2-3 weeks?
08:26:25 <morgan_orange> Mark also took the point to work on collecting test project best practices regarding unit tests
08:26:34 <morgan_orange> ashishk: your view?
08:27:08 <ashishk> yes, 2-3 weeks is fine
08:27:22 <ashishk> we will have utils/ci/cli merged by then
08:27:24 <jose_lausuch> does it have to be presented to the testperf group?
08:27:46 <jose_lausuch> shall we target 26th Jan?
08:27:48 <morgan_orange> #info during sync we agreed on a target of min of 80% for the coverage in a first step
08:28:38 <morgan_orange> I think it is important for us, and we can share with testgroup
08:28:44 <morgan_orange> #action ashishk sinc with Mark Beier
08:29:04 <morgan_orange> #info plan slot with GTM on the 26/1  for unit tests
08:29:24 <morgan_orange> next topic?
08:29:25 <jose_lausuch> #action plan slot with GTM on the 26/1  for unit tests
08:29:28 <jose_lausuch> to not forget :)
08:29:42 <jose_lausuch> ok
08:29:44 <jose_lausuch> #topic VNF on boarding for Danube
08:29:52 <jose_lausuch> I've seen your email
08:30:00 <morgan_orange> #info VNF onboard patch submitted: https://gerrit.opnfv.org/gerrit/#/c/26769/
08:30:17 <morgan_orange> #info mail thread initiated with orchestra, opera and OAI
08:30:24 <morgan_orange> #info feedback from orchestra and opera
08:30:25 <HelenYao> sorry to interrupt. Jan 26 would not be a good time. Some people in China are leaving for Spring Festival
08:30:35 <morgan_orange> HelenYao: good point :)
08:30:49 <jose_lausuch> is 19th too early?
08:30:58 <jose_lausuch> (next week)
08:31:02 <HelenYao> what are we waiting for?
08:31:03 <jose_lausuch> or shall we postpone it to february?
08:31:11 <morgan_orange> #info no news from OAI - the person who initiated the description left OAI project
08:31:17 <jose_lausuch> so that ashishk can have the presentation ready and the patches merged
08:31:19 <HelenYao> if it is not urgent, Feb sounds good
08:31:24 <morgan_orange> agreed
08:31:33 <jose_lausuch> 2th February?
08:31:35 <morgan_orange> ok
08:31:39 <ashishk> jose_lausuch:  I won't be available next week... It seems Feb is the only option
08:31:52 <jose_lausuch> #action lan slot with GTM on the 2/2  for unit tests
08:32:00 <jose_lausuch> #undo
08:32:00 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1f63150>
08:32:05 <HelenYao> there will be one week of break
08:32:06 <jose_lausuch> #action plan slot with GTM on the 2/2  for unit tests
08:32:23 <morgan_orange> #info based on giuseppe feedback, we shall distinguish 2 aspects
08:32:25 <HelenYao> most of us will be back on Feb. 3
08:32:34 <morgan_orange> #info 1) VNF on boarding (show we cna deploy VNF with or without orchestrator i.e. like vIMS with cloudify showed in Brahmaputra)
08:32:47 <morgan_orange> #info 2) test MANO stack seen as a feature
08:33:04 <morgan_orange> #info the patch only addresses the first topic
08:33:12 <morgan_orange> it seems that an ad hoc session is needed
08:33:32 <jose_lausuch> do we want to test mano stack in functest as a feature?
08:33:39 <jose_lausuch> I thought that had to be covered by 1)
08:34:01 <morgan_orange> I think people from Mano stack would like to work on a scenario where their stack would be integrated in the scenario
08:34:19 <jose_lausuch> you mean Opera?
08:34:25 <morgan_orange> yes
08:34:34 <morgan_orange> os-nosdn-opera-ha ....
08:34:40 <morgan_orange> something like that
08:34:50 <HelenYao> jose_lausuch: Feb 2 is not a good option. All people in China are on vacation :)
08:34:58 <morgan_orange> and then as any feature, the project will bring tests to test the framework
08:35:09 <morgan_orange> I think people from opera/orchestra are connected
08:35:11 <HelenYao> Most of us will be back on Feb.3
08:35:15 <morgan_orange> are we sharing the same view
08:35:20 <lorenzotomasini> yes
08:35:35 <lorenzotomasini> it was also our suggestion (giuseppe's)
08:35:36 <jose_lausuch> ok
08:35:50 <morgan_orange> any comment from people from orchestra?
08:35:55 <jose_lausuch> HelenYao: let's discuss it next week then, whenever it's ready we do it, let's not do cross conversations :)
08:35:58 <lorenzotomasini> but for now we are keeping working following the VNF on boarding
08:36:11 <HelenYao> jose_lausuch: ok
08:36:17 <lorenzotomasini> hi sorry but i am working on the orchestra project
08:36:21 <morgan_orange> lorenzotomasini: could you +1 the patch?
08:36:36 <morgan_orange> if OK I planned to merge it before the end of the week
08:36:45 <jose_lausuch> which patch?
08:36:48 <morgan_orange> you need also access to community lab to work on the integration
08:37:00 <morgan_orange> jose_lausuch: https://gerrit.opnfv.org/gerrit/#/c/26769/
08:37:13 <morgan_orange> lorenzotomasini: are you installer agnostic or do you have any preference for Danube?
08:37:24 <jose_lausuch> ok, I thought you submited it already
08:37:31 <morgan_orange> it is not merged
08:37:42 <jose_lausuch> ok
08:37:43 <lorenzotomasini> it seems very good for VNFs i will support it,
08:37:52 <morgan_orange> I have to recheck (I think the unit test will fail I need to mock the log file :))
08:38:00 <jose_lausuch> morgan_orange: aaa? :)
08:38:33 <morgan_orange> aaa was a dummy example aaa = Authorization authentication a... it is just an example with a freeradius server
08:39:03 <morgan_orange> last A is accounting
08:39:12 <jose_lausuch> I use that name sometimes as well for files I don't know how to name them :D
08:39:31 <morgan_orange> lorenzotomasini: do you want to setup an adhoc audio call to discuss any questions?
08:39:40 <lorenzotomasini> morgan_orange: our installer is under integration using JOID
08:39:42 <jose_lausuch> we can do it next week
08:39:47 <lorenzotomasini> yes it would be good
08:39:53 <morgan_orange> lorenzotomasini: OK
08:40:12 <lorenzotomasini> because we also have some short questions
08:40:23 <morgan_orange> tomorrow 5PM (CEST)
08:40:27 <morgan_orange> would it be OK?
08:40:32 <jose_lausuch> *CET
08:40:36 <jose_lausuch> CEST is for summer
08:40:36 <morgan_orange> I could invite people in US (not able to attend this morning)
08:40:44 <morgan_orange> for oops I would like to be in summer
08:40:45 <morgan_orange> CET
08:40:57 <lorenzotomasini> fine for us
08:41:22 <lorenzotomasini> tomorrow 5PM CET
08:41:28 <jose_lausuch> morgan_orange: will you send the invite?
08:41:32 <morgan_orange> #action morgan_orange plan a meeting tomorrow 5PM CET to discuss VNF on boarding - send invitation and bridge details
08:41:43 <jose_lausuch> ok
08:41:47 <morgan_orange> next topic?
08:41:56 <jose_lausuch> sure
08:42:00 <jose_lausuch> #topic test result API (status, update, automation)
08:42:24 <jose_lausuch> rohitsakala: how is it going?
08:42:27 <morgan_orange> #topic test result API (status, update, automation)
08:42:30 <morgan_orange> #undo
08:42:48 <jose_lausuch> hmmm, I didnt make you chair
08:42:50 <jose_lausuch> #chair morgan_orange
08:42:50 <collabot> Current chairs: jose_lausuch morgan_orange
08:42:51 <jose_lausuch> sorry
08:42:59 <jose_lausuch> rohitsakala: are you there?
08:43:10 <rohitsakala> jose_lausuch: yeah
08:43:30 <morgan_orange> rohitsakala: can you info a short status on your activities?
08:43:56 <rohitsakala> So, I submitted a patch for running unit tests in jenkins.
08:44:11 <rohitsakala> now, I am working on docker updation in jenkins.
08:44:14 <morgan_orange> #info patch submitted for running unit tests in jenkins.
08:44:28 <morgan_orange> #info work in progress on running unit tests in jenkins.
08:44:47 <morgan_orange> #info in // Serena worked on an update of teh datamodel by introducing scenario collection
08:45:04 <jose_lausuch> rohitsakala: this one? https://gerrit.opnfv.org/gerrit/#/c/26781/
08:45:05 <morgan_orange> #link https://gerrit.opnfv.org/gerrit/#/c/26493/
08:45:32 <rohitsakala> jose_lausuch: Yeah..I didn't add reviewers because I wanted to test it in sandbox.
08:45:38 <jose_lausuch> ok
08:45:42 <rohitsakala> and today I got the access to the sandbox.
08:45:46 <jose_lausuch> you can add reviewers when you feel confident
08:45:48 <jose_lausuch> thanks
08:45:50 <morgan_orange> #info datamodel discussed in the wiki: https://wiki.opnfv.org/display/testing/Testing+group+Danube+priorities
08:46:32 <morgan_orange> #info in the future we should have: change in the API => creation of a new docker => replace docker on testresults.opnfv.org + doc pushed in the docker and in the artifact
08:46:52 <morgan_orange> #info once API finalized, we should add a call from jenkins to update the scenario status
08:47:06 <morgan_orange> #info this status will be consummed by the landing page to give a global status...
08:47:32 <morgan_orange> any question, next topic?
08:47:43 <jose_lausuch> ok
08:47:44 <jose_lausuch> sounds good
08:47:45 <jose_lausuch> thanks
08:47:56 <jose_lausuch> #topic AoB
08:48:02 <morgan_orange> reagradign the roadmap, it will be hot for end of March...
08:48:16 <morgan_orange> BTW landing patch has been submitted, looks fine, needs the backend
08:48:32 <morgan_orange> work on login in progress, next steps, test catalog based on teh DB...
08:48:37 <jose_lausuch> I'm taking some days off from 6th to 20th march due to marriage :)
08:48:45 <morgan_orange> on the AoB I think Serena sent a mail with 2 questions
08:48:58 <morgan_orange> jose_lausuch: excellent strategy...
08:49:01 <jose_lausuch> running away from the release days.. :p
08:49:02 <HelenYao> I submitted a patch about refactoring logging, could you help to provide your feedback: https://gerrit.opnfv.org/gerrit/#/c/26695/
08:49:19 <HelenYao> jose_lausuch: wow, congrats
08:49:19 <morgan_orange> a milestone has been already postponed, I would be surprised that the release date will not move...
08:49:38 <jose_lausuch> HelenYao: thanks:)
08:49:53 <jose_lausuch> morgan_orange: I see too many things failing still
08:49:58 <morgan_orange> #action all feedback requested on https://gerrit.opnfv.org/gerrit/#/c/26695/
08:50:08 <jose_lausuch> according to our previous experiences, march is very challenging
08:50:42 <HelenYao> morgan_orange: what is the subject of Serena'a mail?
08:50:49 <mywulin1> jose_lausuch morgan_orange  Hi Jose, Morgan, I would like to join Functest as a contributor.:)
08:50:57 <morgan_orange> #info Serena  1. propose a class in releng for constants  The action was made during the weekly meeting held on Dec. 20th. 2016  http://ircbot.wl.linuxfoundation.org/meetings/opnfv-functest/2016/opnfv-functest.2016-12-20-08.04.log.html
08:50:57 <morgan_orange> It will affect both Releng and Functest, so I submitted two patches,  these two patches should be merged together, I hope all of you review  it, so that we can merge it.    Releng: https://gerrit.opnfv.org/gerrit/#/c/26499/    Functest: https://gerrit.opnfv.org/gerrit/#/c/26501/
08:51:23 <morgan_orange> mywulin1: Hi great to have new contributor !
08:51:26 <jose_lausuch> mywulin1: welcome! can you send an email with your details (name, company, experience, etc... ) ?
08:51:43 <mywulin1> jose_lausuch:  ok
08:51:47 <morgan_orange> #info Serena 2. patch https://gerrit.opnfv.org/gerrit/#/c/26681/    Now we are making OO as our main framework, I think functest_utils.py should  be removed eventually, or at least appears in an OO mode, this patch is  a proposal about what we should do with it: There are some methods  referenced nowhere; some of them should be substituted with constants;  and some only work for a special module, and ush_results_to_db() will be merged w
08:51:49 <jose_lausuch> jose.lausuch@ericsson.com
08:52:13 <morgan_orange> mywulin1: on which part would you like to start contributing?
08:52:53 <HelenYao> #info Helen submitted a patch about refactoring logging, team to provide your feedback: https://gerrit.opnfv.org/gerrit/#/c/26695/
08:53:18 <jose_lausuch> HelenYao: I think we could use the RelengLogger instead of functestlogger
08:53:24 <jose_lausuch> since it's basically the same
08:53:33 <jose_lausuch> and we start using a common tool
08:53:49 <morgan_orange> connected to Serena's comment on constant
08:54:00 <HelenYao> jose_lausuch: I was not aware of Releng logger
08:54:01 <jose_lausuch> https://git.opnfv.org/releng/tree/modules/opnfv/utils/OPNFVLogger.py
08:54:03 <morgan_orange> and Exceptions
08:54:09 <jose_lausuch> feel free to modify it as well
08:54:36 <mywulin1> morgan_orange:  I am not sure currently
08:55:07 <jose_lausuch> mywulin1: no worries, we can propose some topics and suggestions, and you can start slowly with 1 if you like
08:55:30 <HelenYao> jose_lausuch: could you take a look at my patch? I used configuration file instead of putting everything in the code. I don't think RelengLogger is the best as it is quite the same as Functest and has the same problem
08:55:42 <morgan_orange> regarding serena point 2, do you think we can remove functest_utils for Danube?
08:55:49 <jose_lausuch> HelenYao: ok, I will take a look
08:56:15 <jose_lausuch> morgan_orange: I need to read carefully and see the commit
08:56:19 <jose_lausuch> I can't answer now
08:56:29 <jose_lausuch> there are many useful things in functest_utils
08:57:33 <morgan_orange> yep
08:58:20 <morgan_orange> idem for Releng commons, I think they are now availabel, not sure we could use them properly for Danube
08:58:53 <morgan_orange> any other questions/remarks/comments for today?
08:58:54 <jose_lausuch> we should as much as we can
08:59:34 <morgan_orange> #info we should use Releng commons as much as possible
08:59:49 <jose_lausuch> nothing from my side
09:00:15 <morgan_orange> enjoy your tons of mails...
09:00:16 <jose_lausuch> we can close
09:00:18 <jose_lausuch> :s
09:00:19 <jose_lausuch> yes
09:00:26 <jose_lausuch> tons of mails and work ahead
09:00:28 <HelenYao> have a great day:)
09:00:29 <jose_lausuch> :D
09:00:32 <jose_lausuch> have a good day
09:00:34 <jose_lausuch> #endmeeting