08:00:43 <jose_lausuch> #startmeeting Functest weekly meeting February 28th 2017
08:00:43 <collabot`> Meeting started Tue Feb 28 08:00:43 2017 UTC.  The chair is jose_lausuch. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:00:43 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:00:43 <collabot`> The meeting name has been set to 'functest_weekly_meeting_february_28th_2017'
08:00:45 <jose_lausuch> hello
08:00:49 <morgan_orange> hello
08:00:52 <jose_lausuch> #topic role call
08:00:56 <jose_lausuch> #info Jose Lausuch
08:00:58 <morgan_orange> #info Morgan Richomme
08:01:01 <jose_lausuch> #chair morgan_orange
08:01:01 <collabot`> Current chairs: jose_lausuch morgan_orange
08:01:07 <CristinaPauna> #info Cristina Pauna (Enea)
08:01:15 <hideyasu> #info hideyasu (ool)
08:01:17 <SerenaFeng> #info SerenaFeng
08:01:24 <HelenYao> #info Helen Yao
08:01:27 <LindaWang> #info Linda Wang
08:03:10 <morgan_orange> #info agenda for today https://wiki.opnfv.org/display/functest/Functest+Meeting
08:03:17 <jose_lausuch> #topic Action point follow-up
08:03:25 <jose_lausuch> #info AP jose_lausuch: contact Luke to see if we can reduce output -> Not needed. after using feature_base in security_scan test, all the output is in the log file, not on the console.
08:03:38 <jose_lausuch> my second AP is not done, so I will action myself again
08:03:39 <jose_lausuch> #info action jose_lausuch create a wikipage for logging best practicies for Functest.
08:03:47 <jose_lausuch> #info AP ollivier add a wiki page about review best practices
08:03:58 <jose_lausuch> he is not in, but I think it's not done
08:04:04 <jose_lausuch> #action ollivier add a wiki page about review best practices
08:04:14 <jose_lausuch> #info AP morgan_orange fix hyperlink to jenkins on the dashboard. DONE
08:04:29 <jose_lausuch> #info work on tempest stopper https://jira.opnfv.org/browse/FUNCTEST-725. DONE
08:04:40 <jose_lausuch> juha worked on that but he is on PTO
08:04:54 <jose_lausuch> #info morgan_orange add api_check and conenction_check in reporting. DONE
08:05:06 <jose_lausuch> #info morgan_orange see why huawei-pod12 is stil not seen as a CI POD.
08:05:10 <jose_lausuch> I guess you fixed that
08:05:26 <morgan_orange> yes
08:05:36 <jose_lausuch> #info DONER
08:05:38 <jose_lausuch> #undo
08:05:38 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2460c90>
08:05:40 <jose_lausuch> oops
08:05:41 <jose_lausuch> :)
08:05:43 <jose_lausuch> #info DONE
08:06:04 <jose_lausuch> ok, some information now
08:06:08 <jose_lausuch> #topic New Tempest test cases added
08:06:20 <jose_lausuch> #info Tempest Defcore test enabled for nosdn-nofeature-ha scenarios: https://gerrit.opnfv.org/gerrit/#/c/29247/
08:06:35 <jose_lausuch> #info more information about DefCore/RefStack: https://refstack.openstack.org/#/guidelines
08:06:39 <morgan_orange> #info visible on reporting page => http://testresults.opnfv.org/reporting/functest/release/master/index-status-compass.html
08:06:47 <jose_lausuch> successful runs on compass
08:06:57 <jose_lausuch> #info there will be a collaboration between OPNFV and OpenStack to establish a reference NFV list of tests. Extend this list and find the gaps.
08:07:15 <jose_lausuch> cool, thanks morgan
08:07:30 <jose_lausuch> #info Added Custom Tempest test case: https://gerrit.opnfv.org/gerrit/#/c/29249/
08:07:37 <jose_lausuch> #info The user will be able to use that txt with the desired list of test cases to be run.
08:07:59 <jose_lausuch> #action jose_lausuch update documentation for: removed healthcheck, added tempest tests
08:08:06 <jose_lausuch> any question on this?
08:08:38 <morgan_orange> maybe just a precision tempest defcore is run only on nosdn-nofeature (save time and probably overlap with tempest_smoke_serial
08:08:52 <morgan_orange> BTW do you know if defcore is using serial or //
08:09:15 <jose_lausuch> mmmm, I'm not sure, but I can ask
08:09:17 <LindaWang> about the defcore testcases, only 104 tests are run, but 244 tests are provided in the txt.
08:09:23 <jose_lausuch> they use a self tool called refstack client
08:09:30 <jose_lausuch> LindaWang: good point
08:09:34 <jose_lausuch> maybe services that are not installed
08:09:42 <jose_lausuch> still need to ask the refstack PTL
08:10:01 <jose_lausuch> #action contact Refstack PTL to see why only 104 / 244 tests are run
08:10:48 <LindaWang> if some services are not installed, these tests shoud be skipped.
08:11:13 <jose_lausuch> but if we have a static list....
08:11:36 <jose_lausuch> will see
08:11:38 <jose_lausuch> ok
08:11:46 <jose_lausuch> #info Refactoring status
08:11:52 <jose_lausuch> #info last test case to be updated ONOS --> https://gerrit.opnfv.org/gerrit/#/c/29403/
08:11:55 <jose_lausuch> thanks HelenYao
08:12:08 <HelenYao> :)
08:12:21 <jose_lausuch> SerenaFeng: you had some comments about that patch
08:12:24 <morgan_orange> as far as I saw yesterday, I did not find any onos scenario in CI, is it correct?
08:12:27 <SerenaFeng> yes
08:12:42 <SerenaFeng> but only suggestion
08:12:48 <HelenYao> morgan_orange: there are some onos scenarios
08:12:53 <HelenYao> all about fuel
08:12:58 <SerenaFeng> some naming or structure question
08:13:00 <jose_lausuch> HelenYao: will you change the patch according to SerenaFeng suggestions? or shall we merge?
08:13:04 <HelenYao> but all of them stopped to run for quite a long time
08:13:17 <SerenaFeng> trivial problems
08:13:35 <HelenYao> jose_lausuch: I will work on the comments
08:13:42 <HelenYao> SerenaFeng: thx for ur suggestions
08:13:49 <SerenaFeng> :)
08:13:56 <jose_lausuch> ok, then we wait
08:14:03 <jose_lausuch> if we can have that in today would be great
08:14:10 <HelenYao> sure
08:14:10 <jose_lausuch> there is another patch that depends on that
08:14:15 <jose_lausuch> that will close the refactor story
08:14:23 <jose_lausuch> #link https://gerrit.opnfv.org/gerrit/#/c/29431/
08:14:25 <HelenYao> hooray
08:14:31 <morgan_orange> yes it is cool to be now fully consistent !
08:15:15 <jose_lausuch> yes :)
08:15:27 <jose_lausuch> just one comment
08:15:29 <jose_lausuch> in feature_base
08:15:36 <jose_lausuch> I added a new method execute
08:15:51 <jose_lausuch> to give freedom to re-implement that function by the feature
08:15:57 <jose_lausuch> for example in barometer test
08:16:14 <jose_lausuch> https://gerrit.opnfv.org/gerrit/#/c/28609/
08:16:39 <jose_lausuch> they want to call a python script but not the way we do it with exec_cmd
08:16:41 <morgan_orange> I think I did something similar in vnf_base..
08:17:11 <jose_lausuch> ok
08:17:13 <jose_lausuch> makes sense
08:17:35 <jose_lausuch> I think there are other test cases that execute python scripts
08:17:40 <jose_lausuch> and we are calling them with exec_cmd
08:17:44 <jose_lausuch> we could change that as well
08:17:50 <jose_lausuch> for SFC, bgpvpn...
08:18:32 <morgan_orange> yes place for improvement, historically most of the feature project run sh scripts..
08:18:32 <jose_lausuch> ok
08:18:40 <jose_lausuch> yes
08:18:45 <jose_lausuch> it's not a big deal
08:18:51 <jose_lausuch> it's easy to change
08:18:56 <jose_lausuch> let's move on
08:18:57 <jose_lausuch> #info APEX status
08:19:04 <morgan_orange> #undo
08:19:04 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2460490>
08:19:05 <jose_lausuch> thanks for the email yesterday morgan_orange
08:19:07 <morgan_orange> #topic status
08:19:12 <morgan_orange> #info Apex status
08:19:18 <jose_lausuch> hehe thanks
08:19:23 <jose_lausuch> #link http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html
08:19:38 <morgan_orange> a question regarding the reporting page
08:19:42 <jose_lausuch> #info tests failing on all scenarios: doctor, security_scan
08:19:44 <jose_lausuch> aha?
08:20:01 <morgan_orange> for the moment I use tempestèsmoke_serial as case base to look for scenarios, I will probably move to snaps_healthcheck
08:20:26 <jose_lausuch> isnt smoke_serial run on all scenarios?
08:20:32 <morgan_orange> it is
08:20:38 <jose_lausuch> ah but
08:20:43 <morgan_orange> but if for any reason, an error occur before, there is no display
08:20:44 <jose_lausuch> maybe some of them fail the healtcheck
08:20:46 <jose_lausuch> ok ok
08:20:49 <jose_lausuch> got it
08:20:51 <jose_lausuch> good idea
08:21:04 <morgan_orange> it means we will probably have more scenarios...
08:21:08 <morgan_orange> e.g. ocl on compass
08:21:20 <jose_lausuch> does it make sense to disable noha  scenarios in the dashboard?
08:21:21 <morgan_orange> I will test and do
08:21:40 <morgan_orange> I tried but then we will lose lots of fuel scenarios
08:21:49 <morgan_orange> which are somehow experimental
08:22:03 <jose_lausuch> yes
08:22:03 <jose_lausuch> ok
08:22:07 <morgan_orange> we coudl have alos a HA page and a full page
08:22:07 <jose_lausuch> let's keep all what we have
08:22:11 <morgan_orange> no strong idea
08:22:36 <jose_lausuch> I think its only fuel running all those scenarios
08:22:40 <jose_lausuch> in many virtual pods
08:23:36 <jose_lausuch> #info tests failing on all apex scenarios: doctor, security_scan
08:23:51 <morgan_orange> #info and Tempest smoke
08:23:53 <jose_lausuch> #info SNAPS_Smoke fails only on gluon scenario --> Netready PTL already contacted Steven, troubleshooting at the moment
08:24:20 <morgan_orange> for security_scan, problem occured since we move the code from functest to security repo
08:24:26 <morgan_orange> so we have some responsability :)
08:24:29 <jose_lausuch> v3
08:24:56 <morgan_orange> https://jira.opnfv.org/browse/FUNCTEST-732
08:25:04 <jose_lausuch> I dont fully agree it's our responsability :)
08:25:16 <morgan_orange> ok I can agree that :)
08:25:26 <morgan_orange> any volunteer to fix security_scan..
08:25:42 <morgan_orange> LindaWang:  could you have a look?
08:25:50 <LindaWang> sure
08:26:14 <jose_lausuch> /usr/local/lib/python2.7/dist-packages/keystoneauth1/adapter.py:136: UserWarning: Using keystoneclient sessions has been deprecated. Please update your software to use keystoneauth1.
08:26:24 <jose_lausuch> maybe Luke has to update the code or something
08:26:38 <jose_lausuch> what do we do with Doctor?
08:26:55 <morgan_orange> as it was working from our repo, I assume it is a question of client versions
08:27:11 <morgan_orange> #action LindaWang troubleshoot securtiy_scan issue
08:27:27 <morgan_orange> I reassigned the JIRA
08:27:29 <morgan_orange> thanks LindaWang
08:27:31 <morgan_orange> for Doctor
08:27:38 <morgan_orange> we need to contact the project
08:27:40 <jose_lausuch> thanks LindaWang
08:27:46 <LindaWang> my pleasure.
08:27:51 <morgan_orange> Doctor is FAIL whatever the installer, scenario
08:28:14 <jose_lausuch> I suggest to disable the test until further news from Doctors
08:28:20 <morgan_orange> so it impacts a lot of scenarios...
08:28:50 <morgan_orange> ok we can create a patch to disable doctor..and put Ryu and Doctor team in review
08:29:00 <jose_lausuch> yes
08:29:13 <morgan_orange> #action morgan_orange create a patch to exclude Doctor temporarily + add Doctor team in review
08:29:16 <morgan_orange> as we did for promise
08:29:16 <jose_lausuch> thanks
08:29:25 <morgan_orange> but we never merged it
08:29:34 <morgan_orange> and it seems that now promise is fully OK :)
08:29:41 <morgan_orange> so I will abandon the patch.. :)
08:29:59 <jose_lausuch> but promise is not in the dashboard
08:30:06 <morgan_orange> I will reenable it
08:30:14 <jose_lausuch> #action re-enable promise on the dashboard
08:30:16 <jose_lausuch> thanks
08:30:42 <morgan_orange> I am a bit surprised by the nb of scnearios in Apex
08:31:12 <jose_lausuch> there is no basic scenario
08:31:22 <jose_lausuch> #topic Compass status
08:31:28 <morgan_orange> there are but we do not see them becasue they blocked before tempest
08:31:35 <morgan_orange> https://build.opnfv.org/ci/view/functest/job/functest-apex-apex-daily-master-daily-master/458/console
08:31:44 <morgan_orange> vping_ssh fail on nosdn-nofeature..
08:31:55 <jose_lausuch> vping failed
08:31:57 <morgan_orange> it will be more explicit once I change the ref case
08:32:01 <jose_lausuch> we should activate healtcheck
08:32:21 <morgan_orange> I will do :)
08:32:26 <jose_lausuch> compass looks good
08:32:31 <jose_lausuch> nosdn-nofeature is 100% ok
08:32:52 <morgan_orange> yes like in Colorado ..first installer reaching 100% criteria for a scenario
08:33:29 <morgan_orange> odl_l2 should also be soon fully OK
08:33:36 <jose_lausuch> #info compass nosdn and odl_l2 scenarios are passing all the criteria
08:33:42 <morgan_orange> I assume there are still tempest issues for odl_l3 with all the installers
08:33:52 <morgan_orange> maybe ask juha to have a look, some cases shall maybe be excluded
08:33:57 <jose_lausuch> #info some problems with multisite being addressed, juha looked into that.
08:34:14 <jose_lausuch> odl_l3 has always problems with tempest
08:34:41 <morgan_orange> ocl should appear currently blocking at vping_ssh
08:34:52 <jose_lausuch> ok
08:35:23 <jose_lausuch> #topic Fuel
08:35:29 <morgan_orange> BTW rally-snaity does not appear as well in the reporting
08:35:44 <jose_lausuch> hmm
08:35:45 <jose_lausuch> why not?
08:35:47 <morgan_orange> SerenaFeng: did you have a look at https://jira.opnfv.org/browse/FUNCTEST-723
08:35:51 <SerenaFeng> Sorry, I just saw your jira task today, I will fix it soon
08:36:08 <morgan_orange> the call to the API to retrieve the details section lead to error
08:36:22 <morgan_orange> ok tell me if youneed help and when I can reenable it
08:36:44 <SerenaFeng> ok, I will look into that at most tomorrow
08:36:49 <morgan_orange> so fuel 16 scenarios...
08:37:04 <LindaWang> Parser problems in fuel has been fixed by parser team.
08:37:11 <jose_lausuch> parser is getting sunny
08:37:16 <morgan_orange> #info Parser problems in fuel has been fixed by parser team
08:37:18 <jose_lausuch> doctor to be disabled as well
08:37:25 <jose_lausuch> bgpvpn are looking into it
08:37:59 <jose_lausuch> #info problems with ovs-dpdk barometer deployments due to the healthcheck (dhcp)
08:38:06 <morgan_orange> we have 8 HA and 8 noHA so maybe it would make sense to exclude ha it seems that in fuel we have systematically the ha and the non ha version
08:38:29 <jose_lausuch> I wouldnt exclude ha
08:38:41 <LindaWang> also barometer has problems
08:38:42 <morgan_orange> yes I wanted to say noha
08:38:51 <jose_lausuch> It hink the infra team, Uli and others are proposing the removal of duplicated
08:38:51 <morgan_orange> keep ha of course
08:38:56 <jose_lausuch> ah ok
08:38:57 <jose_lausuch> hehe
08:39:00 <LindaWang> i am looking into barometer.
08:39:27 <jose_lausuch> LindaWang: ok, the problem is the dhcp, I was providing logs yesterday to barometer team
08:39:36 <morgan_orange> #info fuel some issues with SNAPS
08:39:37 <jose_lausuch> pma was also looking into it
08:39:40 <LindaWang> jose_lausuch: ok
08:40:01 <jose_lausuch> next?
08:40:02 <jose_lausuch> #topic JOID status
08:40:15 <jose_lausuch> #info SNAPs fails on all scenarios
08:40:37 <jose_lausuch> #info tempest smoke fails on lxd
08:40:41 <jose_lausuch> but it's getting sunny
08:40:52 <morgan_orange> #action morgan_orange sync joid / Steve/ Narinder for SNAPS errors on joid scenarios
08:41:35 <morgan_orange> we may add somethign for Daisy, I saw SerenaFeng submitted a first commit
08:41:42 <morgan_orange> any view on the daisy integration?
08:42:01 <SerenaFeng> yes, I am working on the integration of daisy with Functest
08:42:09 <jose_lausuch> SerenaFeng: cool
08:42:20 <jose_lausuch> David was suggesting to postpone daisy to E-release
08:42:32 <jose_lausuch> continue working on it, but postpone the release...
08:42:47 <SerenaFeng> we are trying to achieve D-release
08:42:58 <jose_lausuch> I know :)
08:43:22 <jose_lausuch> #topic AoB
08:43:41 <OPNFV-Gerrit-Bot> Helen Yao proposed functest: Refactor the ONOS and ONOS SFC  https://gerrit.opnfv.org/gerrit/29403
08:43:46 <morgan_orange> I also listed some poitns in my mail
08:44:05 <SerenaFeng> TestAPI evolution internship is officially over
08:44:11 <morgan_orange> #info orchestra_ims integration in progress.... seems there are timeout issue but should be OK
08:44:20 <morgan_orange> #info TestAPI evolution internship is officially over
08:44:34 <jose_lausuch> yes, we can mention that now
08:44:53 <jose_lausuch> SerenaFeng: good job at leading the internship
08:44:54 <morgan_orange> I think the wiki page has been updtaed by Ray
08:45:06 <SerenaFeng> I saw there's a topic in community awards about interns, I suggest we propose Rohit to that, what do you think?
08:45:32 <SerenaFeng> I should say Rohit is a good intern :)
08:45:34 <jose_lausuch> SerenaFeng: yes, but you can't vote now, Ray will send an email in a couple of weeks to open nominations
08:45:35 <morgan_orange> sure he fully deserves as well as ashish and even kumar ...
08:45:40 <morgan_orange> it will be hard :)
08:46:09 <morgan_orange> boucherv: a short status on cloudify_ims?
08:46:09 <jose_lausuch> CristinaPauna: do you want to say some words about ARM integration? :)
08:46:21 <HelenYao> All the interns did great jobs
08:46:25 <jose_lausuch> feel free to use #info
08:46:33 <CristinaPauna> jose_lausuch: sure
08:46:53 <morgan_orange> hideyasu: an updtae on vrouter integration? any test run in CI so far?
08:46:54 <CristinaPauna> we are close on merging https://gerrit.opnfv.org/gerrit/#/c/28945
08:47:18 <CristinaPauna> which upstreams all the custom configs we use for running functest on arm
08:47:25 <boucherv> The cloudify_ims works fine if the keystone_url is in v2 by default
08:47:31 <hideyasu> morgan: I have tested vrouter on my Lab's enviroment(fuel) using nosdn-nofeature.
08:47:46 <morgan_orange> people are shy on info :)
08:48:03 <morgan_orange> #info The cloudify_ims works fine if the keystone_url is in v2 by default
08:48:19 <jose_lausuch> CristinaPauna: we can merge that one, I'll +2
08:48:26 <morgan_orange> #info ARM   close on merging https://gerrit.opnfv.org/gerrit/#/c/28945 which upstreams all the custom configs we use for running functest on arm
08:48:29 <CristinaPauna> great, thanks
08:48:39 <morgan_orange> #info vrouter tested vrouter on my Lab's enviroment(fuel) using nosdn-nofeature
08:48:57 <morgan_orange> hideyasu: as it has been merged, we shoudl see some attempts on fuel CI run now?
08:49:03 <jose_lausuch> wow, all at the same time :)
08:49:14 <CristinaPauna> #info working on https://jira.opnfv.org/browse/ARMBAND-222 to adapt snaps tests for ARM
08:49:16 <morgan_orange> ah no
08:49:22 <morgan_orange> and that is a point I wanted to raise
08:49:29 <morgan_orange> vrouter, orchestra_ims, cloudify_ims
08:49:33 <boucherv> Not tested with keystone_url v3 by default, but I think But I think you have to force in v2
08:49:33 <morgan_orange> are depclare din weekly loop
08:49:46 <morgan_orange> it means that for the moment they are never run through CI
08:50:04 <morgan_orange> shall we ask a time slot (once in a week for 1 pod?)
08:50:08 <morgan_orange> to run our weekly loop...
08:50:18 <jose_lausuch> can functest cores review and give another +2 ? https://gerrit.opnfv.org/gerrit/#/c/28945/13
08:50:28 <morgan_orange> boucherv: I did an uggly stuf for promise to do so..
08:51:16 <hideyasu> morgan: weekly ci loop ok
08:51:24 <SerenaFeng> jose_lausuch my +2 is there
08:51:37 <OPNFV-Gerrit-Bot> Merged functest: Add aarch64 custom config  https://gerrit.opnfv.org/gerrit/28945
08:51:41 <morgan_orange> hideyasu: we need to ask the infra team
08:51:47 <morgan_orange> for the moment we run just daily loop
08:51:58 <morgan_orange> jose_lausuch:  is it something we could negociate with infra group?
08:52:37 <jose_lausuch> morgan_orange: I'm in infra group :)
08:52:49 <jose_lausuch> I take the point
08:53:03 <jose_lausuch> what scenario? nosdn-nofeature weekly?
08:53:35 <morgan_orange> yes it will be enough
08:53:45 <jose_lausuch> ok
08:54:02 <morgan_orange> as far as I remember all the weekly cases do not need specific scenario
08:54:03 <jose_lausuch> #action jose_lausuch ask for a pod for weekly loops
08:54:08 <hideyasu> I'm ok  weekly or daily.
08:54:10 <morgan_orange> just fuel for vrouter but whatever the scenario
08:54:32 <morgan_orange> #info fd tests alrso under integration
08:54:42 <morgan_orange> we may speak a little bit on documentation
08:55:08 <jose_lausuch> I need to talk to Sofia first
08:55:12 <jose_lausuch> and will come with a solution
08:55:17 <jose_lausuch> I got the action
08:55:23 <jose_lausuch> as I triggered the discussion about the strucutre
08:55:27 <morgan_orange> ok
08:55:40 <jose_lausuch> it will be discussed today in the release meeting
08:55:46 <morgan_orange> once the structure is agreed, we should plan some doc review, and review also teh doc of other test projects...
08:55:47 <jose_lausuch> I hope we have a consensus and I can update the patch
08:55:53 <jose_lausuch> yes
08:56:05 <morgan_orange> ok let's wait the status after the release meeting
08:56:07 <jose_lausuch> everyone should read the docs and provide comments :)
08:56:17 <jose_lausuch> we might miss things
08:56:27 <jose_lausuch> another thing
08:56:36 <jose_lausuch> I will be 2 weeks off starting next week
08:56:50 <HelenYao> wow, happy days as a married guy
08:56:56 <jose_lausuch> morgan_orange can you  take care of the 2 weeklies?
08:57:01 <jose_lausuch> :)
08:57:16 <morgan_orange> yes if team is OK, I will be a pleasure to attend release meeting :)
08:57:45 <jose_lausuch> I won't carry my laptop with me
08:57:57 <morgan_orange> wise resolution
08:58:10 <jose_lausuch> but if something urgent comes, you can always call me or send an sms to +49 172 5814870
08:58:27 <jose_lausuch> or whatsapp !
08:58:48 <morgan_orange> We will do our best to avoid any disturbance in the 2 weeks to come
08:58:58 <jose_lausuch> haha ok, thanks
08:59:00 <jose_lausuch> :)
08:59:22 <jose_lausuch> anything else?
08:59:33 <morgan_orange> we will have to speak about plugfest (what kind of event) and Summit (what kind of paper shall we plan) after your return
08:59:41 <jose_lausuch> sure
08:59:47 <jose_lausuch> need to plan the sessions for the plgufest
08:59:52 <morgan_orange> BTW who plans to go to the plugfest?
08:59:57 <jose_lausuch> me
09:00:01 <morgan_orange> me
09:00:20 <SerenaFeng> me probably
09:00:34 <HelenYao> I have to confirm with my boss first
09:00:55 <morgan_orange> ok I will be your guide in Paris, I will need one for my Sunday in Beijing...
09:01:15 <boucherv> me probably
09:01:18 <SerenaFeng> no problem
09:01:36 <jose_lausuch> cool
09:01:38 <HelenYao> morgan_orange: fair enough:)
09:01:46 <SerenaFeng> even if I don't know Beijing very much, but I can speak Chinese :)
09:01:47 <jose_lausuch> we have to learn some french and chinese
09:02:26 <jose_lausuch> #endmeeting