#opnfv-functest: Functest weekly meeting Marc 21th 2017

Meeting started by jose_lausuch at 08:00:10 UTC (full logs).

Meeting summary

    1. Morgan Richomme (morgan_orange, 08:01:16)
    2. Jose Lausuch (jose_lausuch, 08:01:20)
    3. Juha Kosonen (juhak, 08:01:29)
    4. Helen Yao (HelenYao, 08:01:39)
    5. agenda https://wiki.opnfv.org/display/functest/Functest+Meeting (morgan_orange, 08:01:47)
    6. Linda Wang (LindaWang, 08:02:12)
    7. Cédric Ollivier (ollivier, 08:02:21)
    8. AP1: ollivier add a wiki page about review best practices (morgan_orange, 08:02:23)
    9. ACTION: ollivier add a wiki page about review best practices (morgan_orange, 08:02:29)
    10. AP2: HelenYao generate new functest:stable based on danube (morgan_orange, 08:02:33)
    11. done patch done by HelenYao + patch to remove ovno (no Danube branche) (morgan_orange, 08:02:44)
    12. AP3: morgan_orange contact bgpvpn team for apex (morgan_orange, 08:02:50)
    13. note done because no bgpvpn on Apex until yesterday... (morgan_orange, 08:02:56)
    14. wait & see next run and see next topic (morgan_orange, 08:03:04)
    15. morgan_orange prepare release note (morgan_orange, 08:03:09)
    16. not done, rework on user and config guide (morgan_orange, 08:03:18)
    17. ACTION: morgan_orange jose_lausuch prepare release note (morgan_orange, 08:05:11)
    18. AP4: morgan_orange initiate a wiki page for Functest@plugfest - plan remote demo for stress tests (morgan_orange, 08:05:17)
    19. done (morgan_orange, 08:05:22)
    20. https://wiki.opnfv.org/pages/viewpage.action?pageId=9569132 (morgan_orange, 08:05:26)
    21. all the installers have now Danube deployment (since last week end) (morgan_orange, 08:06:18)
    22. http://testresults.opnfv.org/reporting/functest/release/danube/index-status-apex.html (morgan_orange, 08:07:06)
    23. odl scenario versus tempest: it seems that we have systematically error in tempest_smoke_serials (morgan_orange, 08:10:59)
    24. patch pending to exclude some tests for fuel (morgan_orange, 08:11:11)
    25. https://gerrit.opnfv.org/gerrit/#/c/30341/2 (morgan_orange, 08:11:55)
    26. https://gerrit.opnfv.org/gerrit/#/c/30341/2 (morgan_orange, 08:11:59)
    27. http://testresults.opnfv.org/reporting/functest/release/danube/index-status-apex.html (morgan_orange, 08:13:34)
    28. no tempest systematic error on odl scenario so let's keep as it is (morgan_orange, 08:15:10)
    29. https://gerrit.opnfv.org/gerrit/#/c/30735/ (morgan_orange, 08:17:31)
    30. refstack suite now integrated (morgan_orange, 08:18:05)
    31. criteria set by dovetail > 80% (errors are accepted..) (morgan_orange, 08:18:18)
    32. ACTION: jose_lausuch exclude tempest_defcore (we can keep the code as it can be usefull to have a second launcher in case) but not execute it (morgan_orange, 08:18:49)
    33. https://gerrit.opnfv.org/gerrit/#/c/30735/ (morgan_orange, 08:18:55)
    34. ACTION: LindaWang contact juraj to indicate to update functest docker or at least to change the refstack criteria (morgan_orange, 08:20:05)
    35. request to support https (morgan_orange, 08:20:27)
    36. pending patch provided by HelenYao (morgan_orange, 08:20:36)
    37. https://gerrit.opnfv.org/gerrit/#/c/30253/ (morgan_orange, 08:20:51)
    38. JIRA status (filter on JIRA bug or task opened in Danube, supposed to be fixed in Danube) see https://wiki.opnfv.org/display/functest/Functest+Meeting (morgan_orange, 08:24:50)
    39. ACTION: HelenYao ollivier jose_lausuch morgan_orange juhak LindaWang boucherv take care for your danube 1.0 JIRA (morgan_orange, 08:27:00)
    40. documentation updated - review on config, installation guide in progress (morgan_orange, 08:33:37)
    41. release note to be initiated but wait the last day to finalize with last test status (morgan_orange, 08:33:57)
    42. ACTION: morgan_orange update the figures of the guides (morgan_orange, 08:34:13)
    43. colelction of logs of aborted jobs: jira open (as blocker...) (morgan_orange, 08:34:55)
    44. ACTION: jose_lausuch check on bgpvpn status (jose_lausuch, 08:35:53)
    45. http://testresults.opnfv.org/test/api/v1/results/58cf5c6832c829000a1150c3 (morgan_orange, 08:39:31)
    46. Jun Li (MatthewLi, 08:46:30)
    47. ACTION: LindaWang set Refstack criteria to 100% (morgan_orange, 08:50:30)
    48. deadline 27th of March (morgan_orange, 08:51:01)
    49. testing group suggested several proposals (morgan_orange, 08:51:11)
    50. https://etherpad.opnfv.org/p/TestCommunitySummit (morgan_orange, 08:51:20)
    51. discussion on CFP Beijing (morgan_orange, 08:58:27)
    52. presentation on Functest (introduction/vision) + framework evolution and interface with third party to be initiated (morgan_orange, 08:58:49)
    53. ACTION: morgan_orange jose_lausuch prepare short summary and share with Functest contributors before the 27th (morgan_orange, 08:59:09)
    54. connected to possible topics, we initiated a wiki page to discuss of Euphrates (morgan_orange, 08:59:31)
    55. https://wiki.opnfv.org/display/functest/Functest+Euphrates+page (morgan_orange, 08:59:48)


Meeting ended at 09:07:51 UTC (full logs).

Action items

  1. ollivier add a wiki page about review best practices
  2. morgan_orange jose_lausuch prepare release note
  3. jose_lausuch exclude tempest_defcore (we can keep the code as it can be usefull to have a second launcher in case) but not execute it
  4. LindaWang contact juraj to indicate to update functest docker or at least to change the refstack criteria
  5. HelenYao ollivier jose_lausuch morgan_orange juhak LindaWang boucherv take care for your danube 1.0 JIRA
  6. morgan_orange update the figures of the guides
  7. jose_lausuch check on bgpvpn status
  8. LindaWang set Refstack criteria to 100%
  9. morgan_orange jose_lausuch prepare short summary and share with Functest contributors before the 27th


Action items, by person

  1. boucherv
    1. HelenYao ollivier jose_lausuch morgan_orange juhak LindaWang boucherv take care for your danube 1.0 JIRA
  2. HelenYao
    1. HelenYao ollivier jose_lausuch morgan_orange juhak LindaWang boucherv take care for your danube 1.0 JIRA
  3. jose_lausuch
    1. morgan_orange jose_lausuch prepare release note
    2. jose_lausuch exclude tempest_defcore (we can keep the code as it can be usefull to have a second launcher in case) but not execute it
    3. HelenYao ollivier jose_lausuch morgan_orange juhak LindaWang boucherv take care for your danube 1.0 JIRA
    4. jose_lausuch check on bgpvpn status
    5. morgan_orange jose_lausuch prepare short summary and share with Functest contributors before the 27th
  4. juhak
    1. HelenYao ollivier jose_lausuch morgan_orange juhak LindaWang boucherv take care for your danube 1.0 JIRA
  5. LindaWang
    1. LindaWang contact juraj to indicate to update functest docker or at least to change the refstack criteria
    2. HelenYao ollivier jose_lausuch morgan_orange juhak LindaWang boucherv take care for your danube 1.0 JIRA
    3. LindaWang set Refstack criteria to 100%
  6. morgan_orange
    1. morgan_orange jose_lausuch prepare release note
    2. HelenYao ollivier jose_lausuch morgan_orange juhak LindaWang boucherv take care for your danube 1.0 JIRA
    3. morgan_orange update the figures of the guides
    4. morgan_orange jose_lausuch prepare short summary and share with Functest contributors before the 27th
  7. ollivier
    1. ollivier add a wiki page about review best practices
    2. HelenYao ollivier jose_lausuch morgan_orange juhak LindaWang boucherv take care for your danube 1.0 JIRA


People present (lines said)

  1. morgan_orange (152)
  2. jose_lausuch (68)
  3. MatthewLi (14)
  4. juhak (8)
  5. LindaWang (8)
  6. hideyasu (6)
  7. HelenYao (5)
  8. ollivier (5)
  9. tallgren (4)
  10. collabot` (4)
  11. OPNFV-Gerrit-Bot (1)
  12. boucherv (1)


Generated by MeetBot 0.1.4.